Samsung LN40C550J1R no enciende

Buenas tardes, me llego esta TV la cual no enciende, solo presenta LED de STB color rojo fijo sin ningún tipo de parpadeo. Según dichos del cliente, la falla se origino, luego de la caida de un rayo. Efectuando mediciones en placa fuente, conector CN802, solamente están presentes los 5V del pin N°16 serigrafiado como 5AV. Desconectando el cable LVDS, se hacen presentes las demás tensiones, pero fluctuando de 0 a 13V o de 0 a 5V según corresponda, de manera cíclica y constante . Desvinculando la fuente de la placa main, encienden las lamparas del backlight y las tensiones se mantienen presentes y totalmente estables, pero la TV no enciende. La consulta es si con esta prueba se podría descartar falla en fuente y donde radicaría la misma, si en la main, T-Con o ambas. Agradeceré sus comentarios.
Saludos.
Fuente: PS1V231510A
Main: BN41-01377B
 

Adjuntos

  • WhatsApp Image 2022-03-26 at 20.49.24.jpeg
    WhatsApp Image 2022-03-26 at 20.49.24.jpeg
    207.9 KB · Visitas: 11
  • WhatsApp Image 2022-03-26 at 20.54.54.jpeg
    WhatsApp Image 2022-03-26 at 20.54.54.jpeg
    215.2 KB · Visitas: 9
  • WhatsApp Image 2022-03-26 at 20.57.42.jpeg
    WhatsApp Image 2022-03-26 at 20.57.42.jpeg
    207.1 KB · Visitas: 13
  • WhatsApp Image 2022-03-26 at 21.17.05.jpeg
    WhatsApp Image 2022-03-26 at 21.17.05.jpeg
    268.6 KB · Visitas: 7
Última edición:

D@rkbytes

Moderador
Desvinculando la fuente de la placa main, encienden las lamparas del backlight y las tensiones se mantienen presentes y totalmente estables, pero la TV no enciende.
Eso es normal en los TV Samsung, y lógicamente si tiene desconectada la fuente, el TV no podrá encender.
La consulta es si con esta prueba se podría descartar falla en fuente y dónde radicaría la misma, si en la main, T-Con o ambas.
Es muy posible por lo que mencionas, pero habría que colocarle alguna carga para ver si las tensiones se siguen manteniendo estables.

Lo más probable es que exista un daño en la tarjeta principal.
Necesitas inyectarle tensión con una fuente de poder, principalmente a la entrada de +13V
Con eso podrás darte cuenta del consumo de corriente y tal vez algo saque humo por ahí.
Usa la mano si no tienes cámara térmica y aplica flux en pasta a los componentes donde sientas calentamiento.
Si hay un corto en alguno, el flux se comenzará a derretir humeando y sabrás con más facilidad cuál es.
 
Eso es normal en los TV Samsung, y lógicamente si tiene desconectada la fuente, el TV no podrá encender.

Es muy posible por lo que mencionas, pero habría que colocarle alguna carga para ver si las tensiones se siguen manteniendo estables.

Lo más probable es que exista un daño en la tarjeta principal.
Necesitas inyectarle tensión con una fuente de poder, principalmente a la entrada de +13V
Con eso podrás darte cuenta del consumo de corriente y tal vez algo saque humo por ahí.
Usa la mano si no tienes cámara térmica y aplica flux en pasta a los componentes donde sientas calentamiento.
Si hay un corto en alguno, el flux se comenzará a derretir humeando y sabrás con más facilidad cuál es.
Hice lo que me indicaste, alimente con una fuente externa la entrada de 13V y efectivamente recalentó levemente el sector que se ve señalizado en la imagen. Además no lo había notado, pero en ese sector, se observa en la placa, otro color, debido al aumento de la temperatura. También verifique capacitores SMD aledaños y están en corto, aproximadamente unos 8 o 9. El integrado en cuestión tiene matricula Z1031AI
 

Adjuntos

  • mainnn.jpg
    mainnn.jpg
    594.4 KB · Visitas: 14

D@rkbytes

Moderador
También verifique capacitores SMD aledaños y están en corto, aproximadamente unos 8 o 9.
No deben estar dañados todos, por lo regular solo uno es el que tiene fuga, lo que pasa es que varios están en paralelo.
Aunque por experiencia te digo que es mejor reemplazar todos los capacitores que están en paralelo con el que se dañó.
Resulta que pudiera ser que ese lote saliera mal y me ha pasado que al cambiar solo el que se dañó, el equipo no tardará en fallar por otro de ellos.
 
No deben estar dañados todos, por lo regular solo uno es el que tiene fuga, lo que pasa es que varios están en paralelo.
Aunque por experiencia te digo que es mejor reemplazar todos los capacitores que están en paralelo con el que se dañó.
Resulta que pudiera ser que ese lote saliera mal y me ha pasado que al cambiar solo el que se dañó, el equipo no tardará en fallar por otro de ellos.
Dos consultas.
1- Te parece que levante el IC Z1031AI para ver si esta en corto o solamente reemplazo todos los capacitores?
2- Como determino los valores de cada uno?
 

D@rkbytes

Moderador
1- ¿Te parece que levante el IC Z1031AI para ver si está en corto o solamente reemplazo todos los capacitores?
Primero realiza lo que mencioné anteriormente para determinar qué cosa es la que se calienta.
¿Para qué quitar cosas que no están dañadas?
Usa la mano si no tienes cámara térmica y aplica flux en pasta a los componentes donde sientas calentamiento.
Si hay un corto en alguno, el flux se comenzará a derretir humeando y sabrás con más facilidad cuál es.
2- ¿Cómo determino los valores de cada uno?
Con el diagrama o un capacímetro.
 
Primero realiza lo que mencioné anteriormente para determinar qué cosa es la que se calienta.
¿Para qué quitar cosas que no están dañadas?


Con el diagrama o un capacímetro.
Repeti la operacion y la temperatura se circunscribe a la zona que mencione anteriormente. Estoy pensando en cambiar la placa completa.
 

D@rkbytes

Moderador
Si aplicas poca corriente solo vas a lograr que el componente logre disipar el calor por la tarjeta.
Aplica 3 Voltios a 5 Amperes en la entrada de +13V y vas a ver como se delata el componente dañado.
De preferencia se debe usar una fuente de laboratorio para que puedas ir aumentando la corriente.
 
Si aplicas poca corriente solo vas a lograr que el componente logre disipar el calor por la tarjeta.
Aplica 3 Voltios a 5 Amperes en la entrada de +13V y vas a ver como se delata el componente dañado.
De preferencia se debe usar una fuente de laboratorio para que puedas ir aumentando la corriente.
Cambie de fuente por una de 5 Amperes 13 V pero sin resultados. En otras ocasiones este método me ha funcionado pero con esta placa no. Estoy buscando la placa pero no la consigo por ningún lado. Si alguien la ubica por favor pásenme el dato.
 
Arriba