simulacion en proteus de amplificador con 3 transistores duda

#1
Hola amigos, soy estudiante de electrónica muy novato, y necesito hacer un amplificador de audio de 1 watio con transistores, haber quien se compadece de mi y me ayuda.
 
#3
Tengo una duda sobre el circuito que dio jose y es si acaso el potenciometro de volumen va conectado = que en los A.O. osea como idvisor de tensión en la salida ?
gracias saludo.
 
#5
Hola buenas bueno queria ver si me aclaran una duda es que yo implemente un circuito amplificador pero con A.O. y bueno mi profesor me dijo que el pot. de volumen va en la salida no el la entrada por el simple hecho q en la entrada se generaria ruido indeceado por el pot. que se amplificaria igual y que a la salida esa señal de ruido no se amplificaria
bueno la pregunta es ¿si eso es correcto? igual lo ise en protoboard y resulto ser sierto
 

Cacho

Antiguo tableador
#6
Siedfield dijo:
Hola buenas bueno queria ver si me aclaran una duda es que yo implemente un circuito amplificador pero con A.O. y bueno mi profesor me dijo que el pot. de volumen va en la salida no el la entrada por el simple hecho q en la entrada se generaria ruido indeceado por el pot. que se amplificaria igual y que a la salida esa señal de ruido no se amplificaria
bueno la pregunta es ¿si eso es correcto? igual lo ise en protoboard y resulto ser sierto
Lo que hiciste es un PREamplificador. A ese le ponés el potenciómetro a la salida y va a... ¡la entrada del amplificador!.
Lo de meter ruido el pote... Depende de cómo esté hecho el diseño.
Si es por el ruido que mete al girar el cursor, entonces tenés que cambiar el pote porque está destruído.

Saludos
 

Dr. Zoidberg

Well-known-Papá Pitufo
#7
Siedfield dijo:
Hola buenas bueno queria ver si me aclaran una duda es que yo implemente un circuito amplificador pero con A.O. y bueno mi profesor me dijo que el pot. de volumen va en la salida no el la entrada por el simple hecho q en la entrada se generaria ruido indeceado por el pot. que se amplificaria igual y que a la salida esa señal de ruido no se amplificaria
bueno la pregunta es ¿si eso es correcto? igual lo ise en protoboard y resulto ser sierto
Tu profesor te ha dicho cualquier cosa....y probablemente vos has armado el circuito de la misma forma :eek:
Es una estupidez grande como un edificio colocar el potenciómetro de volumen a la salida, y si te ha dicho eso...habría que mandarlo a estudiar de nuevo. Además, hay formas correctas e incorrectas de conectar el pote a la entrada para que no produzca ruido, que por otra parte...si el pote hace ruido, es que está malo, roto o el circuito tiene un error patológico de diseño.

Podés publicar el esquema que has usado con todos los valores de los componentes? Digo, para que veamos si podemos ayudarte...

Saludos!

EDITO:
Oooppss! Perdón Cacho...no vi tu respuesta! Eso me pasa por dejar las cosas a medio escribir para continuar media hora después...
 

Cacho

Antiguo tableador
#8
ezavalla dijo:
Perdón Cacho...no vi tu respuesta!...
No hay drama. Siempre está bueno corroborar la opinión propia con la de alguien que sabe... y bastante.

Y Siedfield, si posteás el esquema como dice EZ, va a ser mucho más fácil encontrar la vuelta de lo que planteás.

Saludos
 
#9
Hola a todos, quiero armar un amplificador de audio pero primero quiero simularmo en el proteus pero el ECG188 y 189 no existe en librería, por cual podría cambiarlo, y tambien otra pregunta R5 es muy pequeña..?
 

Adjuntos

Cacho

Antiguo tableador
#10
Probá con un BD135/7/9 y un 136/8/140.
Deberían andar bien.

Los TIP29/30 o algunos de sus primos también debería funcionar.

Y en general, cualquier par de transistores de media potencia (encapsulado TO220 o similar) tiene que trabajar más que bien ahí. Hasta me arriesgaría a decir que con los BC327/337 funciona (exigidos...).

Saludos
 
#13
Hola, he armado el circuito de jose miguel, el que está a color con los 3 bc548, solo que no se escucha bien, como que sube y baja el volumen y tiene mucho ruido, ademas, cuando reduzco todo el volumen en el reproductor, se escuchan como pulsos de ruido
gracias
 
#15
Hola Victorxxx

Probe el Circuito, y funciono en el Proteus 7 que uso.
Adjunto Archivo, espero que puedas habrirlo.
Me parece que el problema puede ser en la coneccion de los transistores de salida (Par Complementario) donde el de mas arriba (Q2) es NPN con el emisor dibujado hacia abajo y el de abajo (Q3) es PNP con el emisor dibujado hacia arriba. Para dar vuelta el dibujo del transistor puedes usar el comando Y-MIRROR.

Saludos
 

Adjuntos

#18
aqui dejo a su consideracion este esquema de un amplificador a 5w,saludos

dejo a su consideracion este esquema de 1w con c.i y transistores con fuente simetrica, saludos

dejo a su amable consideracion los siguientes esquemas, saludos
 

Adjuntos

Última edición por un moderador:
#20
Buen día para todos.
Soy estudiante de electrónica y me eh diseñado un metrónomo a mi gusto.
el caso es que me parece que a la salida, el parlante suena pasito.
quisiera ver un pequeño amplificador para poder conectarlo.

mil gracias por todo.

Carlos.

PD: el circuito se alimenta de 6VDC