Tablet Admiral de 7" no enciende

Dr. Zoidberg

Well-known-Papá Pitufo
No, por desgracia no conseguí nada...absolutamente nada...ni siquiera de una tablet "generica" que fuera similar a esta otra.
 
Dr. Te cuento que luego de cambiarle el pin de carga, la enchufe a la placa sola con el cargador y el led de CHG_LED titilaba. Pensé que quizás era que hacía eso porque no tenía el resto conectado. Armé todo y funcionó lo más bien. Prendió y funciona. Como la dueña no recuerda el patrón voy a intentar reestablecerla de fábrica. Apreté power + vol down y pude entrar al modo recovery. Te paso una foto para ver si podes dar con la ROM. Saludos!
 

Adjuntos

  • IMG_20190705_222157.jpg
    IMG_20190705_222157.jpg
    116.9 KB · Visitas: 5

Fusatronica

Well-known-Thundercat
Hola.
No hubo caso con nada de lo que probé. La PC no la reconoce y tampoco arranca.
Sigo creyendo que es un problema de firmware pero no hay forma de conseguirlo...

Hola Dr. Zoidberg, tanto tiempo sin leer sus fantásticas respuestas muy acertadas.

Lo que si hay que descartar muy bien es si es un problema de hardware o como dices de Fireware, podes dar mas datos de la board el cual tiene una fecha y versión, esta es vital para encontrar el Fireware mas compatible, al igual la resolución si es de 800 x 480 con gran gusto te colaboro.

Saludos del Felino Cosmico.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Muchas gracias por la colaboracion y el ofrecimiento. En cuanto pueda desarmarla nuevamente, que espero sea en un par de dias, subo mas info.
Gracias de nuevo!
 
Arriba