Tv Lg 42lb5800 no prende y led standby apagado.

Mucho gusto! Mi tv Lg 42lb5800 no prende ni siquiera la luz de standby, revisé y tiene voltaje hasta el filtro de 450 Volt todo se ve bien, no tengo voltaje de 3,3 en standby ni el de 12 ni 24 V, de hecho ningun voltaje que vaya a la main. No hay ningún capacitor en corto ni resistencia abierta, los Mosfet no están en corto, alguien tiene el diagrama de la placa fuente o sabe de donde nace el problema? Adjunto integrados que juegan un papel en la fuente standby.

Adjunto imágenes de fuente de alimentación.
 

Adjuntos

  • parte de fuente lg standby.png
    parte de fuente lg standby.png
    80.9 KB · Visitas: 8
  • DSAIH000307123.pdf
    596.2 KB · Visitas: 1
  • FER-59-4-245-2013.pdf
    310.3 KB · Visitas: 2
  • 20201016_225901.jpg
    20201016_225901.jpg
    208 KB · Visitas: 8
  • 20201016_225909.jpg
    20201016_225909.jpg
    226.5 KB · Visitas: 6
  • 20201016_225916.jpg
    20201016_225916.jpg
    251.9 KB · Visitas: 5
  • 20201016_225923.jpg
    20201016_225923.jpg
    269.6 KB · Visitas: 6
  • 20201016_225936.jpg
    20201016_225936.jpg
    232.3 KB · Visitas: 8
¿El voltaje stand-by lo estás midiendo con la mainboard conectada a la fuente? Esto es importante saberlo, porque si la mainboard tiene un corto en la línea de stand-by ese voltaje se va a caer cuando la mainboard esté conectada, pero si el voltaje te aparece con la mainboard desconectada, entonces ya sabes que es la mainboard la que te está haciendo caer el voltaje.

¿Qué voltaje específicamente tienes en el filtro principal?
 
¿El voltaje stand-by lo estás midiendo con la mainboard conectada a la fuente? Esto es importante saberlo, porque si la mainboard tiene un corto en la línea de stand-by ese voltaje se va a caer cuando la mainboard esté conectada, pero si el voltaje te aparece con la mainboard desconectada, entonces ya sabes que es la mainboard la que te está haciendo caer el voltaje.

¿Qué voltaje específicamente tienes en el filtro principa
Mucho gusto! Te explico con mas detalle: he reparado bastantes televisores pero ninguno con este tipo de falla, La fuente siempre la mido con el main desconectado buscando el voltaje de standby pero en esta placa no aparece ninguno. Esta placa tiene un integrado de 16 pines que es el que oscila con dos mosfet, el integrado en si no aparece en internet pero si uno identico a el, este es el FA5760N, creo que el problema viene de alli porque a las salidas de los diodos que entregan los voltajes al final del transformador solo me entregan 1,5 volts, por lo que no deben estar oscilando los mosfet pero estos están bien, porque no miden corto. Al pin 1 del integrado le llegan 180 volts app y al drain del mosfet le llegan 250 volts app, saludos
 

Adjuntos

  • parte de fuente lg standby.png
    parte de fuente lg standby.png
    80.9 KB · Visitas: 1
¿La red eléctrica domiciliaria en tu país es de 110v o 220v?

En mi país es de 220v, y al menos en el pin 1 de IC101 deberías tener cerca de 200v en condiciones normales.

En una ocasión tuve un problema igual al tuyo (no tenía ningún voltaje, ni siquiera stand-by), y en mi caso lo solucioné después de revisar bien visualmente la placa, que tenía D103 reventado como ves en la foto (llegó a desaparecer de la placa) y cambié los condensadores C112, C116 y C119.

Después de cambiarlos, me percaté que el voltaje en el pin 1 de IC101 pasó de los 178v que tenía cuando presentaba la falla, a los cerca de 200v que debería entregar normalmente. Después de eso, me percaté que entregaba todos los voltajes del secundario con normalidad. Ojalá te sirva como referencia.

Suerte.
 

Adjuntos

  • 30170723_215720_falla.jpg
    30170723_215720_falla.jpg
    305.6 KB · Visitas: 6
¿La red eléctrica domiciliaria en tu país es de 110v o 220v?

En mi país es de 220v, y al menos en el pin 1 de IC101 deberías tener cerca de 200v en condiciones normales.

En una ocasión tuve un problema igual al tuyo (no tenía ningún voltaje, ni siquiera stand-by), y en mi caso lo solucioné después de revisar bien visualmente la placa, que tenía D103 reventado como ves en la foto (llegó a desaparecer de la placa) y cambié los condensadores C112, C116 y C119.

Después de cambiarlos, me percaté que el voltaje en el pin 1 de IC101 pasó de los 178v que tenía cuando presentaba la falla, a los cerca de 200v que debería entregar normalmente. Después de eso, me percaté que entregaba todos los voltajes del secundario con normalidad. Ojalá te sirva como referencia.

Suerte.

Ooh, muchisimas gracias, revisaré ese detalle de inmediato, le aviso cualquier conclusion ;)

Tiene una imagen mas amplia de ese integrado? porque el diodo en mi caso lo tiene aunque mide 122 en la escala de diodos en ambos sentidos.
 
Ooh, muchisimas gracias, revisaré ese detalle de inmediato, le aviso cualquier conclusion ;)

Tiene una imagen mas amplia de ese integrado? porque el diodo en mi caso lo tiene aunque mide 122 en la escala de diodos en ambos sentidos.
¿Me hablas del integrado o del diodo? Mejor hablemos con la posición de los componentes en la placa ;).

IC101 es un FA6A01
D103 es un 1N4148W (típico diodo switching, pero en formato SMD).
 
¿Me hablas del integrado o del diodo? Mejor hablemos con la posición de los componentes en la placa ;).

IC101 es un FA6A01
D103 es un 1N4148W (típico diodo switching, pero en formato SMD).
disculpe jejejejje, es que el diodo 103 esta en su lugar pero este me marca 122 en la prueba de diodos, al enchufar la fuente en la salida del diodo conectado al pin gate del mosfet me varia elvoltaje de 10 a 500 voltios a cada segundo, es normal eso?, no se como dar mas detalles, mi tv se alimenta con 220v
Queria pedirle una foto mas amplia de todo el circuito que rodea al integrado FA6A01 y si es posible de toda la placa, para comparar soldaduras y conexiones porque al parecer la placa es la misma, saludos
 
D103 te mide eso, porque tiene unas resistencias en paralelo, quizás en tu caso está bien.

Parte por lo más simple, que es cambiar los condensadores C112, C116 y C119. Son componentes que suelen fallar bastante en las fuentes conmutadas, y además filtran el voltaje de alimentación para IC101 y otras etapas del primario.

Hazlo y ve si hay cambios.
 

D@rkbytes

Moderador
A falta de diagrama adjunto la información que tengo sobre las tensiones de la fuente.

Por aquí mencionan que hay una fuente de poder que es similar:
 

Adjuntos

  • LGP3942-14PL1.pdf
    295 KB · Visitas: 4
D103 te mide eso, porque tiene unas resistencias en paralelo, quizás en tu caso está bien.

Parte por lo más simple, que es cambiar los condensadores C112, C116 y C119. Son componentes que suelen fallar bastante en las fuentes conmutadas, y además filtran el voltaje de alimentación para IC101 y otras etapas del primario.

Hazlo y ve si hay cambios.
verificare esos capacitores, le aviso
Mensaje automáticamente combinado:

A falta de diagrama adjunto la información que tengo sobre las tensiones de la fuente.

Por aquí mencionan que hay una fuente de poder que es similar:
Muchísimas gracias
 
No midas capacitancia ni nada, sólo cámbialos.

Suerte.
Los acabo de cambiar por unos nuevos que tengo, ya que tengo una caja llena de capacitores, lo bueno es que apareció al menos un pequeño voltaje en la salida del transformador pero es de 3v y en la patilla de standby llegan 0,10v ni se acerca a los 3,3v, pero observe que en paralelo al diodo D103 aparece escrito ZD102 pero no hay ningún zener ahí, tiene algo que ver?
Mensaje automáticamente combinado:

Los acabo de cambiar por unos nuevos que tengo, ya que tengo una caja llena de capacitores, lo bueno es que apareció al menos un pequeño voltaje en la salida del transformador pero es de 3v y en la patilla de standby llegan 0,10v ni se acerca a los 3,3v, pero observe que en paralelo al diodo D103 aparece escrito ZD102 pero no hay ningún zener ahí, tiene algo que ver?
otro detalle es que estos diodos
D105 213.0V
D106 18.30V
D107 18.30V
D111 195.20V
ZD103 18.80V
ZD104 14.60V

no tienen los voltajes que salen por defecto en la hoja de datos tecnicos que me dio el usuario

D@rkbytes sino que voltajes muchísimo menores​

 

Adjuntos

  • 20201017_155600.jpg
    20201017_155600.jpg
    268.4 KB · Visitas: 3
Última edición:
Los acabo de cambiar por unos nuevos que tengo, ya que tengo una caja llena de capacitores, lo bueno es que apareció al menos un pequeño voltaje en la salida del transformador pero es de 3v y en la patilla de standby llegan 0,10v ni se acerca a los 3,3v, pero observe que en paralelo al diodo D103 aparece escrito ZD102 pero no hay ningún zener ahí, tiene algo que ver?
No te preocupes, ahí no va ningún zener. Las placas a veces llevan ubicaciones con componentes que no montan, ya que en otras versiones o revisiones, sí los utilizan, pero acá no es el caso.
 
No te preocupes, ahí no va ningún zener. Las placas a veces llevan ubicaciones con componentes que no montan, ya que en otras versiones o revisiones, sí los utilizan, pero acá no es el caso.
Por si no vio el mensaje se lo vuelvo a enviar
otro detalle es que estos diodos
D105 213.0V
D106 18.30V
D107 18.30V
D111 195.20V
ZD103 18.80V
ZD104 14.60V

no tienen los voltajes que salen por defecto en la hoja de datos tecnicos que me dio el usuario

@D@rkbytes sino que voltajes muchísimo menores​

 
Por si acaso, repasa soldaduras, sobre todo en los elementos de potencia y oscilación (pines del chopper, MOSFET, etc).

Mide voltajes en todos los pines de IC101 y los anotas acá.

Me da la impresión que tu falla es una tontera, ya que en el pin 1 tienes el mismo voltaje que yo tenía en IC101 y yo pensando que había que cambiarlo, cuando nunca fue necesario.
 
Por si acaso, repasa soldaduras, sobre todo en los elementos de potencia y oscilación (pines del chopper, MOSFET, etc).

Mide voltajes en todos los pines de IC101 y los anotas acá.

Me da la impresión que tu falla es una tontera, ya que en el pin 1 tienes el mismo voltaje que yo tenía en IC101 y yo pensando que había que cambiarlo, cuando nunca fue necesario.
Pienso lo mismo que es una falla simple pero dificil de encontrar, lo que hice fue comprar la placa por mercadolibre aca en Chile esta económica, 30 dólares me costo, me llega entre el martes y viernes, lo que hare sera comparar componentes hasta dar con el dañado y aprovechar de ver si el tv prende con la nueva fuente.
 
Arriba