Alarma activada por sombra

#1
Buenas Noches!

Soy nuevo en pedir este tipo de tutorias, pero he leido bastante de lo que plasman las mentes que aqui escriben y me han ayudado en gran manera.

Ahora la ayuda es puntual para mi caso, tengo un circuto de una alarma activada por sombra, el Ingeniero nos dice: "les doy todo hecho, solo deben probas", pero no se imaginan cuantas veces he montado este circuito y no funciona. El obejtivo es que el LDR detecte sombra y haga que la carga, por ejemplo un bombillo, alumbre con mas intensidad, si no hay sombra sucede lo contrario.

La verdad he realizdo varias modificaciones, y aun asi, no funciona. Quisiera me ayuden a evidenciar si hay alguna falla en el montaje. Les agradezco muchisimo

Pd. adjunto, foto del montaje que tambien he modificado en circuit maker, pero arroja un error.
 

Adjuntos

#2
Lo que yo veo a simple vista es que los potenciometros estan mal conectados no se si sea claro, como estan conectados seria el 100% de la resistencia....
Saludos
 
Última edición:
#4
muy cierto polioxyde... no me habia percatado de eso... , pudiera ser que la r5 fuera el ldr, y el r4 seria el ajuste, pero de cualquier forma el potenciometro estaria mal....
Saludos...
 
#6
Uy!!! Muchos errores...

Miren aqui realice algunas modificaciones, en la parte del circuito abierto es donde esta el LDR, disculpen no tenerlo ahi, pero ps no lo encuentro en el simulador, lo que les enseño es lo que tengo en la protoboard... acercandolo mas a la realidad, cuales serian los otros errores??

Polioxyde, hola!

Me podrias explicar lo del nodo final del SCR, por favor.

lubeck, como iria el potenciometro... ?

Asi esta mejor:

Ya lo modifique, y ahora con el ldr,
 

Adjuntos

Última edición:
#7
Polioxyde, hola!

Me podrias explicar lo del nodo final del SCR, por favor.
El nodo es el puntito que indica continuidad entre dos pistas.
La puerta del SCR1 no tenia nodo al final (estaba abierto), pero en el segundo diagrama que adjuntas si.

De todas formas, creo que esta mal en los dos, ya que, o dejas la puerta abierta, o la puenteas con el catodo. Prueba con la puerta de SCR1 directamente entre R2 y R3.

Te lo adjunto.
 

Adjuntos

Última edición:
#11
deberias usar un comparador te simplifica todo el cto
un lm358 con un potemciometro de referencia y una ldr con una resistencia de 10 k para un divisor de tension
con esto basta y sobra

salu-2
 
#12
El nodo es el puntito que indica continuidad entre dos pistas.
La puerta del SCR1 no tenia nodo al final (estaba abierto), pero en el segundo diagrama que adjuntas si.

De todas formas, creo que esta mal en los dos, ya que, o dejas la puerta abierta, o la puenteas con el catodo. Prueba con la puerta de SCR1 directamente entre R2 y R3.

Te lo adjunto.
Tal como lo dijiste!

Muchas Gracias.

Vale agregar que yo estaba utilizando como alarma un bombillo y no que pasaba con este pero no funcionaba, se quedaba encendido o apagado pero no reaccionaba al cambio de resistencia del LDR. Problema solucionado con un Twitter de 12V.

Muchas gracias por tu ayuda!
 

Temas similares

Arriba