Amplificador años ´70 de 4 transistores

Buenas a todos!
Soy nuevo en el foro y novato en el tema de la electrónica, de a poco me voy interiorizando cada vez mas.
Tengo un circuito amplificador de los años 70s, que era parte de un combinado (No recuerdo la marca).
He buscado mucho y no encontré el esquema, ni pude saber la marca del equipo.
Lo utilizaba como amplificador para mi guitarra eléctrica pero un día dejo de funcionar uno de los canales y mas tarde el otro. (intente repararlo sin conocimientos y desde ahí no volvió a funcionar.
Hoy logre que funciones 1 canal pero se escucha muy distorsionado y sucio.

Necesito ayuda para:
Saber la marca, encontrar el esquema o simplemente encontrar la falla en el circuito, manuales de texas instruments o de circuitos similares. Cualquier colaboración sirve.

Dejo fotos del equipo. El esquema realizado por mi (representa como se encuentra conectado el circuito hoy en dia)

He comprobado el funcionamiento de todas las resistencias, capacitores y transistores y pareciera que nada esta quemado.


TRANSISTORES ORIGINALES DE CADA CANAL CUANDO AUN FUNCIONABA:

tip29b(914) (par complementario)
tip30(914) (par complementario)
3702a TEXAS INSTRUMENTS (entrada)
2a3724 TEXAS INSTRUMENTS (exita tip29 y 30)

Hace años que intento repararlo y no llego aun a buen puerto, toda información es valida.

Muchas gracias!!!
 

Adjuntos

  • jashdkjas.png
    jashdkjas.png
    19.7 KB · Visitas: 138
  • f615e5bd-64d1-48d9-a29a-b283b94526f2.jpg
    f615e5bd-64d1-48d9-a29a-b283b94526f2.jpg
    252.4 KB · Visitas: 103
  • f1d8ab65-37b9-49c7-a06f-d5fe62139506.jpg
    f1d8ab65-37b9-49c7-a06f-d5fe62139506.jpg
    442.1 KB · Visitas: 76
  • e21a767f-38da-4c4e-a039-c0efafed24d1.jpg
    e21a767f-38da-4c4e-a039-c0efafed24d1.jpg
    145.8 KB · Visitas: 79
  • d3a071c9-1571-41da-bd2a-c53352c65fd5.jpg
    d3a071c9-1571-41da-bd2a-c53352c65fd5.jpg
    34.8 KB · Visitas: 78
  • d0be5d68-83bb-4c01-b71d-cb55e1ed90f5.jpg
    d0be5d68-83bb-4c01-b71d-cb55e1ed90f5.jpg
    136 KB · Visitas: 83
  • b982e36a-b434-4bff-91b4-17dd3f4ed89f.jpg
    b982e36a-b434-4bff-91b4-17dd3f4ed89f.jpg
    193.7 KB · Visitas: 88
  • abfb620d-f466-4a23-b76f-5460a968513e.jpg
    abfb620d-f466-4a23-b76f-5460a968513e.jpg
    214.9 KB · Visitas: 85
  • 098f24fe-f767-4447-a769-dc536ae7a654.jpg
    098f24fe-f767-4447-a769-dc536ae7a654.jpg
    30.8 KB · Visitas: 79
  • 50b88e77-3be0-4bb5-a98f-6cd538c76318.jpg
    50b88e77-3be0-4bb5-a98f-6cd538c76318.jpg
    199.4 KB · Visitas: 91
  • 7fb2550d-bb56-4498-8939-cb08603e954a.jpg
    7fb2550d-bb56-4498-8939-cb08603e954a.jpg
    140.1 KB · Visitas: 111

Dr. Zoidberg

Well-known-Papá Pitufo
No es por pincharte la pelota, pero viendo el estado calamitoso de ese ampmificador y que es probable que hayas conseguido transistores falsos, yo buscaría en el foro alguno de los millones de amplificadores con C.I. tipo LM1875 o TDA20x0 (si es que conseguis originales de estos ultimos), que usan un PCB muy pequeño y entregan mas potencia que el engendro que pretendes reparar.
 
y como comprobastre?'
Buenas analogico, gracias por responder.
Comprobe resistencias ( desoldandolas de 1 lado y midiendo para comprobar que tienen la medida que indica sus colores)
Comprobe capacitores desoldandolos y con el tester en modo continuidad para verificar que almacenan energia.
comprobe transistores desoldandolos y midiendo base/colecto y base/emisor.
No es por pincharte la pelota, pero viendo el estado calamitoso de ese ampmificador y que es probable que hayas conseguido transistores falsos, yo buscaría en el foro alguno de los millones de amplificadores con C.I. tipo LM1875 o TDA20x0 (si es que conseguis originales de estos ultimos), que usan un PCB muy pequeño y entregan mas potencia que el engendro que pretendes reparar.
Gracias por tu respuesta Doc. Se que el estado es deplorable, he ahi el tamaño del desafio. Con respecto a los transistores el unico cambiado es el 2a3724 por un bc639, en el canal que justamente no funciona, asique no habria tal problema con los transistores falsificados.
Con respecto a optar por armar otro amplificador no esta dentro de las consideraciones ya que la cuestion viene de que he tenido varios amplificadores para guitarra (incluso fender) y ninguno sono como lo hacia este viejo equipo. La meta es recuperarlo, no conseguir un nuevo amplificador. Muchas gracias!!
 
Buenas analogico, gracias por responder.
Comprobe resistencias ( desoldandolas de 1 lado y midiendo para comprobar que tienen la medida que indica sus colores)
Comprobe capacitores desoldandolos y con el tester en modo continuidad para verificar que almacenan energia.
Funcionan pero puede haber perdido capacidad

Los capacitores se miden con un capacímetro



comprobé transistores desoldándolos y midiendo base/colector y base/emisor.
Los mediste asi?

23f1ee08381ecce6c4c709dd205b8401.jpg

probar-transistores.png



También comprueba los diodos de la fuente y resuelda todo
 
Yo dejaría eso a un lado y haría lo que dice el doctor.
No sé si revisaste el estado de los transistores, cosa que obviamente veo que no.
Hay modulitos clase D ya armados que suenan bien y con potencia decente a precio razonable
 
El problema de ese amplificador es encontrar el esquema original y a partir de ahí hacer una recomposición porque el estado es lamentable, no por el paso del tiempo sino por la manipulación del amplificador por "personal no especializado". Veo cables sueltos, cables desnudos que pueden hacer corto en cualquier parte, una resistencia tostada, condensadores electrolíticos con a saber que estado, etc. Un galimatías dificil de recomponer si no se tiene el esquema original, cosa que no puede ser imposible porque seguro que hay algún técnico de la vieja escuela que reparase o montase esos amplificadores.

He visto en tu primer post un esquema y lanzo una pregunta ¿Ese es el esquema oficial del amplificador? ¿Lo has obtenido tu mismo con ingeniería inversa?

Mi propuesta es la siguiente, sería montar desde cero un amplificador siguiendo ese esquema y verificar que su funcionamiento es correcto, a partir de ahí sería usando ese esquema como base y tras habernos asegurado de que es "correcto" y funcional, recomponer el amplificador siguiendo este, comprobando condensadores electrolíticos con capacímetro, etc y haciendo un montaje bien cableado y "prolijo". También sería conveniente comprobar el pevio y su correcto estado así como cables, conexiones, etc.

Considero que es un trabajo que si se hace de manera metódica, merecerá la pena, eso si, dedicando tiempo y esfuerzo.
 
Última edición:
El problema de ese amplificador es encontrar el esquema original y a partir de ahí hacer una recomposición porque el estado es lamentable, no por el paso del tiempo sino por la manipulación del amplificador por "personal no especializado". Veo cables sueltos, cables desnudos que pueden hacer corto en cualquier parte, una resistencia tostada, condensadores electrolíticos con a saber que estado, etc. Un galimatías dificil de recomponer si no se tiene el esquema original, cosa que no puede ser imposible porque seguro que hay algún técnico de la vieja escuela que reparase o montase esos amplificadores.

He visto en tu primer post un esquema y lanzo una pregunta ¿Ese es el esquema oficial del amplificador? ¿Lo has obtenido tu mismo con ingeniería inversa?

Mi propuesta es la siguiente, sería montar desde cero un amplificador siguiendo ese esquema y verificar que su funcionamiento es correcto, a partir de ahí sería usando ese esquema como base y tras habernos asegurado de que es "correcto" y funcional, recomponer el amplificador siguiendo este, comprobando condensadores electrolíticos con capacímetro, etc y haciendo un montaje bien cableado y "prolijo". También sería conveniente comprobar el pevio y su correcto estado así como cables, conexiones, etc.

Considero que es un trabajo que si se hace de manera metódica, merecerá la pena, eso si, dedicando tiempo y esfuerzo.
Gracias por tu respuesta Andrxx!!
Los cables sueltos que se ven es por que estoy en pleno proceso de medicion y verificacion.
Los cables desnudos que se ven son puentes que ya contenía el ampli y estan bañados en cera a modo de aislacion.
Por otra parte, el equipo no ha sufrido tantas modificaciones, lo unico que yo llegue a hacer fue cambiar un 2a3724 por un bc639.
Creeria que anteriormente no sufrio modificaciones.
Creeria que el esquema es el original, pero esta confeccionado por mi en base a lo que veo.
Por otra parte no he podido encontrar alguien con el esquema original aun, es por eso que abrí el tema en el foro.
Gracias por tu opinion, comenzare de nuevo con un mejor orden, limpieza y comprobacion de componentes
Yo dejaría eso a un lado y haría lo que dice el doctor.
No sé si revisaste el estado de los transistores, cosa que obviamente veo que no.
Hay modulitos clase D ya armados que suenan bien y con potencia decente a precio razonable
Hola Trilo-byte! Gracias por tu respuesta!!
crei haber constatado bien el estado de los transistores, pero realizare nuevas comprobaciones. Por otra parte no analizo la opciond e otro amplificador ya que no es la cuestión o meta, el sonido que tenia era muy muy particular, un sonido que nunca volvi a encontrar en los mejores amplificadores para guitarra.
Saludos!!
 

Pinchavalvulas

Well-Unknown member
A mí me parece que ese amplificador no es de marca. Tiene toda la pinta de ser un montaje no profesional, no de fábrica.
Ni siquiera hay pegatina o chapa en el frontal.

Me recuerda a los kit de tv que se comercializaban aquí (España) en los 70 - 80 de la marca Clarivox. Los técnicos y manitas los montaban para venderlos a sus clientes.
 
A mí me parece que ese amplificador no es de marca. Tiene toda la pinta de ser un montaje no profesional, no de fábrica.
Ni siquiera hay pegatina o chapa en el frontal.

Me recuerda a los kit de tv que se comercializaban aquí (España) en los 70 - 80 de la marca Clarivox. Los técnicos y manitas los montaban para venderlos a sus clientes.
Hola pincha! A decir verdad, tenia marca, la recuerdo como Admiral, RCA, continental, algo similar pero no lo he encontrado. Saludos!!
 
A mí me parece que ese amplificador no es de marca. Tiene toda la pinta de ser un montaje no profesional, no de fábrica.
Ni siquiera hay pegatina o chapa en el frontal.

Me recuerda a los kit de tv que se comercializaban aquí (España) en los 70 - 80 de la marca Clarivox. Los técnicos y manitas los montaban para venderlos a sus clientes.
En las placas de circuito impreso se ve la inscripción SELATEX, Industria Argentina... huele a equipo armado por pequeña empresa.

Mítico CLARIVOX en España pero esta estaba a otro nivel, tenían sus libros técnicos, esquemarios, llegaron a sacar las TV a válvulas con el chasis C70 y había otro que era el Z96 a color con mando, memorias, etc que se vendió como rosquillas.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Volviendo al asunto...
Si tanto te gusta como funciona ese amplificador con la guitarra y estás empecinado en seguir usándolo:
1- YO simularía el circuito que has relevado para verificar si al menos es razonablemente operativo y definir claramente su punto de trabajo.
2- Si verificás que funciona, YO haría un PCB que reemplace la cochinada esa que hicieron en fábrica con componentes "satelitales", y esto incluye un cálculo básico del disipador necesario.
3- Si el PCB va Ok, YO armaría y montaría dos PCB iguales y 100% operativos que puedan conmutarse con una llave, cosa de conmutar entre ellos en caso de emergencia.
4- Limpiaría al diablo todo el engendro de impresos que tenes en ese chasis y pondría los PCB creados y verificados.

Pero antes de todo esto, revisaría a conciencia el preamplificador, por que tal vez es eso lo que está fallando...y el procedimiento de prueba está explicado en alguna parte del foro.
 
Yo también separaría la placa de preamplificador para ir descartando fallas. Rociar con limpia contactos los potenciómetros y probar con otro amplificador. Por otro lado, enviar una señal al amplificador y verificar su funcionamiento.

Al menos supongo que ya limpiaste la mugre. No influye en nada al sonido que te da. A menos que el sonido sea "pastoso" o "acaramelado"
 
Volviendo al asunto...
Si tanto te gusta como funciona ese amplificador con la guitarra y estás empecinado en seguir usándolo:
1- YO simularía el circuito que has relevado para verificar si al menos es razonablemente operativo y definir claramente su punto de trabajo.
2- Si verificás que funciona, YO haría un PCB que reemplace la cochinada esa que hicieron en fábrica con componentes "satelitales", y esto incluye un cálculo básico del disipador necesario.
3- Si el PCB va Ok, YO armaría y montaría dos PCB iguales y 100% operativos que puedan conmutarse con una llave, cosa de conmutar entre ellos en caso de emergencia.
4- Limpiaría al diablo todo el engendro de impresos que tenes en ese chasis y pondría los PCB creados y verificados.

Pero antes de todo esto, revisaría a conciencia el preamplificador, por que tal vez es eso lo que está fallando...y el procedimiento de prueba está explicado en alguna parte del foro.
Gracias Zoiberg, voy a proceder de esa manera y voy subiendo los progresos!!
 

DOSMETROS

High 2m Modereitor
Si Fabio04 , llevan o mica + grasa siliconada , o unos aislantes (planchitas de goma de siliconas) , además de la virola plástica aisladora en el tornillo.
 

Si ese es el esquema de cómo está conectado hoy, no va a funcionar nunca.

La base de Q2 está a un potencial más alto que el del emisor de ese mismo transistor, por lo tanto, ese transistor PNP 2N3702 de la entrada estará al corte y fuera de su zona de operación lineal.

Veo también unas faltantes en la red de realimentación, que me hacen pensar o que lo modificaron sin conocer lo que se estaba haciendo o se levantó mal el esquema.
 
Este esquema que subo, podría ayudar a acomodar un poco lo que ya se dispone.

Lo que se puede hacer es comparar con lo que ya se dispone y analizar cómo es que se puede modificar / mejorar lo disponible, con ayuda de cálculos y/o simulación.

Aclaro que no he siquiera simulado el esquema que ahora subo, como para saber por dónde se ubican sus parámetros de funcionamiento. No creo se convierta en un amplificador de referencia, pero me parece que resulta en un esquema un poco más ordenado que el del inicio de este thread y lo veo posiblemente funcional.

5watts-4-transistor-OTL-amplifier-circuit.png
 
Arriba