Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

Conseguí el 1524 para continuar el proyecto, en una pequeña tienda me lo trajeron a pedido, pero ahora tengo duda con los capacitores ceramicos 100nF. Los que pongo en la foto son los que me dieron en la tienda pero no los revise y apenas me di cuenta, los puedo usar o debo cambiarlos?

http://i48.tinypic.com/2w7jqsz.jpg
No hay problema que uses esos :apreton:(y)
 
Hola chicos, se me rompió mi 2.1 de la marca Genius, al final era el interruptor, pero al abrir el subwoofer y ver la placa que lleva me doy cuenta de que lleva un tda 7377 y dos JRC4558, la cuestión es que esta placa tiene mejores graves y parece un sonido mas limpio que la placa de mnicolau y el filtro de videorockola que fue el que monté yo, con todos mis respetos hacia mnicolau, os mando unas fotos de la placa por delante y por detras por si alguien se atreve o quiere indagar en ella y por si acaso podemos mejorar algo, yo llego un punto donde me pierdo.

El conector que lleva al lado izquierdo de la foto por delante, es para encender el equipo, volumen y una entrada de audio jack y salida de auriculares; a la derecha en la parte de arriba los dos cables rojo y negro son los que van al subwoofer y los dos azules de abajo son los de corriente del transformador, éste es de 2.5A 12v normal, si necesitais más datos, no lo dudeis...
 

Adjuntos

OK,gracias por su respueste rapida pero una duda el ampli es de fuente simetrica? osea de 3pin de alimetacion? y si es asi como pongo la funte de pc que no es simetrica? saludos y gracias
 
OK,gracias por su respueste rapida pero una duda el ampli es de fuente simetrica? osea de 3pin de alimetacion? y si es asi como pongo la funte de pc que no es simetrica? saludos y gracias
No es simetrica pero si necesitas ese voltaje para un pre amplificador simetrico podrias usar los cables
amarillo +12v
nego 0v -gnd
azul -12v

Verificarlo con un multitester;)
 
Tengo un pequeño problemita con el circuito de preamplificador simple estereo, resulta que funciona perfecto conectado a la bateria de 12v, perco cuando lo alimento con la fuente de poder tiene un molesto ruido de fondo, un tipo "buuuuuuuu" y no se como quitarselo, ya cheque todo y anda bien, probe el amplificador (tda2040 modo simple y alimentacion simple) y anda perfecto con la fuente, el filtrado es de 6800uf, y un puente rectificador de 10 amperios, que debo hacer para eliminar ese molesto ruido?
 
saludines de nuevo, aqui estoy dando lata de nuevo con otra duda, como se le regula el volumen? y como es la entrada de audio? aaa y otra cosa las pcb del pdf vienen en modo espejo para metodo de planchado? ya vine con las medidas correctas para imprimir en tamaño real?

muchas gracias y saludos.
 
Última edición:
Tengo un pequeño problemita con el circuito de preamplificador simple estereo, resulta que funciona perfecto conectado a la bateria de 12v, perco cuando lo alimento con la fuente de poder tiene un molesto ruido de fondo, un tipo "buuuuuuuu" y no se como quitarselo, ya cheque todo y anda bien, probe el amplificador (tda2040 modo simple y alimentacion simple) y anda perfecto con la fuente, el filtrado es de 6800uf, y un puente rectificador de 10 amperios, que debo hacer para eliminar ese molesto ruido?
Puedes usar esta otra opción es más sencillo y fácil de hacer



saludines de nuevo, aqui estoy dando lata de nuevo con otra duda, como se le regula el volumen? y como es la entrada de audio? aaa y otra cosa las pcb del pdf vienen en modo espejo para metodo de planchado? ya vine con las medidas correctas para imprimir en tamaño real?

muchas gracias y saludos.
Fíjate en el gráfico que subí para el control de volumen; otra cosa Mariano se caracteriza por dejar todo en orden para hacer de frente el impreso y el pcb, con el método de la plancha date algo de tiempo e imprime-lo mira si encaja todo y más seguro que así es y listo a seguir con el proyecto(eso del modo espejo es facil de darse cuenta y mas si hay algo escrito e el pcb si no te guías del pcb en modo real y comparas)
 

Adjuntos

Última edición:
una pregunta rapida...arme este circuito en double-bridge y alimente al mismo con una fuente 15V/2.5A y le puse un preamlificador con entrada de linea y micrófono de la pagina "construya su videorockola".. anduvo super bien,cero ruido etc,etc.... peeero cuando subia el volumen demasiado o se hablaba por el micrófono muy fuerte el sonido bajaba estrepitosamente ocasionando un efecto desastroso..¿La alimentacion no sera suficiente?..porque a 50% del volumen suena muy bien...alguien me podria sacar esa duda?..gracias
 
Hola... agradezco infinitamente la generosidad y apoyo que brindan a la comunidad.

Tengo una preguntita, con respecto al 2.1, que por fortuna tengo armado y funcionando.

Hay forma de anular el potenciometro de balance y dejarlo centrado? Es decir que abra completamente los canales L y R.

Le recomiendo a quienes estén por armar este circuito, que pongan especial cuidado en la pista que recorre los potenciomentros porque es muy finita y a mi se me corto sin darme cuenta, y me anuló una salida... creo (en mi opinión personal) que el balance no se utiliza casi nada y que sería una mejora anularlo.

Agradezco nuevamente a todos los que hacen y forman parte de esta comunidad.
 
Hola... agradezco infinitamente la generosidad y apoyo que brindan a la comunidad.

Tengo una preguntita, con respecto al 2.1, que por fortuna tengo armado y funcionando.

Hay forma de anular el potenciometro de balance y dejarlo centrado? Es decir que abra completamente los canales L y R.

Le recomiendo a quienes estén por armar este circuito, que pongan especial cuidado en la pista que recorre los potenciomentros porque es muy finita y a mi se me corto sin darme cuenta, y me anuló una salida... creo (en mi opinión personal) que el balance no se utiliza casi nada y que sería una mejora anularlo.

Agradezco nuevamente a todos los que hacen y forman parte de esta comunidad.
Si se puede una forma practica seria que cuando este funcionando el amplificador tu mismo coloques el potenciometro en la parte donde creas que ambas señales están iguales. Luego apagas el amplificador y mides las resistencias de ese potencio-metro y luego remplazas por una resistencia común. :)
 
Si se puede una forma practica seria que cuando este funcionando el amplificador tu mismo coloques el potenciometro en la parte donde creas que ambas señales están iguales. Luego apagas el amplificador y mides las resistencias de ese potencio-metro y luego remplazas por una resistencia común. :)
si la otra puede ser poner un preset, de manera que este quede adentro del gabinete de tu ampli
pero como dice sergio tambien es posible
saludos
 
hola compañero
alomejor te estes quedando corto con el corriente que entrega tu fuente ¡¡¡
con que impedancia lo estas usando? y el woofer de que potencia es?
saludos
uso dos bafles con woofer de 8ohm y un par de tweeters, todo "made in china"...yo tambien
desde un principio supuse que era la fuente...asi que deberia cambiar esta..despues de todo es un gran integrado..gracias
 

Temas similares