Amplificador DartZeel

Hola...Saludos a la comunidad..
He estado probando esta placa supuestamente clon de un ampli de muy alta gama de la suiza Dartzeel.
He de decir que ha funcionado a la primera y que su sonido es muy bueno..yo diría que incluso me recordaba al sonido valvular.
Pero...y aquí viene lo malo, tiene dos grandes defectos...el prImero es el excesivo calentamiento de los tRansistores mje (drivers)...hasta tal punto que en 3 ó 4 minutos ya queman al tacto..es cierto que en la foto sólo estan con la "L" pero en su momento estuvieron en un buen radiador y lo mismO.
Otro punto negativo es la enorme variación en el offset..empieza tan elevado que el relé de protección no se activa hasta pasar unos 5 minUtos..empieza en 3v. Y despues de ese tiempo se estabilIza bien en Unos pocos milivoltios..
El bias al ser "automático" está siempre en los 14mv a través de los r de los emisores..(unos 40-50 mv por cada Uno) lo cUal no está mal.
No sé cómo podría arreglarse esto..alguna sugerencia?.
IMG_20200216_103127.jpgIMG_20200216_103127.jpg
 
Última edición por un moderador:

Fogonazo

"Qualified exorcist approved by the Vatican"
Hola...Saludos a la comunidad..
He estado probando esta placa supuestamente clon de un ampli de muy alta gama de la suiza Dartzeel.
He de decir que ha funcionado a la primera y que su sonido es muy bueno..yo diría que incluso me recordaba al sonido valvular.
Pero...y aquí viene lo malo, tiene dos grandes defectos...el prImero es el excesivo calentamiento de los tRansistores mje (drivers)...hasta tal punto que en 3 ó 4 minutos ya queman al tacto..es cierto que en la foto sólo estan con la "L" pero en su momento estuvieron en un buen radiador y lo mismO.
Otro punto negativo es la enorme variación en el offset..empieza tan elevado que el relé de protección no se activa hasta pasar unos 5 minUtos..empieza en 3v. Y despues de ese tiempo se estabilIza bien en Unos pocos milivoltios..
El bias al ser "automático" está siempre en los 14mv a través de los r de los emisores..(unos 40-50 mv por cada Uno) lo cUal no está mal.
No sé cómo podría arreglarse esto..alguna sugerencia?.
Ver el archivo adjunto 186746Ver el archivo adjunto 186746
Seré curioso: :unsure:
¿ Que mediste/controlaste/notaste en el amplificador ?
¿ Tenía algún inconveniente ?, o solo ¿ Lo destapaste para mirar ?
¿ Circuito ?
 
hombre...medir he medido bias,offset y poco más....notar,noté que calentaba mucho...destapar no sé a que te refieres....
el circuito no lo ofrecen pero creo que tengo algo que encontré en una web rusa.En cuanto pueda subo el esquemático.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
hombre...medir he medido bias,offset y poco más....notar,noté que calentaba mucho...destapar no sé a que te refieres....
el circuito no lo ofrecen pero creo que tengo algo que encontré en una web rusa.En cuanto pueda subo el esquemático.
Esa placa ¿ No estaba dentro de un gabinete ?, ¿ Es una placa que compraste armada ?
 
dartzeel_schematic.png
este es el más aproximado que he encontrado..lleva los mismos finales pero sólo 2..los mismos drivers y el diferencial a la entrada parece el mismo con los mismos transistores...
Veo que fogonazo ha movido a reparación...lgracias...la verdad es que el ampli no necesita reparación mas bien modificación..
A lo mejor lo conseguimos y lo pasamos a diagramas ya probados.
 

DOSMETROS

High 2m Modereitor
el excesivo calentamiento de los tRansistores mje (drivers)...hasta tal punto que en 3 ó 4 minutos ya queman al tacto..es cierto que en la foto sólo estan con la "L" pero en su momento estuvieron en un buen radiador y lo mismO.

Ponlos verticales con disipador aparte



Me parece que el diagrama que subiste es clase A :unsure:
 
Sí fogonazo..la placa la venden armada y estuvo en gabinete probandose...pero como no convenció devido a los citados problemas decidí quitarla del mismo.
Ponlos verticales con disipador aparte



Me parece que el diagrama que subiste es clase A :unsure:
Pues no sabría decirte pero los finales míos no calentaban tenían un bias bastante conservador
Además los que calientan están en el disipador principal...los otros ya estan en vertical con su disipador y no calientan tanto
Encontré este otro también supustamente Dartzeeldartzeel3.png
 
Última edición:

Fogonazo

"Qualified exorcist approved by the Vatican"
Los circuitos no coinciden con la imagen, en la imagen aparecen resistencias de emisor y en los circuitos nones
 
Sí...pero es lo más aproximado que encontré...normalmente se podrían suprimir siempre y cuanfo estén debidamente apareados no??...
 

Temas similares


Arriba