Amplificador híbrido Clase "A" para auriculares.

Fogonazo

Exorcista & Moderador eventual
#62
¿ Que tensión hay en GATE del MOSFET ?
Mide si el valor de la resistencia de 10Ω es correcto
 
#63
Buenos días, hoy voy a incurrir en un poco de magia negra para revivir éste tema y preguntar sobre el problema que me da el amplificador desde antes de verano que lo construí.

En el primer momento de enchufarlo, regulé los potenciómetros de ajuste a unos 6 voltios aproximadamente. A continuación, una vez estaba suficientemente estable, conecté un mp3 y unos cascos buenos (tras probar con los malos). El sonido estaba distorsionado y tenía ruido de fondo. Añadí un condensador a la entrada y se redujo el ruido, pero la distorsión seguía ahí, además de que se escuchaba con más volumen la salida del mp3 que la del amplificador.

A mediados de verano probé con una batería, con el mismo resultado. Me puse a medir la tensión en un potenciómetro y a darle vueltas aquí y allá hasta que de repente hizo "pop" y ése lado empezó a escucharse con un volumen demasiado alto, pero con calidad increíble.

Con el otro lado, no conseguí lo mismo. Al medir 21k en el lado que funciona bien, y no lograr pasar de 2.4k en el malo, determiné que era el potenciómetro. Hoy he tenido tiempo de cambiarlo y sigue igual. He probado los dos MOSFET, ambos conmutan bien (para comprobar por lo menos que están sanos), incluso valores muy similares comparados a uno que no está en la placa. Los LM317 también tienen valores muy cercanos de tensión en funcionamiento.

Antes conseguía acercarme a 6V regulando el pote, ahora no baja de 6.8V, y se me acaban las ideas, las opciones son:

- El MOSFET está mal.
- La válvula está mal.

Si alguien tiene ideas para seguir comprobándolo (o arreglarlo) antes de gastarme un dinero innecesario, lo agradecería mucho.
Fijate si te sirve lo que se trató aquí: https://www.forosdeelectronica.com/f30/duda-sobre-mosfet-119840/#post939357

Saludos
 
#64
Medir 21k en el lado que funciona bien?? ..el potenciometro que debe llevar no es de 10k o 4,7 como aconseja el autor??

Asegurate que todo esta correctamente conectado...revisa todo de nuevo con calma.suerte tony
 
#65
¿ Que tensión hay en GATE del MOSFET ?
Mide si el valor de la resistencia de 10Ω es correcto
Lo mejor que he podido ajustar es a 6.8 voltios, de ahí a 12.

Ambas resistencias de 10Ω miden dicho valor.

En cuanto al comentario de diegomj1973: ya tuve en cuenta todo lo que pude sobre las posibles mejoras, al final decidí seguir el esquema y ajustar a lo que había.

Puedo ajustar la gate del MOSFET entre 6.8 y 12 voltios, escuchándose más o menos fuerte, pero lo único que consigo es aumentar un poco el volumen, que está muy lejos de ser parecido al del otro canal, y el ruido persiste.

Las capacitancias del IRF610 parecen un poco más altas que el IRF510, puede que por casualidad me haya tocado uno un poco más alto.

kacharero: en el esquemático el potenciómetro es de 50k. He medido conducción entre todas las pistas, revisado circuito-esquema mil veces, incluso sacando la válvula del sitio, ya descarto un problema de conexión.

Gracias.
 
Última edición:
#66
No men, el potenciometro de ajuste es de 10k , aunque, si has puesto 50 el ajuste es mas complicado, vamos., menos preciso. Ya me cuentas.. pronto haré otro. Ya he empesado el proyecto. tony
 
#67
Hola :)

Lo prometido, ya hace tiempo que termine esto dos amplis. solo uno, el que tiene el condensador mas grande es el que se corresponde con el esquema visto en este hilo.

El otro es otro ampli hibrido, pero no con salida mosfet sino con un amplificador operacinal.. lleva muchos mas componetes, se alimenta con + - 15v y unos 40v en placa.

su sonido es mas neutro pero igual de bueno.. para gustos ya saben.. yo me quedo con la version tratada aqui. tony
 

Adjuntos

Última edición:
#68
Acabo de encontrarme con este post.

Hace tiempo me construi este amplificador, la verdad es que se oye muy bien.

Pero el problema que tengo es que cuando enciendo el interruptor oigo un chasquido muy molesto, y no tengo manera de arreglarlo.

A alguien le ha pasado ?

Saludos
 

Fogonazo

Exorcista & Moderador eventual
#69
Acabo de encontrarme con este post.

Hace tiempo me construi este amplificador, la verdad es que se oye muy bien.

Pero el problema que tengo es que cuando enciendo el interruptor oigo un chasquido muy molesto, y no tengo manera de arreglarlo.

A alguien le ha pasado ?

Saludos
Red de Snubber sobre el interruptor + Circuito de retardo a la conexión del auricular.
 
#70
Buenas, ya lo tengo listo a falta de probar, la duda que tengo es si los condensadores de 100 uf van colocados como los he puesto, es decir la parte negativa hacia el zócalo de la válvula, uno de ellos es seguro que si, ya que según el esquema aparece pero el otro tengo la duda, ya que el esquema es de una sola salida.
Gracias y saludos.

 

Adjuntos

Última edición:
#71
El negativo hacia el zócalo de la válvula también, que es la pista negativa (GND) , en ambos canales hacen lo mismo.... la única duda surgiría si fuera con alimentación simétrica (+12- 0- -12 ) pero NO es elcaso.
Enhorabuena por el montaje. Un saludo.
 
#73
Buenas, hoy ya por fin lo he puesto en marcha, simetría en 6v, alimentado con una fuente conmutada de pc, el sonido como era de esperar espectacular, como ya se advertía, ruido, se escuchaba el ventilador, he probado un núcleo con unas 50vueltas de hilo de 1mm intercalandolo en la alimentación positiva y seguía el ruido, menos pero seguía, al final le he puesto un condensador de 4700uf en la entrada de alimentación del amplificador y se acabó el ruido, lo que si persiste cuando corto la entrada de audio (desde un móvil) es como un papapapapapapa, alguna sugerencia??
 

Adjuntos

#74
Llevo varias horas escuchando conciertos en directo y música variada, y es espectacular, no se como explicarlo, un tipo de sonido, como diría es como si estuvieras delante del cantante...
Increíble, animaros y montarlo..
 
#76
¿Se le podría sacar más potencia como para conectarle unos altavoces?
Gracias
Seria bueno pobrar con 15v o arriesgando mucho con 18v.
¿Qué impedancia de salida tiene? Si no me equivoco debe ser de 32 ohmios. Si le conectar unos altavoces de 8, le vas a exigir a la etapa más corriente, con lo cual estás sometiendo al circuito a un trabajo muy por encima del que puede dar...
No sé si en el mercado hay altavoces o filtros de 16 y de 32 ohmios. Tendrás que buscar.
Voy a modficar algo el diseño y lo montare para probarlo.

Saludos cordiales desde Málaga, y feliz calor.
 
#77
Lo tengo funcionando con unos auriculares de 32 ohm, y como ya dije el sonido espectacular, diferente a lo que había escuchado hasta el momento, altavoces de 16 si se que los hay, tengo uno por ahy, estaría bien poder sacarle algo más de potencia y conectarlo a unos altavoces.
Gracias y saludos desde Málaga!!
 
#79
Buenas, piensan que se pueda utilizar como preamplificador?
Es por sacarle más provecho al buen sonido que tiene..
Posiblemente, te sorprendas muy gratamente empleándolo como previo y, más, si al final atacás un parlante de rango completo y no necesariamente un bafle multivías. Por ahí, la sorpresa sea solo en algunas frecuencias o en pequeños rangos de frecuencias y, con determinados parlantes (no la generalidad).

Hace un tiempo vengo experimentando con esa idea, ya que por ahí se podría explicar la razón porqué un valvular (específicamente operando en single ended, como tu circuito) con distorsiones algo groseras (digamos 2 o 3 %) con determinados parlantes, se comportarían mejor que amplificadores de simetría complementaria de características superlativas atacando el mismo parlante.

Fijate qué es lo que pude recoger con un micrófono muy cerca de un parlante atacado con señal senoidal casi pura a través de amplificador comercial de buenas características técnicas (ver imágen de espectro de distorsión de woofer sin cancelación).

Woofer sin cancelación.jpg

Luego, modifico adrede la señal senoidal inyectada al amplificador (agregándole componentes de distorsión H2 y H3, en la proporción de mayor H2 a H3). Si te fijás, es la señal típica de salida de un circuito en single ended, como el tuyo (ver señal cancelatoria).

Señal cancelatoria.jpg

Por último, vuelvo a recoger con el micrófono la señal de ese mismo parlante y, magia!!!. La distorsión en esa frecuencia se desploma más de 7 veces desde los valores originales. No necesariamente si inyectás ese mismo perfil de señal distorsionada pero a otras frecuencias va a suceder lo mismo con el parlante (el que se reduzca su THD acústica, que es la que llega a nuestros oídos), pero puede darse a más de una frecuencia particular. El desafío está en procurar que esa cancelación se dé en frecuencias sensibles para nuestros oídos y en el mayor rango posible. (Ver imágen de espectro de distorsión de woofer con cancelación). Esa misma señal distorsionada podría aumentar también la THD del parlante en alguna otra frecuencia (aquí el secreto sería lograrlas a frecuencias menos sensibles para el oído).

Woofer con cancelación.jpg

La razón que me llevó a investigar todo ésto fué el hecho concreto de que muchas veces un mismo parlante me sonaba muy diferente frente a varios tipos de amplificadores y, curiosamente, con el que mejor sonaba, a veces era el amplificador que mediocres características de calidad en relación al resto tenía. De hecho, si bien no es amplificador, el buffer a mosfet fué uno de ellos (no había con qué darle, todo sonaba muchísimo más natural con él).
 
Última edición:

Temas similares


Arriba