Amplificador Hifonics con problema en la fuente Switching

#1
Hola gente, tengo un amplificador Hifonics 2100w de 2 canales que estoy reparando. la cosa es que al desmontarlo lo primero que vi fueron los transistores de la fuente switching reventados. (este amplificador tienes 2 fuentes switching 1 para cada canal)
para ser exacto tiene 6 transistores por fuente (3 para cada rama) y me parecio curioso que haya tenido reventado 3 transistores en una y 3 en la otra. la cosa es que los retire todos y los que estaban buenos puse 2 por fuente (para probar) y al ponerle 12v con un limitador de corriente lo primero que paso fue que se empezaron a calentar los que puse en la parte donde estaban los quemados, a continuacion les explico con una imagen





imagen original (hd)




Podria deberse a que los transistores de pontecia esten recibiendo voltage continuo en ves de pulsos? como puedo chequear la tarjeta osciladora?

 
Última edición por un moderador:
#2
Dude.
Solo comentarios.
Si solo quemo una etapa, lo mas probable que tengas problemas con el toten pole, si es que lo tiene, de no tenerlo lo mas probable que sea una transistor pnp a los g de los mosfet.

ps.

Lo mas probable es que tengas los mosfet de potencia en corto.
 
#3
a veces lo que hago antes de poner los mosfet de reemplazo mido la frecuencia con el multimero que tiene frecuencimetro. esto en la parte que va hacia el gate de los mosfets. a veces si el oscilador esta dañado pasa eso que se calientan. saludos.
 
#4
Gracias por las respuestas, esa prueba la haces sin ningun transistor puesto?, otra cosa, descubri que habia un transistor c3228 quemado, esta justo en frente de la tarjeta osciladora. si no me equivoco es el que excita los mosfet
 
Última edición por un moderador:
Arriba