Amplificador jvc 4 channel 600 watts

#1
Hola soy nuevo en la comunidad:
soy est de electronica tengo un amplificador con tres canales que no funcionan medi los transistores "fqp 33n10"y todos me dan el voltaje igual segun el data sheet del manofacturero. Quisiera saber como puedo arreglar este problemita soy principiante y quisiera tener un poco de conocimiento ?que deberia hacer?. gracias por adelantado cualquier opinion sera bien recibida... :)
 

Cacho

Antiguo tableador
#2
Hola Dorvoscar

dorvoscar dijo:
...soy nuevo en la comunidad...
Primero que nada, bienvenido al foro.

dorvoscar dijo:
...soy principiante y quisiera tener un poco de conocimiento ?que deberia hacer?
Leer, leer y... leer un poco más. Es la mejor manera de aprender. Cualquiera estará dispuesto a contestar una pregunta, pero no muchos a explicar un tema entero.

dorvoscar dijo:
tengo un amplificador con tres canales que no funcionan medi los transistores "fqp 33n10"y todos me dan el voltaje igual segun el data sheet del manofacturero. Quisiera saber como puedo arreglar este problemita
Y en esto... Algunos cuantos datos más serían útiles. Por la nomenclatura, estás midiendo unos MOSFETS que deben ser de la fuente switching y si tiene 4 canales apostaría a que es un amplificador de Car Audio. Eso no lo aclaraste.
No sé qué voltajes estás midiendo, pero buscá por el foro (sé que está) o en youtube (sé que también está) cómo medir MOSFETS. No se miden con el amplificador encendido e idealmente se sacan del circuito para probarlos. Si podés poner el esquemático de tu amplificador, excelente. Si sólo podés poner unas fotos y el modelo, bueno, más o menos va bien.
Otra cosa importante de mencionar es qué hace y qué NO hace el amplificador roto, qué componentes se calientan, los modelos de los transistores que se calienten (y de los que ni siquiera se entibien), cómo fue que empezó a fallar...

La lista sigue, pero creo que ya te darás una idea de hacia dónde va. Poné información sobre el problema, y poné toda la que tengas disponible. Es preferible que haya cosas obvias a que falten detallecitos que descartamos por creerlos poco importantes y resultan claves.

Un saludo, bienvenido de nuevo y esperamos los detalles.
 
#6
Cacho;Claro que sí...
[ (eso es de la fuente del amplificador, seguramente).



gracias .pero no es de la funte de alimentasion ...es de la parte de la salida
 

Cacho

Antiguo tableador
#7
Mirá vos.
Debés tener un Clase D (si pusieron ese en un AB son criminales).
Buscá uno que tenga características similares. Hace más o menos lo mismo en la etapa de salida que en la alimentación: switchea. Importa que pueda manejar (más o menos) la misma corriente, que maneje el mismo voltaje (o más) y que la Rdson no sea muy distinta (si es menos no importa). Si de paso coinciden las capacitancias y esas cosas, mucho mejor.

Eso sí: Cambiá todos los hermanitos que tenga en ese canal si vas a usar un reemplazo.

Saludos
 
Arriba