Amplificador Megatone PL-20B

#1
Por favor, alguien me puede decir cuantos ohmios tiene la Resistencia 23 de la placa de este amplificador para bajo electrico? O donde puedo conseguir el esquema?


Muchisimas gracias
 

Adjuntos

#2
hola realmente no se ve nada mas que a donde estaba el resistor y ni siquira dises que marca y modelo es para poder buscar el diagrama puedes dar un poco mas de información sobre el aparato y seguro que te podremos ayudar un poco mas saludos
 
#4
La resistencia que falta tenia el tamaño exacto de la que está al lado (la R22) pero no se la capacidad, pues está quemada. Por favor, alguien que tenga el esquema para un amplificador MegaTone PL-20B?
 
#5
Acabo de soldar una resistencia identica a la R22 pero sigue sin funcionar!!! Solo se oye un ruido de fondo por el amplificador y no el sonido de las cuerdas...Ayuda por favor

Muchisimas gracias de antemano
 
#6
Hola
Si prende bien y no se oye tal vez puedan estar malos los rca de entrada trata de verificar k no haya una soldadura fria o que las patitas no esten kebradas por k en algunos amplificador eta es una falla comun checa y me dices
 
#8
ROLANDORODRIGUEZ dijo:
Hola
Si prende bien y no se oye tal vez puedan estar malos los rca de entrada trata de verificar k no haya una soldadura fria o que las patitas no esten kebradas por k en algunos amplificador eta es una falla comun checa y me dices

Gracias por tu respuesta!! pero no creo que los rca esten malos puesto que lo compré hace 7 dias y funcionaba perfectamente. Tal vez el fallo sea que he sustituido la resistencia quemada por una de distinto valor...?? Por favor, que alguien me ayude o me diga donde encontrar el esquema. Saludos
 
#9
hola es muy extraño que por una simple resistencia el equipo no ande en sentido que no hace absolutamente nada pero talves puenteando la resistencia con un potenciometro puedas saber de quue valor es o aprximadamente hasta que te funcione (si no es en ohm ya que me parece que no bienen potenciometros en ohm me parece que bienen en Kohm y en Mohm saludos y tambien tendrias que recambiar los transistores que lleva ya que no parecen ser tan caros como para sustituirolos saludos
 
#11
gaston sj dijo:
hola es muy extraño que por una simple resistencia el equipo no ande. tendrias que recambiar los transistores que lleva ya que no parecen ser tan caros como para sustituirolos saludos
Gracias gaston! He sustituido 2 transistores dañados y ya funciona. Pero hay un problema: el sonido distorsiona con un volumen normal-alto. ¿Puede ser que la resistencia no es correcta y por tanto no polariza bien? :cry:
 

Temas similares