Amplificador Phonic 410, bajo volumen y calentamiento en resistencia

Buenas tardes comunidad.
Tengo un amplificador Phonic, del estilo de consola monofónica potenciada, que tiene bajo volumen en la salida.
Y lo que noto un Gran Calentamiento en la resistencia de 10 ohm/2w (la que esta en serie con un capacitor de 100nf, y en paralelo con la salida de parlantes como proteccion).

El capacitor esta perfecto(y por las dudas lo remplace), pero lo mas extraño es que aunque este sin señal en la entrada de linea, igualmente calienta ¡¡¡ :eek:.

En Teoria: para que pase tension a travez del capacitor, deberia de haber corriente alterna; pero en los parlantes no se escucha ninguna oscilacion con el volumen a cero(mientras la resistencia calienta bastante).

Ya probe con otros parlantes y chekie que no hubiese cortocircuitos en jack ni cables; y hay buena continuidad desde el parlante a los transistores.

Me ha causado varios dolores de cabeza esta falla, y la verdad que agradezco si algun experto en estos temas me puede orientar.

Muchas gracias ¡¡¡
 

Adjuntos

  • resiss.jpg
    resiss.jpg
    12.1 KB · Visitas: 12
  • IMG_20200506_195900[1].jpg
    IMG_20200506_195900[1].jpg
    256.9 KB · Visitas: 13
  • IMG_20200506_195925[1].jpg
    IMG_20200506_195925[1].jpg
    295.1 KB · Visitas: 10
Si es resistencia se está calentando y el capacitor está bueno, entonces el amplificador debe de estar oscilando y claro, no se escucha en el parlante que es una oscilación de muy alta frecuencia, más de 100kHz incluso Megahertz, revisa si tus transistores de salida se están calentando también y mira el consumo en reposo.
Ah, y muestra el eschematico completo
 

Fogonazo

"Qualified exorcist approved by the Vatican"
A modo de prueba realiza un puente entre R1 y GND sin señal de audio y comprueba si aún calienta.
Si NO calienta, la oscilación proviene de la etapa previa, si continúa calentando proviene de la etapa de potencia

 

Adjuntos

  • Phonic.jpg
    Phonic.jpg
    160.5 KB · Visitas: 40
Arriba