Amplificador Sony distorsiona a ratos

#1
Hola tengo un Sony F419R y tan pronto distorsiona por un canal, como por los dos y se tira un rato que suena bien. Puede ser del potencio metro del volumen, le he echado un poco de alcohol pero sigue igual, alguna sugerencia de la comunidad, gracias
 
#2
Hola!

Y si lo cambias para ver si se soluciona, que tal si no es solo echarle alcohol?

Revisa los conectores donde van los bafles, suelen desoldarse por conectar y desconectar o simplemente porque las soldaduras ya son viejas.

Otra, checa igual los conectores de entrada, igual suelen desoldarse. De tener la soldadura vieja o cuarteada, retira esa soldadura y vuelve a soldar.

Eso suele ser común en cualquier equipo en la parte de los conectores, y en aparatos que usen potes deslizables igual, no importa que sea ampli, estéreo, radio, TV....

Salu2!!

Salu2!
 
#3
Perdona que no te contestara antes, he estado fuera, ya quisiera yo poder cambiárselo, pero no lo encuentro por eso lo de la limpieza, si alguien tiene alguna sugerencia más se agradece un saludo
 
#4
Hola, por experiencia propia, ya que yo tengo un Sony STR-11BS y me sucedía esto que tu comentas, sobre la distorsión a ratos o que ajustabas los tonos, loudnes etc, y te vas a sentar; y ya se modifico el sonido.

Bueno, a mi me basto con un buen tiempo de paciencia para desmontar todos y cada uno de los controles de volumen, tono, switchs de conmutación, etc y dejarlos un día entero sumergidos en alcohol isopropilico y en el caso de switchs de conmutacion, darles especial cariño con un pequeño cepillo de dientes después con una pequeña compresora sopletear cada uno de estos componentes y por ultimo lubricarlos con "lubricante basado en silicon de baja viscosidad".

El control de volumen que en mi caso fue sencillo de encontrar en una casa de electrónica, lo cambie de plano; pues todos sabemos que los controles o potenciometros, una vez que fallan hay que cambiarlos, ademas lo costoso es la paciencia de desmontarlos y volverlos a montar.

En conclusión te puedo comentar, que si no percibes que se quita la distorsión "mientras manipulas el control de volumen" muy probablemente, como en mi caso, los falsos contactos de los switches de conmutacion fueron los culpables; así que con esta acción tomara nuevos brios tu aparato.

Saludos.
 
Última edición:
#9
Hola!
Y por que estás tan seguro que la distorsión proviene de los mandos externos?
Revisaste la fuente de alimentación?
Podía haber algún capacitor inflado, alguna soldadura fría, etc...
Saludos!
 
#10
He comprobado todos los componentes del amplificador, incluyendo la fuente de alimentación y esta todo bien, cambie dos capacitores que había un poco abultados del previo, por eso creo que tiene que ser de algún potenciometro que esta funcionando mal.
 
Última edición por un moderador:

Temas similares

Arriba