Antiguo autoradio Motorola/BGH

#1
Hola! Me dieron una radio de Torino, la verdad que nunca he reparado algo tan viejo, yo creo que es del año 1975 aprox, es de AM solamente. El problema es que cuando esta encendida, al mover el dial hace el tipico ruido o silbido de sintonia pero no se escucha ninguna emisora. Los transistores son dos 2N176 que segun lo que leí están discontinuados hace mucho..

Mi idea es comenzar cambiando todos los electrolíticos.. ademas, hay posibilidades de que esten dañados los transistores? y como los pruebo?

Bueno agradezco cualquier ayuda :D
 

Adjuntos

#5
Muchas gracias por la respuesta, no tengo inyector de señal, pensaba en armarme la de pablin, sirve? y con respecto a los transistores, medi hFE y me dan valores muy distintos entre los dos..
 

DOSMETROS

Insipient Constructor
#6
Conectale un MP3 (con un capacitor de 100 nano - 0,1 uF en serie con el vivo) en los extremos del potenciómetro de volumen , cable blanco y blanco con rojo.

Con eso probaríamos la parte de audio. El MP3 a bajo volumen !

No gires ninguna bobina ni capacitor trimmpot
 
#9
Si, le conecte un pedazo de antena y probe tambien con una antena am de esas cuadradas de minicomponente.. Aca dejo un video donde se escucha cuando muevo el dial (esta partido con winrar) y nada, muchas gracias por la ayuda que me estan dando :)

pd: encontre este video de youtube, asi deberia funcionar

 

Adjuntos

Última edición:
#10
Hola soy yo de nuevo, ya se que es un tema viejo pero no le habia dado solucion y quiero comentar el avance y necesito de su ayuda porque ya me esta cansando :cry: en fin, cambie los capacitores electroliticos que eran 3, parecian en buen estado pero supuse que por el tiempo que tienen podian estar resecos.. los demas ceramicos y de poliester parecian en buen estado. CUando enciendo la radio y le subo el volumen al maximo y sin conectar antena apenas se escucha y muevo el dial y logro escuchar y sintonizar algo, pero en cuanto le acerco una antena o el dedo a la salida de antena se escucha fuertisimo y hace mucho ruido pero deja de sintonizar :confused:
 

Temas similares

Arriba