[Aporte] Preamplificador para guitarra electrica

Ese tipo de reguladores funcionan asi, no siempre tendrás el voltaje exacto, se manejan con tolerancias del +/-4%.

Limpia entre las pistas de cobre, asegurate que no exista elementos espureos de cobre o soldadura.

Saludos!
 
Bueno lo de thinner no cambio mucho, tenia unos integrados de mas y dije bueno lo que me falta revisar es eso, así que cambie algunos y ahora anda casi todo menos los potenciometros del volumen de guitarra, ganancia de distorsión, y los de presciencia andan pero no modifican mucho.
 
voy a intentar este proyecto. pero para finiquitar algunas cosas le pondre una fuente simetrica a la placa para evitar cables inecesarios... veo que funciona.. algun problema con lo de la saturacion? u otras cosas? gracias por los esquematicos y cobres :D
 

Fogonazo

Exorcista & Moderador eventual
estoy por armar este pre,alguien sabe como hay que modificarlo para que no mezcle el canal limpio con la distorsión?

Estando S1 abierto el canal limpio queda "Totalmente limpio"

Estando S1 cerrado y el potenciómetro de 100KΩ cerrado, tampoco se añade distorsión al canal limpio.

A medida que vas abriendo el potenciómetro de 100KΩ vas agregando distorsión.

Será cuestión de ajustarlo a tu gusto. ;)
 
La manera mas simple, aunque quizas no la mas correcta modificando el circuito. En el esquema, donde marque en rojo no hagas esa conexion, mandala a donde marque en azul, pero necesitaras poner un switch un polo dos tiros ahi. Tambien omitir el S1 entre el potenciometro de 100k y el capacitor de 1uf, y meter el switch de dos tiros entre los polos negativos de los capacitores de 1uf. Para evitar perdidas e interferencias lo mejor seria que metieras un dpdt que mande la señal que no se esta utilizando a tierra

Ver el archivo adjunto 109892

Tambien como dice fogonazo si bajas la señal del potenciometro puedes tener señal limpia o distorsionada, bajando con el potenciometro que esta antes de S1 reduces la distorsion, y con el potenciometro que esta al lado de donde marque en rojo, reduces el volumen limpio.
 

Adjuntos

Última edición:
ya arme el pre.
le arme una mini fuente con 470uf por rama y lo alimento con 15v.el problema es que de fondo se escucha el clasico zumbido de 50 hz,si bajo el pote de entrada al minimo no se escucha pero donde lo suba apenas ya aparece.
coloque el capacitor ceramico 104 como recomendaban pero se escucha igual,incluso si la entrada la mando a masa tambien.
sera problemas de la pcb (la hice en 2 tramos) o poco filtrado?
 
Última edición:
con mas filtrado tampoco funciono,agrege la resistencia de 47k que mencionan mas arriba.
si vario los potenciometros de los tonos se atenua el zumbido y se escucha muy poco,sea con la guitarra conectada o desconectada (el plug manda la entrada a masa)
 
- Esos 15v los obtenes con los reguladores? o ya rectificados?
- Pone fotos para ver la construccion.
- Usaste cable mallado?
- Proba unir las carcazas de los potes a gnd.
 
15v rectificados y filtrados,el trafo tenia otro secundario y no me habia dado cuenta.
use cable mallado (en la señal de audio)
uni las carcasas de los potes y solo saca el zumbido que hace al tocarlos.
llegue a la conclusion de que la placa me quedo mal ya que se me borraron unas pistas y las hice con marcador pero no me quedo prolijo asi que la voy a hacer de nuevo. si consigo una placa grande lo hago entero y cambio el gabinete

esto es donde lo arme ,ahora lo estoy modificando un poco ya que quedo desprolijo
los amplificadores solos no hacen ningun ruido,funcionan perfecto.
las masas estan todas en un solo punto y de ahi sale una resisencia de 16ohm a otro punto del chasis donde le voy a conectar la tierra
 

Adjuntos

Última edición:
Hola!

Muchas gracias para sus artículos e proyectos! :)
Me gusta mucho el proyecto pre_guitar!
Por favor, quiero saber si es possible tener las
archivos esquemáticos en el formato de EAGLE-CAD?

Usted son muy apreciados por todos sus esfuerzos de gran valor y los excelentes tutoriales. :aplauso:(y)

Saludos :apreton:

Marcello



Hola!

Muchas gracias para sus artículos e proyectos! :)
Me gusta mucho el proyecto pre_guitar!
Por favor, quiero saber si es possible tener las
archivos esquemáticos en el formato de EAGLE-CAD?

Usted son muy apreciados por todos sus esfuerzos de gran valor y los excelentes tutoriales. :aplauso:(y)

Saludos :apreton:

Marcello
 
Última edición:
Hola !
Me sumo al proyecto :):)
Pero necesito ayuda con la lista de componentes :oops: :oops:
Yo hice la siguiente basada en el diseño original , pero no se si esta bien , alguien me ayuda?

Diodos

1N60 2

Capacitores

1 uf 8
330 pf 2
560 pf
220 nf
100 pf
100 nf 7
56 pf
10 nf 4
6.8 nf
33 nf
15 nf
10 pf

Resistencias

100 k 7
470 k 2
4.7 k
1k2
10 k
47 k
12 k
5k6 2
3k9 2
1k8 2
18 k
15 k
39 k

Integrados

TL 071 2
TL 072 2

Potenciometros

Logaritmicos 4 100k
Lineales 5 100k
 

Adjuntos

Última edición:
Buenas tardes; arme el pre al inicio del post y les cuento como me va.
Para empezar me funciono. Pero con dificultades. Tenia mucha ganancia para mi gusto y la reduje cambiando la R de 4,7k por una de 15k. Quedo a mu gusto "exelente", 2do problema; ruido. Coloque un 104 entre c4 y c5. Y no note diferencia. Pase a recablear todas las tierras en estrella (ya que tengo 2 trafos) y se redujo notablemente el ruido; el trafo del pre esta bien filtrado. Siguiendo con la distorsión, no escucho la diferencia, limpia o activada suena muy apenas la distorsión. Cambie los diodos por leds rojos; cambio un poco el sonido pero no al nivel de un pedal por ejemplo. No lei cambios en ese sector salvo diodos de Ge o Si o Leds. Y por esos motivos les pido colaboración.
En definitiva. Sigo con el ruido a 50hz; y la distorsión es muy poca apreciable. El equipo se compone de un TDA7294 de mariano; su trafo de 24+24. Este pre y trafo de 12+12 500 ma. Protector de C. Y un eminence 1258, la foto completa es de unos dias atras, sin algunos cambios hechos. Gracias por leer.
 

Adjuntos

Última edición:
Buenas tardes; arme el pre al inicio del post y les cuento como me va.
Para empezar me funciono. Pero con dificultades. Tenia mucha ganancia para mi gusto y la reduje cambiando la R de 4,7k por una de 15k. Quedo a mu gusto "exelente", 2do problema; ruido. Coloque un 104 entre c4 y c5. Y no note diferencia. Pase a recablear todas las tierras en estrella (ya que tengo 2 trafos) y se redujo notablemente el ruido; el trafo del pre esta bien filtrado. Siguiendo con la distorsión, no escucho la diferencia, limpia o activada suena muy apenas la distorsión. Cambie los diodos por leds rojos; cambio un poco el sonido pero no al nivel de un pedal por ejemplo. No lei cambios en ese sector salvo diodos de Ge o Si o Leds. Y por esos motivos les pido colaboración.
En definitiva. Sigo con el ruido a 50hz; y la distorsión es muy poca apreciable. El equipo se compone de un TDA7294 de mariano; su trafo de 24+24. Este pre y trafo de 12+12 500 ma. Protector de C. Y un eminence 1258, la foto completa es de unos dias atras, sin algunos cambios hechos. Gracias por leer.
me paso lo mismo,lo unico que pude solucionar el ruido de esta forma
puse todas las masas en estrella a un solo punto del chasis y de ahi sale una resistencia de 15 ohm(aproximadamente) que va conectada a tierra
pero la distorsion quedo igual,se escucha muy poco

el cable de audio que va del pre al ampli tiene la malla conectada en un solo punto
tambien puse 2 capacitores de 0.1uf en la alimentacion del pre y los trafos estan aislados del chasis
 
Última edición:
el cable de audio que va del pre al ampli tiene la malla conectada en un solo punto
tambien puse 2 capacitores de 0.1uf en la alimentacion del pre y los trafos estan aislados del chasis
Lo tengo igual, la salida del pre tiene puesta la malla y la salida, pero solo entra el out al TDA7294, gnd queda en el aire. Los capacitores no los puse, ya que el pre tiene incluidos 2 104 cerca de la bornera de alimentacion, coloque de poliester en vez de ceramicos, y al trafo del pre no lo tengo aislado.
No es mas conveniente que este unido al chasis?

Prueben soldar un conductor al cuerpo metálico de los potenciómetros y de allí al punto estrella
Voy a probar, es lo unico que me faltaria agregar.
Ademas, agregue un cap 104 x 250v a la entrada de 220v.
Saludos.
 
Arriba