Arreglar fuente de alimentacion.

#1
Saludos!

Tengo un problema con una fuente de alimentacion de PC.

El problema sucedio cuando por circustancias tenia que encender y apagar el pc varias veces en poco tiempo...me refiero a encender.. esperar 1 minuto,apagar..volver a enceder y lo mismo...Despues de hacer esto un rato,cosa de 10 minutos-15 minutos se va la luz de toda la casa. Al encender los plomos y comprobar la fuente me di cuenta de al dar al interruptor de la fuente a ON sin que realmente se encendiera se volvian a ir los plomos... y ya no consigues mas encender la fuente sin que se vayan los plomos.

He abierto al fuente y no tiene el fusible de la fuente roto ni tiene ningun condesandor explotado,ni nada quemado ni huele a quemado ni nada... A si que supongo que tiene que ser alguna estupidez lo que le pasa a la fuente tipo alguna soldadura que por sobre temperatura se haya roto....

A ver si alguno me puede echar alguna mano o indicarme algun sitio en Madrid donde pueda llevar al fuente a ver si la pueden echar un ojo.

Saludos y gracias!
 
#2
Hola amigo, lo mas evidente es que tu fuente esta en cruce y si tu sabes algo de electronica esto va ha ser facil de lo contrario va ha ser un poco dificil y te recomendaria que llaves tu fuente a un tecnico con experiencia en el ramo porque "podrias recibir una descarga electricay eso si es muy peligroso". Para poder ayudarte primero tengo saber con que circuitos integrados funciona tu fuente y asi te doy la secuencia que debes seguir para repararla ya que ahora estos tipos de fuentes han variado mucho, algunas oscilan con un PWM como el TL494, KA7500, SG3524 y otras con un microcontrolador.
Si puedes sube una foto al foro del ckto interno de tu fuente, la reviso y luego te digo que puedes hacer.
 
#3
"los plomos" supongo que te refieres al interruptor aumatico de tu casa, primero prueba midiendo la resistencia de entrada en la fuente, si aparece 0 es que por motivos raros está en corte, intenta dar mas información al respecto, como decir si es AT o ATX, y publicar algunas fotos, saludos.
 
#4
En un momento os pongo fotos de la fuente. Si quereis alguna foto mas o alguna información avisar. De los plomos creo recordar que se caian 2 . El diferencia y otro que esta apartado que pone 25A.
 
#5
Aqui estan las fotos.

He intentado hacer fotos de todas las partes. Si necesitais alguna parte mas o alguna información la que sea decirlo.





Supongo que muchas no valdran para nada y seguro que hay algo que no he mostrado que es importante por eso quiero que me indiqueis que necesitais saber.

Saludos

PD: Joder,me estoy dando cuenta que la unica que ha salido nitida es la primera...Si necesitais algun numero de algun componente pedirlo por favor.
 
#6
Hola amigo,las fotos no estaban muy nitidas pero sirvieron de algo. Las revise y veo que nesecito mas detalles, en los achivos que adjunto te doy algunas tecnicas para que revises tu fuente, leelas y luego me comentas.
Hojala te sirvan, y mandame mas detalles ok...........
 

Adjuntos

#7
No tengo multimetro para empezar a medir todo a ver que puede estar mal y estoy muy pillado dinero aunque se que cuesta bastante poco. 20-30 € no?

Mira he mirado los numeros de referencia que me pedias... hay uno q es totalmente ilegible... Y el fusible que tiene lo saque y lo menee un poco para ver si estaba roto y no lo parecida.

Te pongo los que he podido copiar.

Ya sabes.Cualquier cosa preguntame.

Por lo que veo la cosa esta mas dificil..pensaba q seria facil saber que es lo que hace tirar los fusibles de casa jajaja.

Saludos y gracias
 

Adjuntos

#8
Hola Overclok, revise tu envio y veo que tendras que conseguirte un multitester para que repares tu fuente. Desde ya te digo que va ha ser un poco dificil si no conoces de electronica pero vamos a intentarlo ok. Luego que consigas tu multi te doy mas detalles.
 
#9
Saludos.

Ya tengo el polimetro pero tengo varias dudas. Me tendrias que decir en que posicion poner el multimetro para medir cada caso. y lo mas importante,tengo que tener la fuente conectada y encendida? Por que como el problema que tengo es que en cuanto doy al boton de encendido de la fuente se va la luz por lo tanto no puedo probarla enchufada.
 
#11
Creo lo siguiente sin ofender a nadie; (si lo hago pido mil disculpas)
ops:
Pienso que revisar una fuente es algo (complicado) para alguien que ni siquiere tiene multimetro (tester). El mejor consejo que te doy es que te compres una fuente nueva
y támbien te digo, cuando se repara una fuente de PC la garantía no es la mejor.

Vuelvo a aclarar pido mil disculpas si ofendo a alguien
 

Temas similares