Aspiradora SAMSUNG con ruidos y olor a quemado

Hola gente, cómo va
Estoy con el siguiente problema:
Necesito reparar está aspiradora Samsung, modelo VC20CCNMA/BG. Al encenderla el motor hace un ruido que parece que tuviera piedras adentro, cómo si tuviera algo fuera de lugar. Además, después de desarmarla y sacar el motor, vi que chispeaba en la zona del inducido, mucho más de lo normal (estando en la mínima potencia. Al ir aumentando la potencia con el potenciómetro parece que va a explotar en cualquier momento).
No creo que sean los carbones, puesto que estos se ven bastante bien, están largos y parece que tienen muy poco desgaste. Estaba pensando en rectificar el motor con una piedra pomes, cómo vi en algúno que otro video en internet, pero primero realizo mis consultas acá a fin de evitar errores.
Otra cosa que me inquietó, fue que al parecer le faltan componentes a la placa electrónica, o eso creo yo. Esto no sé si viene así de fábrica o en algún momento le metieron mano. Tiene los gráficos de resistencias y capacitores en la placa, pero faltan esos componentes. Adjunto fotos para que me entiendan.
 

Adjuntos

  • 15221619509021263378777.jpg
    15221619509021263378777.jpg
    209.8 KB · Visitas: 22
  • 66eeac542e3e0923265aa799b42edf89def4a517_64f1def4f5c06b7bb411d905ab1b94ae6aac5925.jpg-med.jpg
    66eeac542e3e0923265aa799b42edf89def4a517_64f1def4f5c06b7bb411d905ab1b94ae6aac5925.jpg-med.jpg
    14.3 KB · Visitas: 21

Fogonazo

"Qualified exorcist approved by the Vatican"
Revisa estado y presión de los carbones
 

DOSMETROS

High 2m Modereitor
No faltan componentes , el fabricante se ahorró los que no son imprescindibles.

Te comento que todos esos motores son curiosamente iguales , así que podrias comprar por Mercado libre uno que esté bueno , nuevo o usado.

Saludos !
 
Revisa estado y presión de los carbones
Los revise y parecen estar bien. Igual leí por ahí que al sobrecalentamiento pueden perder un lubricante que tienen, así que por las dudas voy a probarlo con carbones nuevos.

No faltan componentes , el fabricante se ahorró los que no son imprescindibles.

Te comento que todos esos motores son curiosamente iguales , así que podrias comprar por Mercado libre uno que esté bueno , nuevo o usado.

Saludos !
Ah mira, bueno descarto entonces la placa. Comprar uno nuevo es una opción pero se me complica por cuestiones económicas. La idea es repararlo por mí cuenta así de paso voy aprendiendo. Es lindo laburo y más lindo si lo sabe hacer uno.

Lo volví a desarmar y note que el rotor esta medio suelto, cómo que tiene juego. Puede significar algo o es normal? Estoy tratando de desarmar el motor pero se me está complicando porque tiene una cubierta ajustada con una tuerca y gira todo junto con el rotor. Además está muy dura la tuerca. Pero en cuanto lo desarme voy a revisarlo bien por dentro.
Que tendría que verificar una vez desarmado el motor?
Los portacarbones tienen marcas de quemado por la temperatura que levantaron, así que definitivamente lo voy a probar con carbones nuevos. Tal vez (ojalá) sea ese el problema. Gracias por responder.
 

Adjuntos

  • 1522164445945786910644.jpg
    1522164445945786910644.jpg
    217.7 KB · Visitas: 59
  • 15221644730702125351917.jpg
    15221644730702125351917.jpg
    147.1 KB · Visitas: 57
  • 1522164537106371682484.jpg
    1522164537106371682484.jpg
    203.4 KB · Visitas: 57
  • 15221647049421435079342.jpg
    15221647049421435079342.jpg
    131.1 KB · Visitas: 58
No se ve mal ese colector de delgas !

Puede ser tranquilamente un rulemán-rodamiento-bolillero roto , a cambiarlo !
Si, la verdad no creo que requiera rectificar. Voy a tratar de desarmarlo, ahora me di cuenta de que la tuerca esta sellada con algún tipo de masilla o pegamento. Por el juego que tiene creo que estaba tocando el rotor con el estator. Ojalá sean los rulemanes. Veré qué puedo hacer.
 

Adjuntos

  • 1522165664646892150183.jpg
    1522165664646892150183.jpg
    163 KB · Visitas: 52
Me pasa lo mismo con una aspiradora Rowenta que compré hace poco. ¿Le has encontrado solución?
 
Última edición por un moderador:

DOSMETROS

High 2m Modereitor
Les puedes enviar un mail comentando el problema (incluyendo copia de factura de compra y demás) y consultarles cómo resolverlo ?
 
Parece un problema de escobillas es decir de los carbones , achales un vistazo , y los componentes que le faltan no te preocupes eso es que el fabricante no los puso en su dia para ese modelo en concreto , saludos , Juanje.
 
Arriba