Avería etapa de potencia marca acustic control pa1000

#1
Buenos dias.
Tengo una etapa de potencia de la marca acustic control pa1000. Todo el problema comenzo al dejar de funcionar un canal. Estube utilizando en mono un tiempo para alimentar 2 altavoces peavy de 350w rms a 8ohm. Un dia al encender el equipo, salto en protecion y desde entonces no he sido capaz de repararla. He medido los tr, condensadores, diodos y resistencias, y todo me da correcto en sus valores.
Incluso he intentado conseguir el diagrama pero sin exito. Lo unico que he podido averiguar que esta etapa esta diseñada por weyma.
El voltage de la fuente tambien es el correcto. No soy tecnico electronico, pero entiendo un poco y me gusta la electronica, pero esto ha podido conmigo. lo unico que no me cuadra que un tr h 669 A, se calienta demasiado. creo que supera los 60 grados.intentare subir fotos.
muchas gracias, espero que me puedan dar alguna idea o ayudar.
Saludos
 

Adjuntos

nasaserna

Well-known-Dog
#3
Verificaste el transistor similar del otro canal?
tienes una gran ventaja que es: el otro amplificador que es igual está en perfecto estado.
compara las mediciones de ambos punto a punto.
Otra pregunta el foquito de protección o clip de este canal se quedó encendido.
y la que no puede faltar en la salida del canal dañado hay alguna presencia de voltaje DC o señal.
dices que probaste todos los transistores de potencia y los demas componentes y estan bien. te tocó seguir con lupa el circuito impreso puede que alguna pista esté con soldaduras frias o interrumpida
suerte
 
Última edición:
#4
gracias por vuestra pronta respuesta, ya se que fui un animal al usar un canal para alimentar esos bichos, , pero de todo se aprende uuups. Al estar en proteccion no tengo ningun voltage o señal. Estube repasando algunas pistas sueltas pero nada. Creo que lo mejor sera acercar el aparato a un profesional para poder disfrutarla algo mas de tiempo, eso si no esta completamente muerta...



si consigo algo os lo hare saber. gracias y saludos



Muchas gracias interpic, no habia visto el link que me adjuntas. ya tengo el diagrama .Genial. Muchas gracias.Ya os comentare algo. Ahora a estudiar un rato antes de bajarla al taller.
Muchas gracias de nuevo
 
Última edición:

Temas similares

Arriba