Ayuda con amplificador Ta8207K

#1
Hola buenas, estoy intentando hacerme unos altavoces para mi teléfono a partir de los componentes de una vieja radio pero el problema es que no soy muy muy experto, estoy estudiando ingeniería mecánica pero acabo de empezarla y aún tengo que aprender mucho.

El caso es que los altavoces, al conectarlos al móvil y poner música, se oye la música pero se oye aun más fuerte unos chasquidos que parece que van a romper los altavoces, por lo que antes que nada, pido ayuda para ver si alguien entiende lo que pasa.

NO he usado placa pbc (he unido los cables con estaño y ya)

Dejo una foto del esquema que he sacado de internet y de como tengo el circuito construido.


Diferencias entre mi circuito y el de internet:
-Yo no he puesto interruptor, simplemente conecto la pila y ya está.
-El condensador de la pata número 12, es de 2200 microfaradios en vez de 1000(La radio tenía ese y no el de 1000...)

Espero haber dejado el post aclarado y sencillo para quien me preste su ayuda :D
 

Adjuntos

#2
Te falta el capacitor de entrada Cin, ponle uno de 2,2uFx10V y avisas si se fue el ruido.
Igual muchas veces en la mayoria de los amplificadores los ruidos vienen por mala construcción de los mismo, o sea el que no lo hayas armado en un PCB (Print Circuit Board) (no PBC, eso es un material de caños de plásticos), lo cual hace que no coloque un plano de masa que reduce considerablemente los ruidos, lo cablecitos que has usado funcionan como pequeñas antenas que captan cualquier ruido electrico ambiente introduciendolo al circuito y amplificandolos.
 
Última edición:
#4
Te falta el capacitor de entrada Cin, ponle uno de 2,2uFx10V y avisas si se fue el ruido.
Igual muchas veces en la mayoria de los amplificadores los ruidos vienen por mala construcción de los mismo, o sea el que no lo hayas armado en un PCB (Print Circuit Board) (no PBC, eso es un material de caños de plásticos), lo cual hace que no coloque un plano de masa que reduce considerablemente los ruidos, lo cablecitos que has usado funcionan como pequeñas antenas que captan cualquier ruido electrico ambiente introduciendolo al circuito y amplificandolos.

Muchas gracias!!
En cuanto encuentre un hueco me pongo a hacerlo. A ver si mañana puedo, aunque de todas maneras, en el PDF del ampli(encontré el manual completo) decía que ambos capacitores (los Cin) quizás no fueran necesarios, y pues no los puse por que no tenia ni idea de cuántos microfaradios deberían ser. Intentaré encontrar un par de 2,2 microfaradios por casa ya que estoy haciéndolo todo con componentes reutilizados, de ahí que no tenga la placa:LOL:(y)

PD: Muchas gracias por la aclaración de lo que puede pasar si no uso placa de PCB, asi voy aprendiendo.
 
#7
No deberia haver problema su funcion es el no dejar residuos de DC al ampli, usalo y comenta.
Saludos.

Corrrijo su funcion es el de desacoplar o no permitir que ingrese DC al ampli, usalos y comenta.
Saludos.
 
#8
No deberia haver problema su funcion es el no dejar residuos de DC al ampli, usalo y comenta.
Saludos.

Corrrijo su funcion es el de desacoplar o no permitir que ingrese DC al ampli, usalos y comenta.
Saludos.
Acabo de poner dos capacitores de 4.7 microfaradios a 50v en las dos entradas Cin pero sigue oyéndose fatal, con pedorretas en los altavoces muy fuertes, aunque la música se oye. seguiré investigando aunque puede ser que sea debido a interferencias como habéis dicho antes, al no usar placa.
 
#9
pablo28rubio dijo:
Acabo de poner dos capacitores de 4.7 microfaradios a 50v en las dos entradas Cin pero sigue oyéndose fatal, con pedorretas en los altavoces muy fuertes, aunque la música se oye. seguiré investigando aunque puede ser que sea debido a interferencias como habéis dicho antes, al no usar placa.
El utilizar componentes usados trae desventajas en este caso, por la descripción de tu problema, pareciera ser algún capacitor electrolítico seco, eso ocurre por que esta usado y con el tiempo de usa se seca el electrolítico que trae interno y se corre de valor. Mi recomendación sería que cambies todos los capacitores electrolíticos que usaste por unos nuevos, con eso el ruido se debería ir considerablemente.
 

Temas similares

Arriba