Bicicleta elíptica. Circuito de resistencia sin tensión

Buenas. Se me ha roto la elíptica.
No ejerce resistencia al pedaleo.
La he abierto y he mirado que podía ser.
Veo que hay una bobina cerca del tambor metálico de resistencia.
Con lo que intuyo que al darle tensión esta retiene el tambor.
He comprobado tensión y no sale nada. Así que he quitado el circuito.
¿Alguna idea de que puede ser?
Ahora con el confinamiento no me van a venir a casa a reparla. Y yo poco puedo comprar.
La tension de salida seria alterna o continua?
He deducido bien?
Gracias

96860324-173B-4430-ABCA-A55005608D7F_1_201_a.jpeg

690C8F84-9FB9-41E8-B27E-C17E8CF348EB_1_201_a.jpeg

B9B06885-4895-4BBE-844A-9EAF4549E1B2_1_201_a.jpeg

BE8DA44B-4BA6-4CB8-AAA5-5BC1BF02C045_1_201_a.jpeg

23860199-F3F6-4A62-A922-CF353CC2A2BD_1_201_a.jpeg
El conector blanco de la derecha es el que va a la bobina
 
Hola, no tengo experiencia con este tipo de aparatos sin embargo te puedo comentar lo siguiente, debes agregar marca y modelo del aparato en cuestión para poder ayudarte mejor, al encarar el problema te recomiendo revisar primero otros aspectos por ejemplo si el aparato enciende?, de ser el caso el mando o control funciona como debería? marca algún error?, de ser el caso empezar a revisar conexiones ya que se puede observar en las fotografías tiene varios conectores con cables todos están en buen estado?, de ser el caso ahora si comienza en la parte eléctrica primeramente con la fuente de alimentación es correcta su entrada y salida?, deberás identificar las salidas que tiene y verificar en la medida de lo posible si son correctas, por el momento te puedo aconsejar lo anterior depende de ti encarar el problema.
 

DOSMETROS

High 2m Modereitor
La fuente de alimentación , está entregando Voltaje ?

Medir en los dos capacitores electrolíticos a la derecha del transformador amarillo grande

 
Hola, no tengo experiencia con este tipo de aparatos sin embargo te puedo comentar lo siguiente, debes agregar marca y modelo del aparato en cuestión para poder ayudarte mejor, al encarar el problema te recomiendo revisar primero otros aspectos por ejemplo si el aparato enciende?, de ser el caso el mando o control funciona como debería? marca algún error?, de ser el caso empezar a revisar conexiones ya que se puede observar en las fotografías tiene varios conectores con cables todos están en buen estado?, de ser el caso ahora si comienza en la parte eléctrica primeramente con la fuente de alimentación es correcta su entrada y salida?, deberás identificar las salidas que tiene y verificar en la medida de lo posible si son correctas, por el momento te puedo aconsejar lo anterior depende de ti encarar el problema.

Buenos dias.
Es una elíptica, Horizon andes 7i.
Enciende perfectamente y funciona todo, eliges el programa que quieres y le das a empezar, y aquí es el problema. Que das pedaladas sin que te oponga resistencia. No marca ningun tipo de error.
Los cables que salen de la placa van a la pantalla donde controlas que programa quieres y te da los datos de ejercicio. Los he comprobado por si estaría alguno suelto pero no. Van bien, y como funciona todo entiendo que no están estropeados.
Entran dos cables 220V, y en el lado opuesto tiene tres conectores, el de la izq largo va a la pantalla y controles de arriba, el siguiente negro de 3 creo que es un sensor, y el de la derecha de 2 blanco va a la bobina amarilla del tambor.
La placa de la foto la entrada esta bien alimentada, y su salida entiendo que la parte que va a la pantalla de arriba si por que funciona perfecto.
Por lo que creo el error estaría en esa placa, a su salida hacia la bobina que hace de iman al recibir tensión y retiene el tambor. Y como al medir no sale nada pues hay estoy
se ven 3 componentes encapsulados TO220 puedes verificar si sirven? cual es su nomenclatura?
Entiendo que me preguntas por los que son o se parecen a transistores de color negro de la parte de arriba. De izq a derecha.

3Pines - NDF10N60ZH

2Pines - SB10100 (Con simbolo de diodo)

3Pines - XTP110N055T2 IXYS US1538 S13689

Alguna nomenclatura puede estar equivocada un 0 ser una O o así ya que cuesta hacer foto con el movil

0FF2AA88-5D03-452E-B590-09E83B7987B2_1_201_a.jpeg
La fuente de alimentación , está entregando Voltaje ?

Medir en los dos capacitores electrolíticos a la derecha del transformador amarillo grande


En realidad hay 3 condensadores, uno esta tapado con la placa grande que se ve.
Que seria, medir una vez encendido la tensión que tienen?
C2FD9F54-6D20-42BC-A3A1-2689E143021B_1_201_a.jpeg
 
Última edición:
3Pines - XTP110N055T2 IXYS US1538 S13689
Este es el mas importante... tiene 3 patitas visto de frente de izq a derecha segun su ficha tecnica es Gate- primer patita, Drain segunda patita y source tercer patita...
Ese es un transistor mosfet que hace las funciones de encender y apagar a la bobina esa que dices que frena la rueda... cuando en el gate primer patita llega un voltaje... ese mosfet cierra el "switch" interno que tiene juntando la segunda patita con la tecera (drain con source) hay veces que ese switch interno se quema por desgate o lo que quieras... todo esto para pedirte que tu hagas esa función con mucho cuidado manualmente... es decir... prendes tu bike y con algun desarmador con mango plástico juntas la segunda patita con la tercera y la bobina debería hacer algo... puedes comentar que hizo?
 

Adjuntos

  • Screenshot_2020-04-15-05-46-14.jpg
    Screenshot_2020-04-15-05-46-14.jpg
    77.4 KB · Visitas: 5
Última edición:

capitanp

Miembro irreconocible
IXTP110N055T2

digamos que tendrias que generar una señal PWM de al menos 24V en la bobina para que funcione
 
Este es el mas importante... tiene 3 patitas visto de frente de izq a derecha segun su ficha tecnica es Gate- primer patita, Drain segunda patita y source tercer patita...
Ese es un transistor mosfet que hace las funciones de encender y apagar a la bobina esa que dices que frena la rueda... cuando en el gate primer patita llega un voltaje... ese mosfet cierra el "switch" interno que tiene juntando la segunda patita con la tecera (drain con source) hay veces que ese switch interno se quema por desgate o lo que quieras... todo esto para pedirte que tu hagas esa función con mucho cuidado manualmente... es decir... prendes tu bike y con algun desarmador con mango plástico juntas la segunda patita con la tercera y la bobina debería hacer algo... puedes comentar que hizo?

Bueno. Al final se ha quemado algo mas de lo que estaba ya mal. Saltando la luz.
He conectado a la salida de la segunda y tercera patilla del transistor de la derecha del todo un interruptor. He estado probando y seguía sin hacer nada, así que quite el chasis para chequear tensión por la parte de abajo y al encender se ha producido un corto. No se donde ha tocado. He vuelto a probar y otro mas. Así que se me ha quedado así de chamuscada la placa.

Había hablado con el servicio técnico y esa placa (1000328838 LCB;DIGITAL BRAKING SYSTEM;;HDPD;V2.002) me sale con gastos de envío 100€. Así que ahora me toca rascarme el bolsillo mas de la cuenta.
Espero que el resto este bien y pueda acabar de repararlo.


28596165-41BC-4A27-BE25-AD4A2E8822AF_1_201_a.jpeg
 
Compre la placa y me llego. Funciona bien, pero tiene un problema que quiero que me den una solución. De los dos transformadores amarillos, el pequeño, creo, hace un zumbido muy molesto. A ver que me cuentan ya que no tengo ganas de meterle mano yo.
 

Adjuntos

  • IMG_5386.mov.zip
    1.4 MB · Visitas: 4
ès normal ese zumbido, utilizan frecuencias que llegan a lo audible... si ya funciona dejalo asi y usa unos audifonos con tu musica preferida.

se aplica la ley de "si funciona no lo toques"
descarga.jpg
 
Última edición:
Bueno. Pues al final me han enviado otra placa y se han llevado esta.
Ya no hace ruido. A no ser que metas la oreja. Pero es que la que me llego primera era demasiado alto.
Mi chica me había preguntado que si eso podía explotar. Jeje. Pues espero que no 😅 le dije.
y na. La salida de la placa que se me habia estropeado daba 0V y si está bien da 24V Imagino que varía la intensidad para ajustar la fuerza de atracción de la bobina sobre el tambor para ejercer la resistencia.
Al final 100€ la reparación. Pero al menos tengo para hacer ejercicio en el confinamiento.
 
La salida de la placa que se me habia estropeado daba 0V y si está bien da 24V Imagino que varía la intensidad para ajustar la fuerza de atracción de la bobina sobre el tambor para ejercer la resistencia.
es probable que si era la etapa de potencia, porque si se quemo es que si tenia voltaje, y si debe variar la corriente para la atraccion, me quede con la duda de sin PWM hubiera funcionado la bobina pero en fin que bueno que solucionaste el problema y no salio mas caro que cambiar lo que ya estaba dañado.
Felicidades y suerte!
 
Arriba