Cómo puentear y encender una fuente ATX Compaq ?

tengo aca una fuente compaq de un equipo Pentium 3 que tiene un conector atx pero no es el standar que se puentea con verde y negro
es este:



como se enciende esta fuente?
 

Tacatomon

Moderador
No lo creo, tengo mis dudas...

Jejejejejeje.

Saludos al foro!

PS: Igual si no se "prende fuego" nomás se "encienda" la psu
 

nasaserna

Well-known-Dog
Por si no le crees a los maestros Fogonazo y Tacatomon, acabo de hacer el experimento y no volo nada y si funciona:
fuente compaq encendido directo.JPG
:):)
PD:
Hasta que Fogonazo Inc. no compre retroescavadora y una super aspiradora, nos veremos en la obligación de contratar mas empledas en el Vaticano.
 
Última edición:
gracias maestros pero
ni el verde con el negro ni el blanco con el negro hacen prender la fuente
la fuente anda bien por que tengo una motherboard que con esta fuente arranca

alguna otra sugerencia?



Por si no le crees a los maestros Fogonazo y Tacatomon, acabo de hacer el experimento y no volo nada y si funciona:
Ver el archivo adjunto 100291
:):)
PD:
Hasta que Fogonazo Inc. no compre retroescavadora y una super aspiradora, nos veremos en la obligación de contratar mas empledas en el Vaticano.

esa fuente de la foto es de 20 pins no de 24, estas seguro q eso es una fuente compaq y tiene los mismos colores que yo puse en el 1er post ?
 
Última edición:

nasaserna

Well-known-Dog
sip, los terminales 11,23,12 y 24,son adicionales para las nuevas boards, en este caso estan separados, el blanco por norma en las compaq es el de encendido, el verde en compaq no es, tu dibujo es exacto a la fuente...
Hombre de poca fé...:)fuente compaq.JPG
 

Tacatomon

Moderador
Al puentear el Verde con 0V seguramente has dañado la salida de 5V/Aux. Verifica que aún tengas voltaje en esa linea.

Y si no enciende al puentear el cable blanco, la fuente está KO.

Saludos al foro!
 
gracias maestros pero
ni el verde con el negro ni el blanco con el negro hacen prender la fuente
la fuente anda bien por que tengo una motherboard que con esta fuente arranca

alguna otra sugerencia?





esa fuente de la foto es de 20 pins no de 24, estas seguro q eso es una fuente compaq y tiene los mismos colores que yo puse en el 1er post ?

si esas fuentes son asi para que solo puedas usar la original
para encenderla mide con el tester todos los pines
para descartar el de 5V estanby
luego conecta el resto uno por uno a tierra hasta que encienda

eso suponiendo que los de compaq usan una fuente estandar con las conexiones cambiadas
 

Tacatomon

Moderador
Oh, Si mencionas que la fuente aún funciona con una motherboard. Tal vez necesite carga en alguna de sus salidas para encender.

A probar.
 
Arriba