Cargador de batería de 24V, esquema eléctrico.

DOSMETROS

High 2m Modereitor
Si el voltaje de batería es demasiado bajo , ya no la cargará.

Si es demasiado alto, tampoco , ya está cargada.

Prueba con una de 12 y otra de 6 en serie a ver si arranca . . .
 
Buenas tardes, esta mañana he vuelto a hacer la prueba con dos baterías diferentes. Primero probé con dos de 12v que tenían media carga aproximadamente entre las dos tenía unos 20 v y nada seguía sin conectarse, luego probé con una de 12v y otra de 6v que daban unos 15v y tampoco funcionó.
Así que estoy dándole vueltas a la cabeza sobre el circuito el cual ya me lo conozco como si lo hubiera diseñado yo a ver si saco algo en claro.
Un saludo a todos.
 

Pinchavalvulas

Well-Unknown member
Es una pena que no puedas pasarlo a papel, así los más entendidos lo analizarán para ver cual sería el funcionamiento exacto y la posible avería.


¿Esto a qué parte del circuito pertenece?
Screenshot_20210906_145807_com.android.chrome.jpg
¿Está bien saneado? Parece que las pistas de cobre andan un poco perjudicadas.
 
Última edición:
Es una pena que no puedas pasarlo a papel, así los más entendidos lo analizarán para ver cual sería el funcionamiento exacto y la posible avería.


¿Esto a qué parte del circuito pertenece?
Ver el archivo adjunto 271391
¿Está bien saneado? Parece que las pistas de cobre andan un poco perjudicadas.
Está bien saneado, medido y saneado. Esa parte pertenece al primario, es una resistencia de 100 Ohms que con un condensador cerámico va conectado al mosfet del primario.
Si el primario o la entrada de la fuente estuviera mal no tendría sentido que a la salida del secundario (diodo) tenga los 24v y con intensidad pues al ponerle carga (dos lámparas de 12v en serie) las lámparas encienden bastante y bien si el primario tuviera algún problema ni oscilaria ni tendría los 24v. El problema es que esa tensión entra en el darlinton pero no sale mientras no llegue señal a la base del transistor, si yo mido la tensión de la base es en ese preciso momento cuando el piloto verde se enciende y hay tensión de salida. Es evidente que algo se me está pasando por alto pero después de revisar el circuito de salida cientos de veces no lo veo. Podría intentar de hacer un pequeño esquema pero en estos momentos no me saldría. He repasado soldaduras frías, medido pistas, componentes pasivos, he cambiado componentes activos principales y llega un momento en el que te bloqueas o te quedas en blanco.
Gracias por su comentario.
 

Pinchavalvulas

Well-Unknown member
Claro, por eso preguntaba qué parte del circuito es.
Las fotos están bien pero esa placa, sin tenerla en mano, es complicada de analizar y ver qué soldadura pertenece a qué o cual componente.

Seguro que es una tontería pero esas son las que más tiempo llevan y más quebraderos de cabeza dan.
 
tensión entra en el darlinton pero no sale mientras no llegue señal a la base del transistor, si yo mido la tensión de la base es en ese preciso momento cuando el piloto verde se enciende y hay tensión de salida.

Suena a que la base del darlington esta flotando. Revisa que la pista que va a la base no este cortada (A veces se corta al lado de la soldadura y es casi imposible de ver. Chequea con el tester la continuidad). También revisa que no haya resistencias abiertas (las asociadas al darlington).
 
Arriba