Cargador (eliminador de voltaje) marca voltaje pero no levanta ninguna carga

#1
Hola, tengo un cargador(eliminador), el cual dice que tiene 12V de salidad y 300mA, lo mido con el voltimetro y me da 15V, pero al conectarle un ventilador de PC de 12V, no lo levanta, alguien sabe que puede ser lo que falla? (el ventilador si sirve).

Espero su ayuda, Gracias!! ...
 
#2
cuando esta el ventilador conectado, cuanto marca el voltimetro. el instrumento esta para medir en alterna o continua?
 
#3
La verdad es que nunca he conectado un ventilador de pc, sin regulador y casi seguro tu eliminador no entrega voltaje regulado, asi que te sugiero que le pongas un 7812. otra cosa es que esos ventiladores consumen unos 240mA si mal no recuerdo, por lo que creo que ese eliminador no es suficiente.si dice que es de 300mA solo entregara unos 150mA XD.
 
Última edición:
#5
cuando esta el ventilador conectado, cuanto marca el voltimetro. el instrumento esta para medir en alterna o continua?
Hola, cuando el ventilador lo conecto me marca los mismos 15V que sin carga, la corriente que consume el ventilador es de 70mA a 12V y 140mA pico (ya lo medi con otra fuente), y lo mido en continua,

Gracias por contestar, alguna idea??



La verdad es que nunca he conectado un ventilador de pc, sin regulador y casi seguro tu eliminador no entrega voltaje regulado, asi que te sugiero que le pongas un 7812. otra cosa es que esos ventiladores consumen unos 240mA si mal no recuerdo, por lo que creo que ese eliminador no es suficiente.si dice que es de 300mA solo entregara unos 150mA XD.
Hola, mira el ventilador consume 70mA a 12V, crees que la solucion sea poniendole un 7812??, otra pregunta,

Porque dices que si es de 300mA solo entregara unos 150mA:unsure:??? Gracias por responder(y)
 
Última edición:
#6
Hola, mira el ventilador consume 70mA a 12V, crees que la solucion sea poniendole un 7812??, otra pregunta,

Porque dices que si es de 300mA solo entregara unos 150mA??? Gracias por responder
mira los eliminadores que no son regulados siempre dan mas voltaje que lo que dice, es decir que sin carga te da 15v quiere decir que en realidad es como de 10v u 11v eso se saca dividiendo 15/1.41=10.62v ahi ya te mintieron con eso de los 12v, asi mismo pasa con el amperaje te dicen que 300mA y resulta que no, a los 200mA ya huelen a chicharron, la razon no se, quizas entre miles de transformadores que hacen se "roban" unas vueltas de cable y ganan miles de dolares.

como te comento nunca he conectado un ventilador sin regulador, pero esos ventiladores trabajan diferente que los de escobillas, supongo que necesitan un voltaje mas o menos regulado para hacer las conmutaciones y asi mismo como es por conmutaciones quizas la lectura que tomas con el multimetro (Amperios)no es muy precisa.

ahora si no te ha funcionado yo creo que en tu proximo mensaje pongas una foto del interior del eliminador y el numero de parte del ventilador o mejor aun su ficha tecnica.
 
Última edición:
#7
a los 200mA ya huelen a chicharron, la razon no se, quizas entre miles de transformadores que hacen se "roban" unas vueltas de cable y ganan miles de dolares.
jaja si lo creo

supongo que necesitan un voltaje mas o menos regulado para hacer las conmutaciones y asi mismo como es por conmutacione.s quizas la lectura que tomas con el multimetro (Amperios)no es muy precisa

ahora si no te ha funcionado yo creo que en tu proximo mensaje pongas una foto del interior del eliminador y el numero de parte del ventilador o mejor aun su ficha tecnica.
y pues lo de la fuente regulada ya me quedo claro, bueno sobre el eliminador si me gustaria abrirlo para ver la manera de ponerle un regulador, y tambien buscare la ficha tecnica del ventilador, ah y la medicion de corriente la hice usando una fuente regulada con un lm317
 

Temas similares

Arriba