Chasis universal SMYG01 no sale de stand by

#1
Buenas tardes, este chasis colocado en un TV Sanyo de 21 pulgadas no enciende, es decir no abandona el stand by. A simple vista no se observan capacitores "inflados", pistas levantadas o ningun otra anomalia. Tambien comprobe el estado de la botonera y esta bien. Medi tension en el C507 y me da 297V. Para comprobar la fuente, desconecte la linea +B, coloque una lampara de 60W en el capacitor C561 y me dio una medicion 127V. Es correcto este voltaje?, alguna sugerencia para ubicar la falla? desde ya agradecido ...
 
#4
Hola latora 75,
Proba si con el remoto enciende,sino arranca,medi los 9vcc que alimentan al jungla,si estan,fijate si el tr driver esta alimentado,chequea las tensiones de salida de la fuente,cambia la memoria,suele presentar ese tipo de falla,mucha suerte:apreton:
 
#6
Gracias por responder, antes que nada debi aclarar que el propietario de la TV me comento que ni bien la conectaba a la red domiciliaria, la TV encendia sin tocar ninguna tecla ni del panel frontal como asi tampoco del remoto. Revise que la tension del +B llega al colector del transistor de salida horizontal, con la carga de una lampara de 60 Wats. entre colector y emisor me dio una medicion de 128 Volts. Ademas reemplace dicho transistor como asi tambien el de la fuente ,C5296 y C5297 respectivamente, para descartar posible fallo en ellos, medi la totalidad de las resistencias y diodos de rectificacion de la fuente y estan en sus valores correctos. tambien comento que al momento de alimentar el equipo con 220 V. se escucha por los parlantes un sonido similar al de un golpe, el cual es muy breve. El remoto, segun el dueño, jamas funciono, muchas gracias y saludos.
 
Arriba