Chasquido en amplificador de 130w rms

pppppo

Miembro-Peponocido
#62
La resistencia de 22k del circuito de proteccion contra sobrecorriente tiene un valor de 4.7k.Cambiala y comentame como anda .Yo tengo en estereo armado y anda desde hace 12 o 15 años sin problemas con 15015 y un par de modificaciones para los agudos
 

pppppo

Miembro-Peponocido
#64
la que esta entre las de 1k en el circuito de proteccion.Una vez me paso que oscilaba en alta frecuencia y se fue cambiando el cond de 1n del 32c que estaba fusilado
 
#65
Me permito dar unba sugerencia: el amplificador en cuestion funciona realmente muy bien perooooooo: hay que agregarle la red de ZOBEL y el choke a la salida, esto es entre la union de las resistencias de .33 ohm 5 w y masa (ojo! masa y no polo negativo porque es fuente partida) un capacitor de .1 uF x 100 V con una resistencia en serie d 10 ohm 2 watt y luego en serie con el parlante un conjunto en paralelo de una resistencia de 22 ohm 2 w con una bobina de 10 espiras de alambre de 1 mm soldado en paralelo con la resistencia, OJO con este detalle que nadie le presta atenciaon y cuando se conecta un bafle con divisor de frecuencias la combinacion de bobinas y capacitores del divisor configura una carga compleja que hace autooscilar al ampli y al embalaje termico no lo para nadie etc etc
 
#66
hola a todos yo estoy por terminar este amplificador y no tuve problema alguno, salvo por que casi siempre se me toca el positivo del parlante con masa y me quema todo jaja. Mañana tengo que comprar los componentes para repararlo o hacer una placa nueva jejeje. Ricardodeni tiene razon hace los cables lo mas corto posible sino tenes caida de tensión y eso hace que el amplificador tenga consecuencias.
disculpa tendrias el pcb y listado de componentes de ese ampli,muchas gracias.
 
#67
Me permito dar unba sugerencia: el amplificador en cuestion funciona realmente muy bien perooooooo: hay que agregarle la red de ZOBEL y el choke a la salida, esto es entre la union de las resistencias de .33 ohm 5 w y masa (ojo! masa y no polo negativo porque es fuente partida) un capacitor de .1 uF x 100 V con una resistencia en serie d 10 ohm 2 watt y luego en serie con el parlante un conjunto en paralelo de una resistencia de 22 ohm 2 w con una bobina de 10 espiras de alambre de 1 mm soldado en paralelo con la resistencia, OJO con este detalle que nadie le presta atenciaon y cuando se conecta un bafle con divisor de frecuencias la combinacion de bobinas y capacitores del divisor configura una carga compleja que hace autooscilar al ampli y al embalaje termico no lo para nadie etc etc
Puede ser esto mismo? en qué me varia cambiar los valores?
 
#69
por favor alguien me podria dar la PCB del amplificador de 130 W de plaquetodo. Gracias



El amplificador de 130w de RCA que aparece por todo el foro no lo puedo hacer andar en el simulador. En cambio el de plaquetodo anda muy bien. Ahora necesitaria el impreso para armarlo.
 
Última edición:
#70
Hola colegas estoy armando la placa de Aries de 130w en vercion estéreo una anda perfecto y la.otra me tira los 50v en la salida que puede ser. Ya medi todo y esta bien. Es más las compare en medición y me dan lo mismo.
 
#71
Hola Electrojosé, estas placas son muy sencillas y funcionan pero: no están muy bien compensadas termicamente, si funcionan a 70 w pueden embalarse y destruir el par de salida.
Conviene poner uno de los diodos de polarizacion fijado al disipador cerca de los Tr de salida y usar ventilación forzada. Si te aparece 50 volt en la linea de parlantes y revisaste bien todo ,puede estar en corto uno de lo Tr driver o uno de los Tr de salida final. Por supuesto es mi modesta opinion.
 

Temas similares

Arriba