Circuito cargador incompleto/faltan componentes

#1
Antes de nada un saludo a todos y cualquier consejo será bien apreciado.

El caso es que compré un cargador de baterías de plomo por internet y desde el primer momento no ha funcionado quemándose el fusible de entrada de alimentación. Me puse en contacto con el vendedor para cambiarlo, pero casi me salen mas caros los gastos de envío que el propio cargador pues el vendedor es de EEUU, así que me toca comérmelo con patatas.

El problema añadido es que mis conocimientos en electrónica dejan bastante que desear por no decir nulos, pero me animé a desmontarlo y cambié el fusible que es de 5A 250V, pero se ha vuelto a quemar. la cuestión es que observando la placa veo que faltan componentes y no se si esto es normal o no. He examinado a fondo la placa intentando averiguar que componentes serían estos y creo que salvo el que pone R1 con el interrogante, los demás los tengo claro.
Parece estar claro que es una resistencia pero no indica sus valores y es lo que me lleva mareado. Muchas gracias de antemano y a ver si alguien puede echarme un cable
 

Adjuntos

Última edición:

DOSMETROS

High 2m Modereitor
#2
Esos componentes que faltan de fábrica son partre del filtro contra interferencias, no le des importancia.

No sería de 110 V y le metiste 220 V ?
 

capitanp

Miembro irreconocible
#9
NO! es claramente de 120V y no es multivoltaje ya que el cap de filtrado es de 250V de aislacion, muy poco como para funcionar a 220V que es la tensión nominal de la red en españa

Y los componentes faltante si no están desoldados del otro lado del pcb quizás no sean necesarios
 
Última edición:
#11
Gracias por las respuestas. Lo del multivoltaje lo digo por la numeracion del componente azul cuadrado que no tengo ni idea de lo que es, pero parece que permite ambos voltajes, pero vamos, si decís que solo es de 120v pues así será.

Hay dos disipadores negros en uno de ellos no se puede sacar la imagen del transistor, pero dice:
MBR4060PT, y en la parte superior del mismo pone CQ315 y el otro disipador con el transistor se aprecia en una de las fotos que adjunto.

Con respecto al tema de soldar/desoldar, no tengo ningún problema a la hora de ponerme a ello.

Muchas gracias de nuevo
 

Adjuntos

DOSMETROS

High 2m Modereitor
#12
Que un componente específico soporte esa tensión no quiere decir que el equipo completo lo haga.

O no leiste la etiqueta del producto dónde especifica la tensión de alimentación , o tu estimación te llevó a un error garrafal.

Prueba que no esté éste en corto :

Ver el archivo adjunto 113279
 
#13
Gracias DOSMETROS por tu respuesta y por tu paciencia.

el vendedor anunciaba ambos voltajes, pero tras el problema que he tenido y después de ponerme en contacto con el, cambiaron las specs en el anuncio.

Al final los componentes que están atornillados en los disipadores es menester hacer alguna comprobación?

Edito: puede ser un transistor mosfet de 10A 600 voltios?
 
Última edición:

capitanp

Miembro irreconocible
#14
si, el 10N60 es un mosfet de 10A 600V, yo los desoldaría y conectaría todo para ver si el puente rectificador no esta en corto ya que antes del fusible también hay unas resistencias de bajo valor en serie con los transistores que también vuelan
 
#15
Gracias capitanp. Lo he comprobado con el tester poniendo el negativo en el centro y el positivo a la derecha e izquierda y me da similar valor, pero cuando lo hago a la inversa se supone que no deberia darme ningun valor y si me lo dá. Supongo que se debe comprobar fuera del circuito
 
#17
Ok , gracias; algo he mirado ya y según he entendido el tester se pone en comprobación de diodos y se sigue el procedimiento que he mencionado.

Visto lo visto, que parece ser que por vuestros comentarios o es el diodo barrera, el regulador de voltaje o el mosfet, he pedido repuestos ya que son bien económicos.
 
Última edición:

Pinchavalvulas

Well-Unknown member
#20
Hola joseabul, el componente azul al que te referías es un relé de 12v dc. Las diferentes tensiones que ves son las que aguantan los contactos, que supongo cortarán la carga cuando la batería llegue a un nivel o algo por el estido.
Unas fotos de la parte de las pistas (la cara inferior de la placa) servirían para hacerse una idea del circuito.
Saludos.
 
Arriba