Combinacion de lm4863 con tda 7377

#1
Hola gente, de ante mano le doy las gracias.
Tengo un pequeño o gran problema que me gustaría que me ayuden a solucionar. He montado en mi vehículo un par de tda 7377 en modo puente. Para así tener los 4 canales. Me hice de un mp3 de mi sobrino menor como ya no utilizaba (de esos que se les puede meter pendra y memorias entre otras cosas, y que traen unas cornetas de 2 watts). La cosa es que esta echo con una lm4863, y este es un amplificador de 1 watts y al subirle volumen a menos de la mitad me distorsiona mucho,

sé que no se debe colocar un amplificador en serie con otro amplificador, pero no tengo de otra y pensé que como el lm4863 era de baja potencia no tendría problemas.

La cosa es que me pregunto si habrá algo que se pueda hacer para que no distorsione tanto.
 

Fogonazo

Exorcista & Moderador eventual
#2
Hola gente, de ante mano le doy las gracias.
Tengo un pequeño o gran problema que me gustaría que me ayuden a solucionar. He montado en mi vehículo un par de tda 7377 en modo puente. Para así tener los 4 canales. Me hice de un mp3 de mi sobrino menor como ya no utilizaba (de esos que se les puede meter pendra y memorias entre otras cosas, y que traen unas cornetas de 2 watts). La cosa es que esta echo con una lm4863, y este es un amplificador de 1 watts y al subirle volumen a menos de la mitad me distorsiona mucho,

sé que no se debe colocar un amplificador en serie con otro amplificador, pero no tengo de otra y pensé que como el lm4863 era de baja potencia no tendría problemas.

La cosa es que me pregunto si habrá algo que se pueda hacer para que no distorsione tanto.
¿ Que opinas de publicar un esquema o dibujo de lo que llevas armado ?

Reglas generales de uso del foro

03) Cuando preguntes, danos la máxima información posible. ¡ No somos adivinos !
 

Dr. Zoidberg

Well-known-Papá Pitufo
#3
Por otra parte, si al llegar a la mitad del volumen ya distorsiona, significa que no le podés dar mas señal de entrada... se entiende???
 
#4
Hola gente, de ante mano le doy las gracias.
Tengo un pequeño o gran problema que me gustaría que me ayuden a solucionar. He montado en mi vehículo un par de tda 7377 en modo puente. Para así tener los 4 canales. Me hice de un mp3 de mi sobrino menor como ya no utilizaba (de esos que se les puede meter pendra y memorias entre otras cosas, y que traen unas cornetas de 2 watts). La cosa es que esta echo con una lm4863, y este es un amplificador de 1 watts y al subirle volumen a menos de la mitad me distorsiona mucho,

sé que no se debe colocar un amplificador en serie con otro amplificador, pero no tengo de otra y pensé que como el lm4863 era de baja potencia no tendría problemas.

La cosa es que me pregunto si habrá algo que se pueda hacer para que no distorsione tanto.
creo que de este modo te servirá(imagen adjunta),se trata de conectar mediante un cable las entradas del lm4863 con las entradas del tda7377,pero tendras que dejar anulado el lm para que no siga consumiendo(o desconectar las cornetas,desmontar el lm,desmontar los condensadores de entrada,etc... lo que sea mas fácil). De esta manera amplificas la señal del mp3 con el tda directamente.

Claro esta, que si tu mp3 tiene salida de auriculares,conectalo por ahi
 

Adjuntos

#5
Por otra parte, si al llegar a la mitad del volumen ya distorsiona, significa que no le podés dar mas señal de entrada... se entiende???
buenas, disculpa la demora pero por cuestiones de trabajo no podía responder. la cosa es que si solo lo pongo a mitad justo en el punto donde empieza a distorsionar el tda 7377 no da ni la mitad de potencia que debería de dar, he probado el tda 7377 con el pc y entrega buena potencia sin distorsionar mucho.



creo que de este modo te servirá(imagen adjunta),se trata de conectar mediante un cable las entradas del lm4863 con las entradas del tda7377,pero tendras que dejar anulado el lm para que no siga consumiendo(o desconectar las cornetas,desmontar el lm,desmontar los condensadores de entrada,etc... lo que sea mas fácil). De esta manera amplificas la señal del mp3 con el tda directamente.

Claro esta, que si tu mp3 tiene salida de auriculares,conectalo por ahi
ya he probado el tda 7377 directamente. (me fue bastante engorroso ya que para soldar y desoldar estas pequeñas patitas es bastante delicado. todo es muy pequeño y no me gustaría volver hacerlo jejeje) pero suena muy poco entrega como unos 2 watt . lo que si es que su sonido es bastante nítido diría yo.
también probé el tda con la salida de mi celular y pues entrega un poco mas de potencia pero aun así sigue siendo pobre.
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
#6
buenas, disculpa la demora pero por cuestiones de trabajo no podía responder. la cosa es que si solo lo pongo a mitad justo en el punto donde empieza a distorsionar el tda 7377 no da ni la mitad de potencia que debería de dar, he probado el tda 7377 con el pc y entrega buena potencia sin distorsionar mucho.
Entonces el que está distorsionando es el LM4863, probablemente por que está mal cargada su etapa de salida.
Buscá en el foro que hay un tema donde un usuario usa algo parecido a tu MP3 y consigue tomar la señal antes del amplificador y no después.
Por otra parte, si no especificás que PCB has usado o publicás fotos o algo así para que sepamos que es lo que has hecho.... no se te va a poder ayudar en nada por que estamos adivinando. Fogonazo ya te solicitó antes lo mismo y aún no has publicado nada...
 
#7
¿ Que opinas de publicar un esquema o dibujo de lo que llevas armado ?

Reglas generales de uso del foro

03) Cuando preguntes, danos la máxima información posible. ¡ No somos adivinos !
buenas noches fogonazo, disculpa, aquí esta mi esquema de como lo estoy conectando.



Entonces el que está distorsionando es el LM4863, probablemente por que está mal cargada su etapa de salida.
Buscá en el foro que hay un tema donde un usuario usa algo parecido a tu MP3 y consigue tomar la señal antes del amplificador y no después.
Por otra parte, si no especificas que PCB has usado o publicás fotos o algo así para que sepamos que es lo que has hecho.... no se te va a poder ayudar en nada por que estamos adivinando. Fogonazo ya te solicitó antes lo mismo y aún no has publicado nada...
disculpa, aquí esta como lo estoy conectando.
 

Adjuntos

Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
#8
Para empezar, tenés que tomar la señal de salida del LM en el punto donde se une el cap de 100uF con la resistencia de 1K y no antes como has hecho. No es que vayas a lograr la gran mejora, pero al menos no le metés la mitad de la alimentación en DC al cap de entrada al TDA.

Como estás alimentando al MP3 y como al TDA????
 
#9
Para empezar, tenés que tomar la señal de salida del LM en el punto donde se une el cap de 100uF con la resistencia de 1K y no antes como has hecho. No es que vayas a lograr la gran mejora, pero al menos no le metés la mitad de la alimentación en DC al cap de entrada al TDA.

Como estás alimentando al MP3 y como al TDA????
el tda directamente con la corriente del coche, y el mp3 con un L7805cv

creía que los capacitadores que se encuentran en las entrada del tda se encargaban de eliminar esa corriente continua.
y por un momento llegue a pensar que esos cap de 100uf y las resistencia 1k funcionaban como especie de filtro pasa alto pasivo.
estuve revisando la placa y no veo ese capacitador de 100uf. solo veo unos muy pequeños de estos de soldadura superficial. puedo agregar unos sin problemas? así ya estos estén? también tengo que agregar la resistencia de 1k?
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
#10
el tda directamente con la corriente del coche, y el mp3 con un L7805cv
OK. Como mucho tendrás una excursión de 2Vpp a la salida del MP3.

creía que los capacitadores [capacitores] que se encuentran en las entrada del tda se encargaban de eliminar esa corriente continua.
Si, pero con tanta tensión contínua es probable que hagan PLOPS muy fuertes cuando se enciende o apaga el MP3

y por un momento llegue a pensar que esos cap de 100uf y las resistencia 1k funcionaban como especie de filtro pasa alto pasivo.
Si, son un pasa altos pasivo con frecuencia de corte en 1.5Hz, pero ese filtro se usa para eliminar la DC de la mitad desbalanceada del puente y referir a masa la señal.

estuve revisando la placa y no veo ese capacitador de 100uf. solo veo unos muy pequeños de estos de soldadura superficial. puedo agregar unos sin problemas? así ya estos estén? también tengo que agregar la resistencia de 1k?
Deberías agregarlos, pero si no están es mejor buscar y tomar la señal de entrada al LM.
Cual PCB estás usando para el TDA???? Poné una foto de ambos lados.
 
#11
buenas, disculpa la demora pero por cuestiones de trabajo no podía responder. la cosa es que si solo lo pongo a mitad justo en el punto donde empieza a distorsionar el tda 7377 no da ni la mitad de potencia que debería de dar, he probado el tda 7377 con el pc y entrega buena potencia sin distorsionar mucho.





ya he probado el tda 7377 directamente. (me fue bastante engorroso ya que para soldar y desoldar estas pequeñas patitas es bastante delicado. todo es muy pequeño y no me gustaría volver hacerlo jejeje) pero suena muy poco entrega como unos 2 watt . lo que si es que su sonido es bastante nítido diría yo.
también probé el tda con la salida de mi celular y pues entrega un poco mas de potencia pero aun así sigue siendo pobre.
Puede que necesites intercalar un pre entre el mp3 y el tda (descartando el lm)ya que con el lm se satura el tda pero sin el lm no llega a excitarlo bien(según comentas por tus pruebas).

Te pongo un ejemplo,yo tengo un ampli con un tda1558 en modo puente(es muy parecido al 7377 pero no igual,logicamente) con un pre con control de tono usando un 4558, y lo uso para escuchar música del celular,mp3,cd portable,o lo que pille a mano, y creeme, su potencia no es pobre (tampoco esperes escuchar como 100w,je je) y eso que lo tengo en una habitación grande.
 
#12
Hola gente, mil disculpa por la tardanza, pero el carro lo tenia en el taller junto con mis jugueticos, recién me lo entregaron y me dispuse a poner los capacitores de 100 uf 16v. y las resistencias de 2k (puse 2k por que no sabia si ya estaban estas resistencias pues no quería que al poner de 1 k bajara demasiado el ohmiaje) la cosa fue que al agregar estos entra un ruido muy agudo. un chillido molesto, como un mosquito. (esto solo sucede cuando enciendo el mp3) y aumenta junto con las revoluciones del motor, sabrán por que esto?

otra cosa la calidad del audio si mejoro bastante. solo distorsiona cuando subo casi todo el volumen.
 
Arriba