Como probar fuente ATX

#41
che elcala seguro debe ser que el led no me consuma tanto...
Que valor de resistencia le mando? 4.7k?...

Se me estubo ocurriendo meter Ley del ohm... estaria bien... osea con el voltage y la resistencia...

un saludo"!
 
#42
hola,yo tambien tengo 2 fuentes atx rotas,les paso a detallar el problema de 1 de ellas.

1_enchufo la fuente a 220v
2_le enchufe un ventilador de 12v para que tenga carga.
3_puenteo el cable verde con el negro para encenderla
4_me hace un ruido,y a su vez andan ambos ventiladores,el de refrigeracion de la fuente y el otro,pero andan menos de 1 segundo,o sea apenas arranca.

hace ruido como a que algo no pega bien,como si fuese que un rele no pega,como que rebota, hace prrr por un segundo y no hace mas...

mientras hace el ruido,funciona,o sea 1 segundo.
que puede ser??

si no me entienden subo un video para que vean como hace.

escribi aca para no crear otro post. ;)
 

Cacho

Antiguo tableador
#45
parecen jaja, pero quiero estar seguro antes de conectarla a una pc...
Las líneas de +-12V y la de 5V no son críticas en cuanto a regulación. Pueden tener errores, aunque no algo muy grosero.

La de 3,3V es más importante que esté bien regulada, pero hasta 3,5V no presentaría problemas. Los 3,67V que da tu fuente se hacen como mucho, pero no sé con qué precisión estés midiendo.

Y los 5V en lugar de -5V... Eso sí que es algo que no debería pasar. Conectale alguna carga a los 12V a ver qué tal se porta.

Saludos
 

Temas similares

Arriba