Conector desprendido de la placa en PS4 Pro

Me ha surgido un problema al abrir mi PS4 Pro para hacerle una limpieza y de paso cambiarle la pasta térmica. Al ir a desconectar el cable de la fuente de alimentación que va a la placa, el conector de 4 pines que está en ésta se ha arrancado. No he tirado con fuerza, esta operación ya la había hecho en otras ocasiones y no había tenido problema alguno, pero por lo que sea esta vez pues ha pasado esto. Me gustaría saber si hay alguna forma de reparar esto únicamente con una soldadura o si se requiere de algo más o si simplemente no tiene solución. Adjunto imágenes del estropicio. Muchas gracias.
 

Adjuntos

  • IMG_20200425_162123.jpg
    IMG_20200425_162123.jpg
    156.2 KB · Visitas: 50
  • IMG_20200425_162159.jpg
    IMG_20200425_162159.jpg
    131.1 KB · Visitas: 50
  • IMG_20200425_162241.jpg
    IMG_20200425_162241.jpg
    146.9 KB · Visitas: 55

D@rkbytes

Moderador
No he tirado con fuerza, esta operación ya la había hecho en otras ocasiones y no había tenido problema alguno, pero por lo que sea esta vez pues ha pasado esto.
Por lo que se ve el tirón fue lo suficientemente fuerte para haber roto y desprendido pistas.
Me gustaría saber si hay alguna forma de reparar esto únicamente con una soldadura o si se requiere de algo más o si simplemente no tiene solución
Se requiere raspar y reconstruir las pistas con alambre delgado, algo de paciencia y cuidado.
En realidad no es un trabajo complicado cuando se sabe soldar, solo debes tener cuidado con no dañar más las pistas delgadas.
Para reforzar el conector raspa alrededor de los pads donde iban los soportes laterales para que tenga buen agarre.
 

DOSMETROS

High 2m Modereitor
Cómo te dijeron habría que raspar la pintura verde con cuidado , soldar 4 cables finos , los de algún auricular-audífono roto servirían , te conviene que esos cables tengan unos 4 centímetros , así luego puedes pegar el conector un poco desplazado , ya sea con epoxi o con pistola caliente . . .
 
Se requiere raspar y reconstruir las pistas con alambre delgado, algo de paciencia y cuidado.
En realidad no es un trabajo complicado cuando se sabe soldar, solo debes tener cuidado con no dañar más las pistas delgadas.
Para reforzar el conector raspa alrededor de los pads donde iban los soportes laterales para que tenga buen agarre.
El problema es que soy completamente neófito en estos temas, pero veré si encuentro algún tutorial audiovisual o guía para intentar hacerlo. Muchas gracias por la información.
 
Cómo te dijeron habría que raspar la pintura verde con cuidado , soldar 4 cables finos , los de algún auricular-audífono roto servirían , te conviene que esos cables tengan unos 4 centímetros , así luego puedes pegar el conector un poco desplazado , ya sea con epoxi o con pistola caliente . . .
¿Se podría hacer sin necesidad de los cables, simplemente raspando la placa hasta llegar al cobre y soldar los cuatro pines con cuatro pegotes de estaño a esas zonas raspadas?
Mejor llevalo a reparar a algún service de celulares , ellos son especialistas en esas cosas
Lo de llevarlo a reparar a algún comercio en el que se dediquen a eso, ahora mismo, está un poco complicado con lo del confinamiento por el COVID-19. Así que preferiría arreglarlo por mí mismo si resulta algo no muy complicado. Muchas gracias.
 
Última edición:

Pinchavalvulas

Well-Unknown member
¿Se podría hacer sin necesidad de los cables, simplemente raspando la placa hasta llegar al cobre y soldar.....
La placa si la raspas no consigues nada, pues las pistas son esas que están pegadas a las patillas del conector. Por eso te dicen lo de soldar cables.
Las pistas son una capas finísimas de cobre adherido a la placa de baquelita (o fibra de vidrio según sea el caso).
Y en ocasiones, como es el caso, la placa lleva en su interior varias capas con sus respectivas pistas de cobre unidas entre ellas donde pertenezca, por lo que al raspar o dañar la placa la dejamos inservible.

Sin experiencia es complicado y puede pasar que al conectar el cable se vuelva a soltar el conector.
Ese mismo conector también está disponible ya soldado en una diminuta plaquita con cables para ubicar en una zona adecuiada.

Echale un vistazo al video para que te des una idea ............

 
La placa si la raspas no consigues nada, pues las pistas son esas que están pegadas a las patillas del conector. Por eso te dicen lo de soldar cables.
Las pistas son una capas finísimas de cobre adherido a la placa de baquelita (o fibra de vidrio según sea el caso).
Y en ocasiones, como es el caso, la placa lleva en su interior varias capas con sus respectivas pistas de cobre unidas entre ellas donde pertenezca, por lo que al raspar o dañar la placa la dejamos inservible.

Sin experiencia es complicado y puede pasar que al conectar el cable se vuelva a soltar el conector.
Ese mismo conector también está disponible ya soldado en una diminuta plaquita con cables para ubicar en una zona adecuiada.

Echale un vistazo al video para que te des una idea ............

Lo que se ve en ese vídeo es un poco lo que digo yo. En dos de los pines (el primero y el tercero) hace una soldadura de estaño directamente; en otros dos (el cuarto y el quinto), raspa y les hace la soldadura; y en otro (el segundo), raspa y conecta un cable mediante una soldadura. Lo que yo decía es lo que hace de raspar y soldar en dos de ellos (el cuarto y el quinto). Aunque bien es cierto que sigo sin saber exactamente dónde raspar, no sé si sería exactamente en las zonas donde caerían los pines del conector o en otra parte que no sé discernir.
 

Pinchavalvulas

Well-Unknown member
Sí, vale.. había entendido raspar la placa.
Sería raspar las pistas con muchísimo cuidado de no arrancarlas. Las largas maracadas en rojo y marrón rasparlas hasta los agujeritos, ojo no raspes mucho en los agujeros o se perderá la unión entre capas o cara inversa. Una vez raspado estañar tratando de no recalentar las pistas ni arrancarlas.
Las pistas finas marcadas con amarillo y azúl se rasparían igual con cuidado de terminar de arrancarlas y ahí si que habrá que añadir cable, de no ser que sea factible soldar el conector un poco mas adentro.
Y yo personalmente me haría con una chapita, la daría la forma del conector ( como la franja azúl sobre el conector) y después de raspar y estañar el cobre en las zonas redondeadas en azúl, fijaría el conector soldando la chapita al mismo tiempo a las patillas de mas y el circuito impreso.

IMG_20200425_162241.jpg

Mañana mas, saludos.
 
Me preguntaba si se podría sustituir los cables por tinta conductora o por cinta de cobre. Supongo que el raspado y la soldadura en el extremo de los pines seguiría siendo necesaria, pero la parte del cableado me la podría ahorrar, ¿no?
 
Última edición:

D@rkbytes

Moderador
No, la mejor tinta conductora es la de plata y en capas delgadas no soporta mucha corriente, aparte de que es muy cara.
También tendrás el inconveniente de que seca muy pronto y de que en pistas muy juntas y delgadas se pueden unir por escurrimiento.
Otro inconveniente es que la tinta conductivas de plata es muy quebradiza y con cualquier movimiento del conector se romperá.
Con lo fácil que es realizar esa reparación, lo mejor son los alambritos.
 

Pinchavalvulas

Well-Unknown member
Además, por mi experiencia, al ser tan quebradiza se van desprendiendo polvillo y se adhiere en otro lugares pudiendo hacer corto. Me ha pasado cuando la he usado para reparar los contactos de los mandos a distancia (control remoto).
 
Hola, te queria consultar si pudiste solucionar el problema ? Por que a mi me a pasado lo mismo pero solo a un pin le falta la pista.
 
Hola! De los dos a los que le ha pasado esto, alguno lo ha podido reparar?? Me ha pasado lo mismo a mí también. Por lo visto, debido al calor y que ese conector no lleva ningún tipo de sujeción a la placa, se acaban desprendiendo.

A mí se me ha soltado solo con mirarlo, de hecho, al desconectar el cable lo saqué sin problemas pero al volver a montar todo, en el momento de meter la fuente en su sitio, con el cable conectado, la propia fuerza del cable al doblarse mientras iba metiendo la fuente hizo que el conector se desprendiese completamente de la placa 🤦‍♀️

Es lamentable qua la conexión de una fuente de alimentación venga sin las típicas fijaciones de soldadura. Simplemente fijadas con la propia soldadura a las pistas y la capa superior de resina de la placa...

Yo personalmente he decidido llevarla a un técnico para que me la repare. Aún estoy a la espera ya que, aunque me dijo que se podía reparar, lo que le iba a ser más complicado iba a ser fijar el conector a la placa para que quede bien fija y no vuelva a pasar lo mismo.

En cuanto me la den le sacaré fotos y las subiré aquí para que así, si a alguien le pasa, sepa como queda y si tiene reparación.
 
Buenas
Hola! De los dos a los que le ha pasado esto, alguno lo ha podido reparar?? Me ha pasado lo mismo a mí también. Por lo visto, debido al calor y que ese conector no lleva ningún tipo de sujeción a la placa, se acaban desprendiendo.

A mí se me ha soltado solo con mirarlo, de hecho, al desconectar el cable lo saqué sin problemas pero al volver a montar todo, en el momento de meter la fuente en su sitio, con el cable conectado, la propia fuerza del cable al doblarse mientras iba metiendo la fuente hizo que el conector se desprendiese completamente de la placa 🤦‍♀️

Es lamentable qua la conexión de una fuente de alimentación venga sin las típicas fijaciones de soldadura. Simplemente fijadas con la propia soldadura a las pistas y la capa superior de resina de la placa...

Yo personalmente he decidido llevarla a un técnico para que me la repare. Aún estoy a la espera ya que, aunque me dijo que se podía reparar, lo que le iba a ser más complicado iba a ser fijar el conector a la placa para que quede bien fija y no vuelva a pasar lo mismo.

En cuanto me la den le sacaré fotos y las subiré aquí para que así, si a alguien le pasa, sepa como queda y si tiene reparación.
Buenas, tuvo solución el problema? justo me paso lo mismo y la verdad es muy frustrante que pase algo asi
 
Por lo que veo habría que buscar cuatro puntos de fácil soldadura y ahí si poner "cuatro pegotes" fuertes.
Si ese conector se salió de su sitio oficial, lo que se haga por reponerlo será mas frágil aún.
 
Hola buenas,a mi me paso lo mismo. Lo lleve a un tecnico y pudieron soldar la ficha,la ps4 encendia pero se apagaba al instante. El tema vino despues,ya que tardaron 6 meses en encontrar la falla,probaron de todo y al final resulto ser unos integrados de la placa. No le fue facil encontrarlo ya que tuvo que verificar cada parte de la placa y sus procesos. Literalmente volvio de la muerte.
 
Arriba