Construccion Fuente de tensión 0-140mV 50mA LAB

Hola a todos !

Estoy necesitando para el laburo, hacer una fuente de tensión que pueda dar entre 0-140mV CC, la corriente debe ser baja 50mA o menor.

Se seguir planos y eh construido algunos ampli de audio, en 0 no estoy, pero tan lejos tampoco.

Les agradezco mucho desde ya a todos en lo que puedan aportarme.

AH! el uso. Tenemos unos analizadores de sodio, estos analizadores tienen 2 electrodos, uno de medición y otro de referencia, parece ser que la electronica encargada de recibir la señal (en mV) del electrodo de referencia, no funciona como debe y para asegurarme que sea ese el problema, tengo que simular que un electrodo de referencia da distintas tensiones.

Muchisimas gracias !
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Para 50mA muy posiblemente con una batería y un divisor resistivo te alcance.
 
Por ejemplo si utilizas una bateria de 9V, colocas dos resistencias en serie, la primera de 430K que sale del borne positivo y la segunda de 6K8 que llega hasta el borne negativo, luego tomas los 140mV en paralelo a la resistencia de 6K8.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Por ejemplo si utilizas una bateria de 9V, colocas dos resistencias en serie, la primera de 430K que sale del borne positivo y la segunda de 6K8 que llega hasta el borne negativo, luego tomas los 140mV en paralelo a la resistencia de 6K8.

No hubiera sido mejor que busque y aprenda la forma de calcular el divisor.:rolleyes:

Además tu calculo posee un error ;)
 
Por ejemplo si utilizas una bateria de 9V, colocas dos resistencias en serie, la primera de 430K que sale del borne positivo y la segunda de 6K8 que llega hasta el borne negativo, luego tomas los 140mV en paralelo a la resistencia de 6K8.
pero los 50 ma de salida?
 
Muchas gracias chicos, lo busque y lo calculé, usé una R de 100 y otra R de 10k, me da unos agradables 76mV aprox. con la bateria de 9v venida a menos que tengo (8V).

Buenisimo, y la corriente es despreciable, genial !! De nuevo muchas gracias !!
 
sabela dijo:
pero los 50 ma de salida?
Los 50 mA sabia que no podia ser, por eso ni me preocupe, ya que era para una referencia nada más.
Fogonazo dijo:
Además tu calculo posee un error ;)
Por otro lado, no se cual es el error que decis que cometo. Si es por la carga sobre la R de 6K8 que vaya en paralelo la considero muy alta, cosa de no afectar demasiado el valor final
 
Última edición:
MarcosDaniel solicitó 140mV a 50mA aproximadamente.

Si sigo recordando correctamente a OHM: R=V/I=140mV/50mA=2.8 Ohm. Juanma, me parece que 2.8 Ohm si carga a tus 6K8 (6.8KOhms),... SEúO.
 
opamp dijo:
MarcosDaniel solicitó 140mV a 50mA aproximadamente.

Si sigo recordando correctamente a OHM: R=V/I=140mV/50mA=2.8 Ohm. Juanma, me parece que 2.8 Ohm si carga a tus 6K8 (6.8KOhms),... SEúO.
Está bien, el solicito eso, pero dentro de su explicación aclaró para que lo iba a usar, con lo cual descarte la posibilidad de que fueran 50mA como decia él, de hecho luego retificó, y mencionó que prácticamente ni consumía corriente, lo cual es lógico. Conoces algún caso donde se use una tensión de referencia con un consumo de 50mA? Saludos.
 
Les agradezco nuevamente muchachos, me han ayudado mucho, ahora con un preset voy a graduar la tensión de referencia, para simularle al pre una entrada y ver si efectivamente la electrónica del aparato está dañada. Si todo funcionara bien, estaría teniendo un problema en los electrodos.

Les recuerdo que estoy viendo un analizador de sodio.

Gracias y muchos saludos !!:)
 
Arriba