Control volumen amplificador Kenwood falla

#21
Compañero Nastyboy
Si el potenciometro lo acciona un servo es cuestion de adaptarle uno que sea aproximadamente del mismo tamaño fisico y listo obviamente de la misma resistencia variable.

Los condensadores secos casi siempre son los de bajo voltaje por ejemplo y los que estan cerca a las fuentes cambialos y listo no se notan mucho como un condensador reventado pero cambia los cercanos a las fuentes y listo.

Saludos compañero
Buenos dias. He desmontado el amplificador y aplicado 2-26 a los potenciometros. Parece que ha funcionado, veremos cuánto dura.
Respecto de los condensadores, todos parecen visualmente correctos. No obstante tengo una liera dura respecto de unos de ellos, que están junto al trafo y los diodos rectificadores y fusibles. Hay una mancha en la PCB, pero más parece una resina que electrolito. Se ha quedado un rastro grueso, transparente y seco. Yo creo que no es la primera vez que lo veo, pero no le veo utilidad.
Adjunto fotos.


https://www.dropbox.com/s/1glslzw3a49iktq/mancha-1.JPG?dl=0


https://www.dropbox.com/s/rc0m15e7zokh6kc/mancha-2.JPG?dl=0


https://www.dropbox.com/s/alhsy7xmdr7ngzv/mancha-3.JPG?dl=0


Mi opinión es que NO se trata de electrolito de condensador sino de alguna resina que le han puesto.Por lo demás, el amplificador siempre ha funcionado sin anomalías distintas a las descritas y todos los condensadores aparentan visualmente sanos.

Un última cosa, no he logrado que las imágenes salgan en el propi mensaje, y eso que he insertado las URLs de éstas. ¿cómo o dónde lo hacéis?



Ya que no pusiste el modelo del aparato, podrías subir el manual de servicio.
Así podemos ver de que potenciómetro se trata. Al estar activado por servomotor será un poco especial, pero supongo que con un poco de maña y bricolage se puede solucionar.
Yo pensaba que sí, pero da lo mismo, lo repito: Kenwood A83.

Aquí está el service manual, no fue dificil conseguirlo con Google.
https://www.dropbox.com/s/4ip3nhmrafgzjsr/kenwood_a-83.pdf?dl=0
 
Última edición:

Pinchavalvulas

Well-Unknown member
#25
Sí, eso es pegamento, de fábrica para evitar soldaduras frías por recalentamiento y vibraciones. Al potenciómetro le puedes poner cinta adesiva o algo tapando la apertura, para evitar que entre el polvo.
 

Temas similares

Arriba