Crossover de bafles V-152 Cerwin Vega no funciona agudos

Hola amigos, buen día a todos...
Les comento que compre un par de bafles usados de la marca Cerwin Vega modelo V-152 los cuales los agudos no funcionan.
Abrí las cajas y me fui directamente a los tweeter piezoelectricos que trae este modelo de bafles y me encontré que los tweeter estaban abiertos y solo realice unos puentes internos con cable delgado y listo, ya funcionaron los tweeter en el banco...
Pero al instalarlos no funcionaron en el bafle, posteriormente desmonte los crossover de 2 vías y veo que no hay salida a los agudos, solo hay salida al woofer de 15" y se aprecia que los crossover ya fueron intervenidos porque se ve que se quemo algún condensador.
Alguien tendrá el diagrama de este modelo de bafles V-152 Cerwin Vega, o me podrían asesorar en algún componente que les falte a los crossover?
Solo les veo 3 condensadores y 2 bobinas...
Adjunto las fotos de los tweeter ya reparados y de los crossover ya desmontados.
Saludos cordiales.
 

Adjuntos

  • 1.jpg
    1.jpg
    64.4 KB · Visitas: 41
  • 6.jpg
    6.jpg
    80.7 KB · Visitas: 42
  • 7.jpg
    7.jpg
    87.8 KB · Visitas: 114
  • 9.jpg
    9.jpg
    67.9 KB · Visitas: 36
  • 14.jpg
    14.jpg
    53.6 KB · Visitas: 36

Fogonazo

"Qualified exorcist approved by the Vatican"
Dibuja y publica el esquema del divisor.

Este crossover, ¿ Fue atacado por los caníbales ?
Estos alambres, ¿ No están en corto ?

 
Última edición:
Hola estimado Fogonazo, le agradezco el apoyarme en este problema que tengo.

Ya realice el esquemático siguiendo las pistas y los componentes y no le veo lógica en algunas partes... por lo que seguramente le hacen falta accesorios a estos crossovers.

El componente en la etapa del woofer no se que sea, ya que realice la medición de resistencia y da cero ohm, y en medición de capacitancia y da infinito... no se si sea alguna protección térmica y no filtra la señal al woofer...






Estimado Fogonazo le muestro la imagen del crossover actualmente y las conexiones de los componentes, de las cuales creo que si le faltan piezas.

Le comento que los cables que se ven cruzados no están en corto, son dos bobinas en un solo carrete... una es con cable color rojo y la otra es con cable color verde.

Y hay una tercera bobina con nucleo de aire, esa esta sola.



El componente que esta en serie con el woofer no estoy seguro que sea, aqui subo la imagen por ambos lados...
 

Adjuntos

  • ESQUEMATICO.jpg
    ESQUEMATICO.jpg
    44.6 KB · Visitas: 40
  • 1 FOGONAZO.jpg
    1 FOGONAZO.jpg
    106.1 KB · Visitas: 34
  • 2 FOGONAZO.jpg
    2 FOGONAZO.jpg
    87.4 KB · Visitas: 28
  • 3 FOGONAZO.jpg
    3 FOGONAZO.jpg
    125 KB · Visitas: 31
  • 1A.jpg
    1A.jpg
    46.7 KB · Visitas: 29
  • 1B.jpg
    1B.jpg
    78.9 KB · Visitas: 20
Última edición:

Fogonazo

"Qualified exorcist approved by the Vatican"
Tampoco veo lógica alguna.

Se me ocurre que lo mas sencillo es armar un nuevo divisor desde 0 ya que a ese parece faltarle componente amén de que está terriblemente "Toqueteado" :rolleyes:

filtro-12dB[1].jpg
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Excelente Fogonazo!

Con estos cálculos a que valor quedó la frecuencia de corte?

Sera que pueda utilizar alguno de los componentes del crossover?
Saludos.

Eso se puede hacer de mas de una forma.
La correcta es determinar las características del woofer.

https://www.forosdeelectronica.com/...ll-forma-mas-facil-posible-sin-cuentas-80768/

https://www.forosdeelectronica.com/f32/entendiendo-parametros-thiele-small-altavoces-77514/

Menos correcta es averiguar los parámetros del woofer en la página del fabricante.
 
Muchas gracias Fogonazo
Excelente información y muy interesante.
Ya descargue el software y voy a realizar el circuito de pruebas.
Les informo como me quedo el crossover ya terminado.
Saludos cordiales.
 
Arriba