Duda componentes para reparación controladora de velocidad KBIC-240

#1
Buenos días,
Hace un tiempo compre un torno de metal con velocidad regulable, el control de velocidad venia funcionando mal pero decidí mantenerlo porque me hacían un gran descuento, en primer lugar probé a cambiar el potenciometro pero se comporto igual, de manera que ahora toca meter mano a la placa y cambiar los SCRs y diodos que según dicen es lo que suele fallar en estos casos.

Con respecto a esto me surgen dos dudas, la lista de componentes que he encontrado para este tipo de placas, muestra los componentes para motores de 1500W (S8020L D8020L y D4020L) , mi motor es de 600W, podría usar estos mismos componentes en un motor de la mitad de potencia o tendré problemas? Según este artículo Variable speed controls - The Warco WM180 Lathe - Modifications , podría usar la versión de 10A de estos componentes (D8010L, etc...) pero no los encuentro.

Mi otra duda es si los componentes con referencia XXXXXLTP en vez de XXXXXL servirían en el mismo caso.

Un saludo!
 

DOSMETROS

High 2m Modereitor
#2
Cómo mínimo unas fotos de la placa de control frente y dorso con buena definición.

Y también del motor y su chapa de características.
 

DOSMETROS

High 2m Modereitor
#4
Ok , si se puede poner díodos y triacs o tiristores para mas potencia.

Verifica que de esa fuente negra estén saliendo los 5V dc
 

DOSMETROS

High 2m Modereitor
#6
Me parece ver que está indicado arriba , foto de primer plano de esa cajita negra

Seguramente tenga las dos conexiones de 110 o 220 Vac L1 y L2 , le podés seguir el camino a los cables celeste y marrón.

Es probable que tenga una conexión a tierra (o no) y luego las dos patas de los 5 Vdc.

P.D.: A dónde va ese cable blanco y celeste ? Y que dice en la base de su conector ?
 
#7
Es un convertidor AC-DC( o lo que se llama transformador electrónico)
Tu dices funciona mal, podrías explicar ese mal funcionamiento?
 
#8
Me parece ver que está indicado arriba , foto de primer plano de esa cajita negra

Seguramente tenga las dos conexiones de 110 o 220 Vac L1 y L2 , le podés seguir el camino a los cables celeste y marrón.

Es probable que tenga una conexión a tierra (o no) y luego las dos patas de los 5 Vdc.

P.D.: A dónde va ese cable blanco y celeste ? Y que dice en la base de su conector ?
Me cuesta un poco seguir lo que dices, soy bastante limitado con la electronica. He medido el cable marron L2 y el rojo que esta a su lado( en la foto lo he desconectado para que se vieran los diodos mejor), también celeste-marron, celetes-rojo pero no he obtenido 5v en ninguno.
Marron - rojo 8mV
Marron - azul 36V
Marron - rojo 36V

1548170370570.png

El cable blanco y celeste va a la pantalla indicadora de rpm.

Es un convertidor AC-DC( o lo que se llama transformador electrónico)
Tu dices funciona mal, podrías explicar ese mal funcionamiento?
La progresión en el cambio de rpm es inexistente, pasa de unas 800rpm a 1500rpm al instante al girar el potenciometro.
 
#9
Edite porque ya vi y también encontre algo de info, el motor es de CC y lleva un tacómetro,
En esta pág podés ponerte en contacto con el fabricante via mail Galgo.
Aparte subo el manual del mismo.
 

Adjuntos

Última edición:
#10
El torno es Cueffer, modelo MX 180V, pero parece que es mas conocido como WM180, no se si es un clon o un simple cambio de chapa y pintura, si no me equivoco el nombre de la placa es KBIC-240 (año 2010) y en las versiones mas modernas KBLC-240D, esta información la saco de Variable speed controls - The Warco WM180 Lathe - Modifications

Me es imposible acceder a la placa del motor sin desmontarlo, la foto que he adjuntado en el post anterior pertenece a un torno del modelo WM180.
 
#12
Viendo ese PDF parece no ser la misma, en mi placa faltan trimpots que aparecen en ese manual. Supongo que para la reparación que quiero hacerle esto no importa, los rectificadores y diodos que posiblemente tenga que cambiar serán los mismos que se indican ahí.
Se os ocurre alguna otra alternativa para solucionar el problema de raíz? Una placa nueva cuesta unos 90€, tal vez hay una opción mas económica? Como un variador de velocidad genérico?
 
#13
Porque no consultas en la dirección de mail que te puse, planteas el problema y ellos te pueden guiar mejor, tal vez no es nada del otro mundo, ellos son los fabricantes de esos módulos, quien mejor para consultar
 

Adjuntos

#14
Encontré los componentes que usaba mi placa y los sustituí, los 3 diodos y dos trisistores, el torno sigue sin dar un rango de velocidad, va de 700 a 900rpm en un buen momento, algunas se queda clavado en 700 aprox. Tambien cambie el potenciometro por otro igual.

A alguien se le ocurre que puede ser?
 
#16
No seas cabeza dura consulta con el fabricante, te va a despejar muchas dudas, haceme caso es lo mejor, ya que ellos saben como funciona, nosotros no teneos un esquema, si tuviéramos la placa seguro que la relevaría.
A pesar de que conozco ese tipo de placas, siempre consulto con el fabricante, y por experiencia te digo que es beneficioso
 
#17
Hubo alguna mejora con esos cambios ?

Verificaste los 5 V ¿?
El comportamiento es diferente, pero no sabría si llamarlo mejora, parece que las rpm son mas estables, y la diferencia entre las bajas y altas que da el potenciometroes algo mas progresiva, pero esta progresión dejo de suceder tras unas cuantas pruebas.
No llegue a hacer mediciones tras cambiar los componentes, sabrías indicarme de manera que yo lo entienda donde tengo que medir?

No seas cabeza dura consulta con el fabricante, te va a despejar muchas dudas, haceme caso es lo mejor, ya que ellos saben como funciona, nosotros no teneos un esquema, si tuviéramos la placa seguro que la relevaría.
A pesar de que conozco ese tipo de placas, siempre consulto con el fabricante, y por experiencia te digo que es beneficioso
Después de observar bien la placa, me di cuenta de que la mia no es ni parecida, la construcción y los componentes son diferentes, no sabría quien es el fabricante.

Se me ocurre que podría solucionar el problema con algo como esto, encontrando uno adecuado a mi motor - 220V AC Speed Control Controller For 400W Motor Output DC 0-220V Controller | eBay
Como lo veis?
 
#19
Las de la placa si, las del motor no, solo pude suponer que era el mismo. Ya he consultado con el vendedor del torno para que me envíen los datos del motor.
 
#20
Por eso te di una dirección de e-mail.
Envíales un e-mail comentando tu problema te aseguro que te responden y te darán algunas pautas, incluso, suelen pedirte que envíes la placa o te la reparan o te hacen un recambio por muy poco dinero y de última si vas a comprar una te conviene comprarla al fabricante asi no tienes que adaptar
 

Arriba