Duda con PT-2399

Mucho tiempo sin dar por aquí amigos, bueno os comento tengo un previo similar al que me remito, pero el teniendo el potenciómetro al minimo me sale algo de eco el cual quiero que en esa posición no salga nada.
Según esquema quien gobierna el eco es la patilla 6 de dicho integrado rectificarme si estoy confundido, pues bien la resistencia R le tengo puesta una de 20 K y el potenciómetro de regulación del eco es de 10 K.
Mi pregunta es si bajo el valor de R anulare ese inconveniente?.
Un saludo amigos.
 

Adjuntos

  • pt-2399.PNG
    pt-2399.PNG
    64.3 KB · Visitas: 14

Daniel Lopes

Miembro Geconocido
Hola a todos , ? que tal enpleyar un potenciometro de 20 K conjugado con una llave on/off para lo ayuste de "Delay Control" donde esa llave es conectada en serie con lo terminal central ( punto "C") del potenciometro de 50K ( Repeats Control) ?
Veer mejor el en : potenciômetro com chave liga desliga - Google Search
Con lo potenciometro de Delay Control todo cerriado (anti - horario) la llave si queda desligada interronpendo lo camiño del audio atrazado.
Att,
Daniel Lopes.
 
Última edición:
Gracias Juan Carlos, creo entender según intuyo que si sustituyo la R de 20K por una de 10K esa pequeña anomalía se quitaría?.

Saludos
Según el artículo en inbles, idioma que domino perfectamente, hablado, escrito y por teléfono....... Desde que se creó el traductor de Google.... El circuito sugerido por el fabricante, irr9ga los valores del potenciómetro y la R fija AL REVÉS DE LOS QUE TÚ MONTAS Y SUGIERES..... ten en cuenta que cuando el cursor está girado a tope y cortocircuito su película de carbón, a la patilla 6 se enfrenta el valor de R, en tu caso están invertidos.... Observa también el otro circuito y mira los valores que sugiere.... Si no dispones de otro potenciómetro, experimenta con los valores de R, puede suceder que no reverbere toda su posibilidad o que no se extinga totalmente..... Experimenta con la base de los circuitos que te he facilitado y muuuuuchos que hay en San Google....
Un saludo.
 
Hola a todos!

Tengo una pequeña mesa de mezcla de audio la cuál tiene un botón que activa el efecto de eco con su potenciómetro, el problema es que con el potenciómetro en cero el efecto de eco ya es demasiado... al subirlo trabaja perfecto y llega a niveles de eco altísimos, pero necesito saber si hay alguna forma de corregir el valor mínimo para que parta efectivamente sin efecto de eco y se pueda subir lentamente.

Espero me puedan ayudar.

Saludos!
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Hola a todos!

Tengo una pequeña mesa de mezcla de audio la cuál tiene un botón que activa el efecto de eco con su potenciómetro, el problema es que con el potenciómetro en cero el efecto de eco ya es demasiado... al subirlo trabaja perfecto y llega a niveles de eco altísimos, pero necesito saber si hay alguna forma de corregir el valor mínimo para que parta efectivamente sin efecto de eco y se pueda subir lentamente.

Espero me puedan ayudar.

Saludos!
Casi con seguridad tu mesa de mezclas posee el integrado del que se habla en este tema, lee el tema completo y realiza el cambio sugerido.
 
La R del pin 6 tiene un valor mínimo si la bajas mucho se te va bloquear y vas a tener que retirar el ic y volverlo a poner, pero la verdad se me hace raro que bajando el potenciómetro aún se escuche eco, yo probé ese ic con otros valores y en el r del pin 6 puse una resistencia de 5.6k en serie con un potenciometro de 20k
 
Última edición:
Casi con seguridad tu mesa de mezclas posee el integrado del que se habla en este tema, lee el tema completo y realiza el cambio sugerido.
Hola, gracias por contestar pero de electrónica sé bastante poco en realidad
:(
... Adjuntaré unas fotos de la placa. Si alguien me puede ayudar a resolverlo estoy dispuesto a pagar por servicio técnico o al menos por su conocimiento y guía en la solución.
 

Adjuntos

  • IMG_20201114_165957.jpg
    IMG_20201114_165957.jpg
    249.9 KB · Visitas: 4
  • IMG_20201114_184415.jpg
    IMG_20201114_184415.jpg
    379.8 KB · Visitas: 5
  • IMG_20201114_184346.jpg
    IMG_20201114_184346.jpg
    313.2 KB · Visitas: 4

Fogonazo

"Qualified exorcist approved by the Vatican"
Hola a todos!

Tengo una pequeña mesa de mezcla de audio la cuál tiene un botón que activa el efecto de eco con su potenciómetro, el problema es que con el potenciómetro en cero el efecto de eco ya es demasiado... al subirlo trabaja perfecto y llega a niveles de eco altísimos, pero necesito saber si hay alguna forma de corregir el valor mínimo para que parta efectivamente sin efecto de eco y se pueda subir lentamente.

Espero me puedan ayudar.

Hola, gracias por contestar pero de electrónica sé bastante poco en realidad
:(
... Adjuntaré unas fotos de la placa. Si alguien me puede ayudar a resolverlo estoy dispuesto a pagar por servicio técnico o al menos por su conocimiento y guía en la solución.

Y si sabes "Bastante poco" ¿ Como piensas reparar tu mesa de mezcla ?

Dentro del Foro NO se permite ningún tipo de comercio, tal como el pedido u oferta de una reparación.

Lo que se te está sugiriendo NO es algo complicado, solo requiere paciencia y un cautín, mira la placa a ver si llegas a ver el integrado que se menciona en el tema.
 
Última edición:
Y si sabes "Bastante poco" ¿ Como piensas reparar tu mesa de mezcla ?
Hola amigo, por eso recurrí a los expertos de este foro xd
Dentro del Foro NO se permite ningún tipo de comercio, tal como el pedido u oferta de una reparación.
Sorry, ahora me quedó claro.
Lo que se te está sugiriendo NO es algo complicado, solo requiere paciencia y un cautín, mira la placa a ver si llegas a ver el integrado que se menciona en el tema.
Tengo paciencia y cautín así que al menos por buen camino 🤪

Encontré el integrado... "CD2399GO" que al parecer es igual que el de este hilo... Subiré una foto.

Ahora, tu me dices que lo que se sugiere no es complicado pero no me quedó claro si debo probar con potenciometros de otro valor o cambiar la R que en mi placa es de 10K por una de 20K... Igual la placa es china y la R de 10K que veo llegando al integrado es minúscula... No quiero echar a perder todo 😅

Espero sus consejos porfa!

Ok amigo probare cambiando los valores de R, simplemente lo que quiero es como digo que al mínimo del potenciómetro anular esa pequeño revert que no debería existir.
Gracias
Amigo albatros1, ¿Te resultó?, ¿Algún consejo?.
 

Adjuntos

  • IMG_20201118_015202.jpg
    IMG_20201118_015202.jpg
    231.9 KB · Visitas: 7
  • IMG_20201118_014512.jpg
    IMG_20201118_014512.jpg
    246.8 KB · Visitas: 7

Fogonazo

"Qualified exorcist approved by the Vatican"
Encontré el integrado... "CD2399GO" que al parecer es igual que el de este hilo... Subiré una foto.

Ahora, tu me dices que lo que se sugiere no es complicado pero no me quedó claro si debo probar con potenciometros de otro valor o cambiar la R que en mi placa es de 10K por una de 20K... Igual la placa es china y la R de 10K que veo llegando al integrado es minúscula... No quiero echar a perder todo 😅

Espero sus consejos porfa!


Amigo albatros1, ¿Te resultó?, ¿Algún consejo?.

Te recuerdo tus propias palabras:

Hola, gracias por contestar pero de electrónica sé bastante poco en realidad
:(
En ese concepto se incluye la "Manipulación de componentes", estás corriendo el riesgo de "Embarrarla feo"

Dicho esto, en el tema se habla de reemplazar la resistencia por otra de valor menor, tendrías que probar.
 
La R del pin 6 tiene un valor mínimo si la bajas mucho se te va bloquear y vas a tener que retirar el ic y volverlo a poner, pero la verdad se me hace raro que bajando el potenciómetro aún se escuche eco, yo probé ese ic con otros valores y en el r del pin 6 puse una resistencia de 5.6k en serie con un potenciometro de 20k
Gracias amigo, disculpa pero no pude contestar antes de hecho no tuve tiempo de llevar a dicha modificación, el previo es uno que venden los chinos el cual va fabuloso pero con ese inconveniente, lo empleo en un transmisor y si créetelo al mínimo hay un pequeño eco, es una pena que no vea en la red el esquema. En este previo como dije el potenciómetro de eco es 10K y R pin 6 es de 20K.Probare bajando valores a ver que sucede.
Un saludo
 
Arriba