duda con TDA2030A

#1
hola

hice un amplificador con un TDA2030A al rato listo lo enchufe con su plaquita correspondiente y se empezo a calentar emitia un zumbido normal pero no entraba audio y segun mis mediciones el circuito se calento a 72 grados aproximadamente y empezo a salir olor a silicio en fuego pero no alcanzo a explotar ni quemarse y tengo una duda

por que no entraba audio?
por que emitia el zumbido?

estoy enojado con este amplificador

alguna otra solucion posible

lo pongo en la via del tren y miro como se destruye?
lo tiro desde el piso numero 32?
lo rompo con una hacha?
lo quemo con un soplete?
lo lleno de Gas licuado y hago que explote?

que hago para arreglarlo?
 

Dano

Moderador
#5
El problema puede venir por 3 lados:

El integrado vino fallado
El armador medio fallado :D
Error en la placa.

Lo primero y más simple es revisar las pistas que no esten soldadas entre si y revisar las soldaduras con el integrado, también revisar si la entrada de corriente está bien puesta.

lo lleno de neon y hago que explote?
El neon no es inflamable...

Saludos
 
#7
Invertiste las entradas de voltaje, o cortocircuitaste su salida.

Revisa , revisa y revisa. El TDA2030A en su funcionamiento alcanza una buena temperatura, si esta te quema los dedos algo está mál, puede que hasta sea una realimentación excesiva.
 
#8
Usaste el circuito de referencia de la hoja de datos o alguno modificado?

El neon es un gas inerte, no reacciona con nada. Fuera de eso, todas las opciones destructivas son para cuando se esta seguro que el componente murio.

Saludos..
 
#9
el datasheet me dice ke la alimentacion debe ser entre 6 y 40 voltios y le puse 12 voltios DC en vez de CC o VCC con el respectivo rectificador un W02M y con sus diodos 1N4007 en ves de 1N4001 seran los diodos que provocan el zumbido y el mal funcionamiento del TDA?
 
#10
JV construy el amplificador que salia en Application Circuit en vez de Test Circuit la mayoria de las veces en test circuit no funciona por ke es solo de prueba le instale 1N4007 en vez de 1N4001
 
#11
O sea este:



Cambiar los diodos no te influye, ya que la unica diferencia es la tension que soportan.

Lo estas alimentando con fuente simple o doble?

Saludos..
 
#13
Una fuente doble o partida, es aquella que entrega una tension positiva y una negativa, por ejemplo, +12V, 0V, -12V. Cuando alimentas un amplificador con fuente doble le vas a conectar como alientacion los +Vcc y los -Vcc.

Las del computador son fuentes switching con tensiones positivas y negativas.

Saludos..
 
#14
Lo mas probable es que si todo esta bien montado, te este oscilando en alta frecuencia (por eso no oyes nada). Si tienes osciloscopio podras ver la oscilacion en su salida.

Si este es el fallo la solucion es facil: pon un condensador de 1nF (mas o menos) entre la entrada de audio y masa, asi evitaras que el amplificador entre en oscilacion.

Enga, a ver si fuera eso...byeeeee
 
#15
hola Mati 23...con respecto al inconveniente con el tda2030 para que un amplificador operacional (osea el tda2030) pueda funcionar con fuente simple debe tener un divisor resistivo que produzca en su entrada inversora(-) una D.D.P. (diferencia de potencial) de la mitad de la tensión de fuente osea 6V en tu caso. Veo que te han colaborado mucho y se estan descartando muchos factores por lo que si ya los comprobaste todos y nada, prueba midiendo en la patita 2 y masa y verifica que halla 6V o la mitad de la tension de alimentacion... bueno espero que mi colaboracion te halla sido util si tienes dudas ya sabes donde consultar.....

Saludos desde argentina
Emmanuel
 
#16
tonofu lamentablemente esta oscilando en baja frecuencia por lo cual el zumbido es bastante alto suena muy fuerte parece ke el integrado estaba malo lo compre y valia $600 pesos chilenos para mi muy barato luego mando una foto del integrado
 
#17
y por el fallo del integrado no entraba audio pero si entraba por la patilla 2 recien me vengo a acordar ke el integrado lo enchufe una vez sin algun componente externo y por eso se echo a perder la unica solucion ke tengo es comprarme un TDA2050 ke entrega mas potencia vele $2500 pesos chilenos aprox unos 5 o 6 pesos argentinos o 0.98 dolares vastante barato

alguien tiene el eskema del TDA2050?
 
#19
repare mi amplificador ahora entra audio por la patilla 1 en vez de la 2 lo rearme le puse su disipador nuevo un parlante de 15w 4ohm y lo conecte a 12v y con sus diodo etcetc...

y se fue el problema cambiandole el disipador y la fuente

era la fuente estaba mala le puse una de computador y empezo a funcionar mejor ke nunca sin zumbidos ni recalientamiento muchas pero muchas gracias por la ayuda

salu2 gracias
 

Temas similares

Arriba