Duda reemplazo de pulsador por relay no funciona

#1
Hola!
Estoy intentando reemplazar el pulsador (de dos patas) de un telemando de coche por un relay, este último es comandado por un circuito aparte IR. El problema es que no está funcionando, los contactores del relay hacen contacto (marca continuidad) pero el mando no responde. De más está decir que verifiqué la correcta conexión y que con otro tipo de telemando el circuito funciona bien, por lo cual quisiera saber si existe la posibilidad de que el pulsador no pueda ser reemplazado por algún motivo "electrónico" (al fin y al cabo no veo diferencia, ambos ponen en contacto dos pistas separadas) o exista alguna función que el relay no está cumpliendo.

Desde ya muchas gracias!
 
#3
Las fotos darían vergüenza, va en contra de los principios estéticos de la electrónica jajaja. Ya no se qué más intentar, puenteando con un cable los pines del relay el circuito funciona, no se si intentar con un transistor sea la solución.

Intenté con un transistor y tampoco funciona. El control remoto de algún modo distingue entre el pulsador y otros mecanismos de accionamiento...
 
#8
Creo que lo tengo resuelto y el problema radica en que estoy accionando 2 controles remoto a la vez que si bien manejan diferentes circuitos el problema es que trabajan a la misma frecuencia por lo cual uno "pisa al otro" y queda solo funcionando uno de ellos. Mañana probaré separándolos varios metros a ver si lo resuelvo o poner un delay a alguno de ellos. Gracias por la ayuda!
 

Temas similares


Arriba