Duda sobre cable IDC de 5 pines a USB!

#1
Hola, este es mi primer tema, y por razones desconocidas, he llegado hasta aquí.. por un problema con mi mouse a4Tech, que es el siguiente.

La vez pasada, se me dio por dejar "bonita" la ficha USB (Ya que en otra ocasión había dejado de funcionar porque se corto el positivo interno, entonces, tuve que que hacerle otra conexión, que quedo... feo, y de vez en cuando, si lo movía mucho, quedaba en corto, y tenía que reiniciar el puerto). Entonces me dispongo a dejar todo pelado, los 4 cab.... esperen, hay 5 cables! (Como se puede ver en la imagen, bueno, no lo considere un problema, sueldo cada cable a su respectivo pin, y bueno, lo voy a conectar... nada, ni una luz, nada. Desconcertado, me percato de que hay un quinto cable, que nunca conecte, entonces, me pongo a testear. "En este?, nada, y este?.. nada", así con todos, nunca hizo un cambio, entonces, ya no sabía que hacer, revise los capacitores, y transistores, al parecer todo prende, pero no se que le pasa.

Aun así, conectado el mouse solo, sin los Data+ y Data-, seguía sin prender (Solo con los polos), y poniendo ese 5to cable en alguno de los dos, no pasaba nada de nada, así que... ¿Qué puede estar pasando?

Pd: Este 5to cable, esta forrado con negro tambien al comienzo de la ficha IDC (O sea, en la ficha hembra)

La salida del cable IDC: (Imagen N°1)

La ficha hembra del IDC: (Imagen N°2)


Gracias de antemano!
 

Adjuntos

Última edición:
#2
Ese quinto cable esta conectado al chasis y seria tierra , aunque no este conectado deberia funcionar el mouse.
Prueba que el rojo y negro con tu multimetro de 5V. ( Conectado el conector al pc obvio)
 
Última edición:
#7
Hizo una suerte de ruleta rusa, tambor de 4 y 3 balas:
Malla con V- no pasa nada.
Malla con V+ corto.
Malla con D+ corto.
Malla con D- corto.

Para cuando preguntó en el foro ya había disparado 3 veces consecutivas :LOL:
 

Temas similares

Arriba