El pc se apaga solo en 10 segundos.

#1
Al presionar el interruptor se ponen en marcha la fuente de alimentación y su ventilador y resto de ventiladores de la placa. A los 10 segundo se apaga. Al volver a accionar el interruptor, se apaga antes, 5 sec. A la tercera no arranca. Pruebo con otra fuente de alimentación: lo mismo.

He desmontado todos los componentes del pc. Limpio todo de polvo. Saco el micro y pasta nueva. No veo condensadores estropeados. Todo parece bien.

Considero que puede ser el interruptor. Lo he desconectado de la placa y he arrancado el ordenador haciendo puente con un destornillador: ya no se para. He fabricado un interruptor casero y lo he conectado a la placa: ocurre lo mismo que originalmente. Deduzco que al conectar un interruptor se produce algún fallo. ¿Alguna idea? ...
 
#2
Problema de temperatura, el mother se protege, al llegar a determinada temperatura.
En el segundo arranque tarda menos en llegar a calentarse, y luego ya está caliente:rolleyes:.

Debes retirar disipador y cooler del micro, limpiar, y cambiar grasa siliconada.
o la que tenga.
Una limpieza general del CPU, también es necesaria.
 
#3
Con lo que has hecho que se para, es un interruptor o pulsador? Si es interruptor se entiende que se pare (al mantener pulsado pulsador, se fuerza apagado)

yosimiro, no parece que sea problema de temperatura porque si elimina el pulsador de arranque y puentea los pines dice que no se para.
 
#4
Con lo que has hecho que se para, es un interruptor o pulsador? Si es interruptor se entiende que se pare (al mantener pulsado pulsador, se fuerza apagado)

yosimiro, no parece que sea problema de temperatura porque si elimina el pulsador de arranque y puentea los pines dice que no se para.
Me parece, que agregó información luego, porque lo del interruptor, no lo había leido.:rolleyes:

Esto me recuerda, que es conveniente "citar", y no reponder directamente.
 
#5
Prueba con un pulsador y eso puede ser que el el boton del encendido de tu tarro este ya medio malo y pase a quedarse un poco pulsado y eso provoque el apagado repentino
 
#7
Para salir del paso, puedes conectar el botón de reset, en donde iría el de power.
O sea que encenderías con el reset.:rolleyes:
O a intercambiarlos de sitio. En muchas cajas el botón es el mismo o muy parecido mecánicamente, sólo cambia la tapa.

Depende de si es para ti o para terceros; no puedes cobrar por una patata de solución. Pero vamos, si puedes le pones un pulsador nuevo y a correr.

También puedes intentar desmontar y reparar el pulsador. Yo he reparado unas cuantas cosas irreparables.
 
#8
Por lo que comentas es el pulsador o los cables que van a el, si dices que haces puente y ya no se apaga, creo que buscarle por otro lado seria perdida de tiempo no? primero lo primero, puedes probar con un par de cables, juntas las puntas momentaneamente y debe encender sin problemas, cuidado con el desarmador, hay veces que nos falla el pulso y hacemos grave el problema!
 

Temas similares

Arriba