Encender estero y PC al mismo tiempo

Fogonazo

Exorcista & Moderador eventual
#21
Fogonazo: ¿Venden algo comercial que sirva para esto? ¿Cómo mido el consumo del relé?
Alimentas la bobina con 5V intercalando un multímetro dispuesto para medir corriente en la escala de 200mA.
Nilfred: En el relé pone 6v. ¿El MOC3041 sustituye al relé mecánico? ¿Tu segunda opción era mejor?
Lo que te sugiere Nilfred es un relee de estado sólido, un opto-aislador + TRIAC.
Con unos 5mA de carga sobre el puerto USB puede manejar el encendido de tu equipo de música.

Este dispositivo deberías armarlo, y está formado por 4 resistencias, 1 capacitor del tipo poliester, un opto-acoplador y un TRIAC de unos 12A y 400V de capacidad, en el Foro encuentras el esquema.

El relee mecánico es mucho más fácil de implementar y pero el otro dispositivo, es mas "Técnico".
 
#22
Compré un relé de estado sólido (SSR en inglés) pero no me funciona. La salida está siempre conectada, le ponga o no corriente en la entrada. No sé a qué se debe, es nuevo de tienda. Tanto si le pongo como si no los dos cables de corriente del usb, en su polaridad correcta, no hace nada, sigue encendido siempre. Se supone que al menos, por defecto, está siempre desconectada la salida si no le pongo nada en la entrada...

Marca: GÜNTHER
Modelo: WG A5 6D 40 Z
Salida: 280 vac 40A
Entrada: 3-32 vdc
 

Fogonazo

Exorcista & Moderador eventual
#23
......no hace nada, sigue encendido siempre. Se supone que al menos, por defecto, está siempre desconectada la salida si no le pongo nada en la entrada.......
¿ Y no lo habrás conectado al revés ?
¿ Con que carga lo estas probando ?

Edit:
Para probarlo (Sin estar conectado):
Mide continuidad entre las patas 1 y 2, no debes tener continuidad ni siquiera empleando la escala de 200KΩ del multímetro en ningún sentido.
Mide continuidad entre las patas 3 y 4, en un sentido debes tener (Aproximadamente 800Ω a 1200Ω) y en el sentido contrario ninguna resistencia.
 

Adjuntos

Última edición:
#24
El enchufe de corriente del audio solo tiene 2 cables, tengo entendido que en la corriente alterna da igual el sentido. De hecho probé poniendo el enchufe de una manera y de otra (aquí en España tenemos 220v). En la entrada (tornillo 3 + y tornillo 4 -) puse correctamente el positivo y el negativo del USB, pero incluso sin poner nada, la salida está siempre ON.

Hice las mediciones, todo lo que me dices es correcto, aunque entre 3 y 4 obtengo 1966 ohmios en un determinado sentido (algo más del que me indicas). Entonces, ¿está bien el relé?.

Indicaros que dentro del equipo de audio hay un transformador de alterna, donde van los 2 cables de la red eléctrica, previo paso por un simple interruptor, y en la salida de dicho transformador obtengo 6v. cuando enchufo, previo paso por el relé de estado sólido. Mi pregunta es, si no hay continuidad entre 1 y 2 ¿porqué pasa corriente al transformador? o_O.
 

Fogonazo

Exorcista & Moderador eventual
#25
El enchufe de corriente del audio solo tiene 2 cables, tengo entendido que en la corriente alterna da igual el sentido. De hecho probé poniendo el enchufe de una manera y de otra (aquí en España tenemos 220v). En la entrada (tornillo 3 + y tornillo 4 -) puse correctamente el positivo y el negativo del USB, pero incluso sin poner nada, la salida está siempre ON.
La forma correcta sería "Cortar" uno de los 2 cables que van a la ficha de alimentación (Enchufe) de tu equipo de música.
Te quedan 2 cables que antes estaban unidos.
Uno lo mandas al tornillo 1 y el otro al tornillo 2
Hice las mediciones, todo lo que me dices es correcto, aunque entre 3 y 4 obtengo 1966 ohmios en un determinado sentido (algo más del que me indicas). Entonces, ¿está bien el relé?.
Parecería que si.
Indicaros que dentro del equipo de audio hay un transformador de alterna, donde van los 2 cables de la red eléctrica, previo paso por un simple interruptor, y en la salida de dicho transformador obtengo 6v. cuando enchufo, previo paso por el relé de estado sólido. Mi pregunta es, si no hay continuidad entre 1 y 2 ¿porqué pasa corriente al transformador? o_O.
! Buena pregunta ¡

Verifica que tu conexión sea como la describí, un esquema de lo que has echo no vendría mal.
 

Fogonazo

Exorcista & Moderador eventual
#28
Os adjunto fotografías de la instalación.....
Pues eso parece estar bien :confused:

Intenta lo siguiente:

1) Desconecta el cable que va a los tornillos 3 y 4, no importa que NO este conectado al USB
2) Prueba si se enciende el equipo de sonido.

3) Invierte el cable que va al tornillo 1 con el que va al tornillo 2
4) Prueba si se enciende el equipo de sonido.

5) Conecta en paralelo con el equipo de sonido una lámpara incandescente de 100w o la que tengas, si es mas grande mejor.
6) Prueba si se enciende el equipo de sonido.
 
#29
Los triacs se llevan muy mal con las cargas inductivas y si son inductivas puras como un transformador en vacío se llevan mucho peor aún. Con las cargas muy pequeñas como un transformador en vacío también se llevan mal.
Prueba el relé de estado sólido con una lámpara incandescente de 40W
 
#30
Lo que te sugiere Nilfred es un relee de estado sólido, un opto-aislador + TRIAC.
:enfadado: Odio los TRIACs, para mí es mejor y mas barato poner 2 SCR "back2back" a 1 TRIAC, para que encima se dispare cuando quiere...

Estuve repasando el circuito de aquel post, sobre todo por la última pregunta que quedo sin responder del muchacho que quemaba la resistencia de 180Ω: ¿Como se calcula la potencia de una resistencia serie en AC? Creo que no quiero saber... es [LATEX]P_{Max}\over2[/LATEX] ¿No?

¿El MOC3041 sustituye al relé mecánico? ¿Tu segunda opción era mejor?
Podría sustituir hasta 1A, pero es un opto-TRIAC, mejor usarlo para disparar 2 SCR.
A esta altura del campeonato no tengo idea de cuál era mi segunda opción, pasaron como 4 años...
 
Última edición:
#31
Al final he desistido del SSR y voy a usar un Relé mecánico, que funciona a la perfección. Creo que llevas razón con el tema de cargas de tipo inductivo. Hay por ahí una web de un fabricante que aconseja colocar en esos casos una resistencia de varios Kohmios en paralelo con la carga. Por el precio del SSR y estos problemas, prefiero usar lo tradicional...
 
Arriba