Encontrar fallo equipo Sony fh-b7cd

Pinchavalvulas

Well-Unknown member
#21
Si son reales las mediciones... me temo que pueda estar en corto el Q906 puesto que en pin 4 de cn901 deberían haber 5,6V provenientes del emisor de este.

Comprueba también el Q906, el D912, R917 y C916.

Saludos.
 
#22
El Q906 esta bien, no me da corto entre ninguno de sus extremos(625 aprox) y mide lo mismo que el otro que saque de la placa mas o menos, el condensador mide 4,1 y no 4,7 como marca, la resistencia marca 468. El diodo zener es el que creo que esta dando el fallo, me mide 88 en ambos sentidos y no se que diferencia hay con los normales pero creo que no deberia ser asi, ahora la referencia que tengo es zl6h2 que viene escrita en el diodo pero mirando la documentación me viene como hzs6b1l, así que ire y comprare uno de esos y probare.
 
Última edición:
#24
El Q906 esta bien, no me da corto entre ninguno de sus extremos(625 aprox) y mide lo mismo que el otro que saque de la placa mas o menos, el condensador mide 4,1 y no 4,7 como marca, la resistencia marca 468. El diodo zener es el que creo que esta dando el fallo, me mide 88 en ambos sentidos y no se que diferencia hay con los normales pero creo que no deberia ser asi, ahora la referencia que tengo es zl6h2 que viene escrita en el diodo pero mirando la documentación me viene como hzs6b1l, así que ire y comprare uno de esos y probare.
ten encuenta que los diodos zener no son como los normales y hay que medirlos fuera(si no sabes hacerlo cámbialo),ese diodo regula hasta 6v. el condensador y la resistencia están bien y el transistor debería sacarlo y medirlo fuera no vaya a tener fugas.
 
Última edición:
#25
Lo he sacado de la placa completamente para asegurarme.
UZL6-H2 la u no la he visto, lo que si me mosquea es que luego al final donde pone el equivalente a cada referencia pone hzs6b1l.
Esta tarde voy a por el y pruebo.
 
#26
Lo he sacado de la placa completamente para asegurarme.
UZL6-H2 la u no la he visto, lo que si me mosquea es que luego al final donde pone el equivalente a cada referencia pone hzs6b1l.
Esta tarde voy a por el y pruebo.


son el mismo,no te preocupes,cualquier zener de 6v te sirve,tambien deberías revisar D910 de 24v 1w. y D911 de 5.1v
 
Última edición:
#27
asi estamos ahora.
1=-23.6
2=12.5
3=-19.0
4=5.1
5=-19.0
6=12.3
7=0
8=12.3
9=0
10=-6.7

he cambiado el d912 y comprobado el d911 que esta bien y el d910 tambien
 
Última edición:
#28
esas mediciones son de IC 505,si lo son,estas muy lejos de los valores correctos,ademas deben coincidir todas las tensiones en los 64 pines con las que marca el esquema,busca D583 y comprueba que este bien.
 
#29
Nono, son del cn901 faltan los ultimos 5 pines.
ahora el pin 4 se acerca mas a su valor real, voy a probar a conectar y volver a medir el IC 505, pero quiero asegurarme que la primera parte de lo que es la fuente esta bien, esos valores son sin conectar a la placa base, solo la parte de la alimentacion.
 
#30
lo que te interesa saber son las tensiones de CN902 y las de IC901 que son asi
IC901
2:0v
3:7,7v.
4:-26v.
5:1.8v.
6:13,4v,
7:25,3v.
8:6,6v.

es importante que estas tensiones estén bien.

[/url][/IMG]
 
Última edición:
#31
Es el 902, disculpad tanto numero me estoy volviendo loco, son las tensiones de los primeros 10 del cn902,Los otros 5 creo que dan mas igual.
Los mismos que puse ayer, pero con los valores nuevos tras sustituir el diodo



lo que te interesa saber son las tensiones de CN902 y las de IC901 que son asi
IC901
2:0v
3:7,7v.
4:-26v.
5:1.8v.
6:13,4v,
7:25,3v.
8:6,6v.

es importante que estas tensiones estén bien.

El ic901 da
2:0v
3:7,3v.
4:-24.5v.
5:1.6v.
6:12.9v,
7:24.5v.
8:6,4v.


El cn902
1=-23.6
2=12.5
3=-19.0
4=5.0
5=-19.0
6=12.3
7=0
8=12.3
9=0
10=-6.7
11=0
12=0
13=0
14=0
15=0
 
Última edición:
#32
Pues todos esos valores parecen estar bien,al menos dentro de lo normal,as mirado el D583 que te dije,ahora solo te queda comprobar las tensiones que llegan al micro IC505 a ver si son parecidas a las que te indica el manual.
 
#33
El D583 lo he comprobado y no va mal.
El IC505 he medido las primeras 6 patas y la 39 y me dan valores muy alejados
1=-23.5
2=-23.6
3=-23.6
4=-23.6
5=-0.44
6=-0.009
39=0.698

Y he notado que el cn902 cuando lo conecto a la placa el voltaje disminuye, y no se si deberia mantenerse constante los valores aun cuando lo conecte a la placa madre.
 
#35
o el micro esta caput o tienes algo antes que no va bien,solo te queda volver a mirar todo lo que este alrededor del micro,transitores,diodos,resistencias,si todo esta bien,no le des mas vueltas,el micro se fue a mejor vida,pero vamos a hacer una prueba,si tu crees que la alimentación esta bien igual el micro esta en ciclo,mira la tensión en la patilla 39(rest) ha de ser de 5v,si no es asi tendras que mirar Q576,R568,R569,R564,C569,C596 y D574,si todo esto esta correcto y sus tensiones como indica el esquema,solo quedaría hecerle un reset al micro,a ver si despierta,pero primero comprueba bien todo cualquier bajada o subida de tensión en la patilla 39 el micro no andara.
 
Última edición:
#38
has leído lo que te pongo mas arriba
Perdona, no me habia dado ni cuenta.
La patilla 39 la tengo puesta arriba y no da ni de lejos eso da 0,689.
La alimentacion ya he pasado los valores que me marca, ahora bien estos valores se reducen cuando conecto la fuente al resto del equipo.
Voy a revisar todos esos componentes en cuanto pueda.
Como curiosidad ¿como se hace un reset al micro?
 

Pinchavalvulas

Well-Unknown member
#39
Añade a la lista el C528 y C529, este último y el C596 según esquema son de 5,5V y se ha duplicado esa tensión. (Demasiado justos los veo).
 

Temas similares


Arriba