Epson Lx-300 no imprime correctamente

#1
Buenas gente del foro, en esta oportunidad quisiera pedirles un consejo de como resolver esta falla que tengo con la Epson Lx300+ al imprimir la hojas del test de impresión, en ciertas lineas, no se pintan bien las letras, lo curioso es que no pasa eso en todas las lineas, solo en algunas. No se si me dí a enteder pero en fin, adjunto una imagen del test de impresión para que les quede mas claro la consulta.

Saludos.... ...
 

Adjuntos

#4
Aparte de todo lo que te han dicho los compañero observa las agujas, si tiene mucho uso pueden estar gastadas o incluso encajarse y no hacer la preción adecuada sobre la cinta.
Alguna vez le hiciste mantenimiento, limpieza?
 
#5
Si ya realice la limpieza y el cabezal investigue y me dijeron que debo lavar con alcohol isopropilico, le pondre una cinta nueva y subire otra imagen, creo que esta no se ve tan bien.
 

Fogonazo

Exorcista & Moderador eventual
#6
Si ya realice la limpieza y el cabezal investigue y me dijeron que debo lavar con alcohol isopropilico, le pondre una cinta nueva y subire otra imagen, creo que esta no se ve tan bien.
Debes lavar toda la parte mecánica, el eje excéntrico donde se desliza el cabezal, bujes del cabezal, fin de recorrido del cabezal y el cabezal en sí
 
#9
Hola de nuevo, quisiera me indiquen cuales son los transistores que manejan las agujas en las lx-300+ porque no los ubico, creo que en este modelo son unos integrados en forma de peine las que manejan las mismas en concreto las SMA4033 o estoy equivocado? ya le cambie el flat probé el cabezal en otra del mismo modelo y funciona, o sea no es el cabezal, lo que me queda por revisar, son los benditos transistores o integrados que manejan la corriente de las agujas, pero no se cuales son.
saludos...
 
#10
Hola, revisa la PCB en busca de falsos contactos. Si el problema estuviera en los drivers, no funcionarían aleatoriamente bien.
Has identificado cuantas líneas no son impresas?
Siempre que fallan lo hacen en el mismo sector de la hoja?
La fotografía que muestras no puede apreciarse claramente.
 
Última edición:
#12
buenos días tengo este problema con la impresora, al imprimir la pagina de alineación me salen esos cuadritos que son para elegir la configuración correcta, normalmente el que siempre uso y me resulta es el primero, o sea la nro 1. Pero esta vez no me resultó y quisiera encontrar respuestas de qué podría ser, saludos.
 

Adjuntos

#14
tenes razón pero para lo que expuse creo que se nota el desfasaje que hay entre el grupo de cuadros partiendo desde 1 hasta el 13, cuando está bien la configuración, esos cuadros aparaecen bien alineados uno debajo de otro.
 
#15
Yo no lo noto con nitidez como para poder opinar. A veces incluso viendo los patrones originales cuesta decidirse.
Elige el que mas se ajuste a lo correcto y ves haciendole el testeo paulatinamente, a ver si la consigues llevar al sitio.

Saludos.
 
#16
Hace cuanto no le haces limpieza y lubricación al cabezal? ten en cuenta que con el tiempo las agujas se gasta, es un sistema mecánico, lo que empujan las ajugas son pequeños electroimanes.
Cuantos años tiene la impresora?
 
Última edición por un moderador:
#17
En realidad creo que problema de cabezal no es, porque los textos salen bien, lo que hace es imprimir en sig sag al parecer, por eso puse esa foto de la prueba de impresión que sé que no sale muy bien pero viendolo detenidamente se nota lo que expuse al principio, ahora bien, si me dicen que ese problema tambien involucra al cabezal entonces si. la barra donde trabaja el cabezal siempre lo lubrico, sé que donde estan las agujas tambien hay que lubricar
 
#18
Cada tanto tiempo hay que desarmar el cabezal y proceder a limpiarlo integro, no solamente la barra por donde desliza, las agujas se gastan con los años, tanto en el largo como en el diámetro, hay unos resortes que se vencen con los años, y si cada cierto tiempo no se lo limpia(desarmando la unidad) comienza atener problemas
 

Temas similares

Arriba