Equipo Aiwa CX-VZR99 Se apaga con mucho volumen.

#1
Hola abro este nuevo Tema para ver si alguien con experiencia en estos casos me puede ayudar.

Adjunto dejo el manual de servicio de este equipo por si alguien también le sirva, o al que me pueda ayudar a encontrar la falla.

Mi equipo es un Aiwa CX-VZR99 Algo viejo pero muy buen sonido.

El equipo se apaga constantemente cuando se escucha con alto volumen por encima de 29 o 30 lo uso generalmente con la entrada auxiliar, pero también se apagaba con emisoras o CD's. Ya ahora lo de CD's no funciona se daño. También noté que las emisoras no las sintoniza se queda buscando infinitamente, Pero si la coloco manual si se escucha aunque no en estéreo, puede ser un problema con la antena pienso yo, pero mi principal foco es resolver el apagado.

Aquí les comento algunas pruebas que he hecho.

Medí la resistencia de los parlantes y marcan entre 6 y 7ohm Son de 6ohm.

Desconecte los parlantes y subí el volumen al máximo 50, y también se apaga. Algo que no se si es común es que se escucha de algún componente la música pero muy bajo claro.

Medí el HOLD y marca 4v y baja aveces a 3.7v. Cuando se bloquea el equipo se mantiene en 4v

Si el equipo se mantiene con poco bajo(Woofer) y a un volumen no tan alto, el equipo no se apaga.

También noté que el woofer en las frecuencias bajas especialmente el derecho golpea brusco y no es nítido por decirlo de alguna forma, esto cuando ya tiene rato sonando (aparentemente cuando calienta empieza a fallar)

Desconecte los parlantes y force en el HOLD 5v para que no se me apagará. y aparece voltaje DC en la salida cuando se sube mucho el volumen.

El sistema de Hold aparentemente esta funcionado bien y los mosfet de VL y VH están bien.

Por lo que yo analizo es un problema de la salida en los amplificadores. ¿Que podría hacer para identificar rápidamente la falla?


Link del manual
 
Última edición:
#2
estos equipos aiwa fallan mucho los transistores de proteccion dc aunque te chequen bien en el multimetro hay que remplazarlos todos me a pasado mucho esa falla
 
#3
¿Esto puede ocasionar que aparezca voltaje DC en la salida?

y otra cosa es que también que se apague al subir mucho volumen aún sin parlantes.
 
Última edición:
#5
Y las tensiones de fuente son normales? Tiene pinta de electrolítico pinchado en el filtrado principal, despues de la etapa de rectificación.
Saludos!
 
#6
Si el nivel en la entrada auxiliar se produce recorte en la salida lo que origina tensión continua en la salida.
El nivel de señal ingresado esta de acuerdo a las especificaciones del equipo?
 
#7
Y las tensiones de fuente son normales? Tiene pinta de electrolítico pinchado en el filtrado principal, despues de la etapa de rectificación.
Saludos!
Hola Lucho LP. Si las tensiones de la fuente son normales. me son prácticamente exactas a lo que dice el manual varia en mV

Si el nivel en la entrada auxiliar se produce recorte en la salida lo que origina tensión continua en la salida.
El nivel de señal ingresado esta de acuerdo a las especificaciones del equipo?
No entendí muy bien esto. Yo descarte la entrada auxiliar dado que también se apagaba con emisoras. En la entrada auxiliar lo que coloco es un celular con música MP3
 

Temas similares

Arriba