Error de funcionamiento con KA4558 7H2

#21
De nada, pues mira la verdad si ya checaste todo lo que mencionas, entonces no sé porqué, lo que podrías hacer es probar canal por canal cambiándolos o sea, que el izquierdo sea el canal derecho y que el derecho sea el canal izquierdo, así podrás ver si es el pre o el ampli también el que este fallando, de estar fallando el pre, entonces ahora el canal derecho se oirá mal y el izquierdo bien, de esta manera podrás saber si esta dañado el integrado vale, Saludos
Revise los excitadores el amplificador (esos que cuando tocas generan sonido) justo cuando fallaba el canal, y note que el amplificador sigue dando dos canales a la perfección, el problema es el pre-ampli que solo deja de sonar por que si y de la nada en el canal izquierdo, ninguno suena mejor que el otro en cuanto a calidad de sonido, ambos suenan excelentemente hasta pasados unos minutos que de golpe deja de sonar el canal izquierdo.
¿Crees que se solucione cambiando el integrado?
 
#22
Revise los excitadores el amplificador (esos que cuando tocas generan sonido) justo cuando fallaba el canal, y note que el amplificador sigue dando dos canales a la perfección, el problema es el pre-ampli que solo deja de sonar por que si y de la nada en el canal izquierdo, ninguno suena mejor que el otro en cuanto a calidad de sonido, ambos suenan excelentemente hasta pasados unos minutos que de golpe deja de sonar el canal izquierdo.
¿Crees que se solucione cambiando el integrado?
Si es muy seguro, de no estar pues algún otro defectuoso, o también suele pasar que si los electrolíticos son muy viejos ya no conducen bien la corriente, esa podría ser otra opción, Exito!!!
 
#23
Si es muy seguro, de no estar pues algún otro defectuoso, o también suele pasar que si los electrolíticos son muy viejos ya no conducen bien la corriente, esa podría ser otra opción, Exito!!!
Si mi problema se soluciono cambiando el integrado, esa era mi única sospecha por que todo lo que use en el ensamble es nuevo, pero el IC paso por mucho estrés debido al corto circuito en el que estaba. ;)

Muchas gracias a todos por sus comentarios y ayuda :apreton::)
 
#24
He decidido cambiar el Amplificador Operacional 4558 por un TL072CP de Texas Instruments.

Para todo aquel que se lo halla preguntado o este a punto de preguntar

4558 = Bueno, respuesta aceptable.
TL072CP = Excelente, calidad de sonido muy buena.
 
#25
Decidí cambiar al ultimo el TL072 por un NE5532P, fue lo único que hice y la falla regreso, e incluso apagado al encenderlo solo por que si ya no da el canal izquierdo. Ya no funciona lo de apagarlo y encenderlo de nuevo.
 
Arriba