Explotan los irfz44n de ups Polaris Xion 1400

#1
Hola buenas noches a todos les comento mi problema.
Tengo un ups modelo polaris xion 1400, tiene el problema de que se explotan los irfz44n, revise el circuito entero, medi todos los irf nuevos que puse saqué y probe los pc817, los diodos, cambie unas resistencia y un transistor en corto y nada más fuera de lo normal. Todos los transistores smd y diodos estan en sus valores adecuados.
La particularidad de este ups es que trabaja con una bateria de 24v a comparacion de las mayorias que trabajan con una bateria de 12v. Despues de haber hecho distintas pruebas y mediciones tratando de toparme con el componente dañado lo cual sigo sin ningun resultado favorable, aun el equipo actua de la siguiente manera:
Le conecto la bateria de 24v y el equipo arranca sin ningun problema marcando por el display que no tiene alimentacion de entrada. Prosigo con la conexión de la alimentación de 220v automaticamente arranca con la carga de la bateria sin ningun incombeniente, en el display te muestra que tiene 220v de entrada pero todavia no larga nada a la salida.
Continuo accionando el pulsador y me larga la tencion correcta de 220v a la salida, midiendo con un tester le conecto una pequeñia carga de 300 mA a la salida, le desconecto la alimentacion de 220v de entrada automaticamente pasa al modo de bateria y despues de 24 minutos tomado por cronometro 2 de los 4 irfz44n que tiene del polo+ de la bateria que entra al transformador explotan, mientras que el equipo sigue marchando sin nigun inconveniente como si en ningun momento hubiera pasado algo.
Lo que note cuando trabaja con la bateria que le tranformador zumba un poco, pero no parece algo fuera de lo normal.
mi duda es ¿¿¿puede ser que despues de dicho tiempo de trabajo con la bateria el transformador se busque a poner en corto lo cual proboca la ruptura de dichos componentes????, aunque esto me paresca algo ilogico.
desde ya muchas gracias, aguardo sus comentarios ...

aca les subo fotos de lo comentado
saludos
 

Adjuntos

Última edición por un moderador:
#2
Creo que el ruido en el transformador es un indicio de que algo está mal, poden tener ruido en las señales de conmutación y por eso el ruido y la explosión después, lo ideal es medir con osciloscopio las señales de disparo en cada mosfet.
 
#3
Hola sergiot, ok le voy a tomar la lectura de disparo a los irf con el osciloscopio y cual seria el valor apropiado que me tenga que marcar por el osciloscopio.
En caso que sea ruido en la señal de conmutacion que podria ser lo que lo este provocando??.

Saludos
 
Última edición por un moderador:
#4
El oscilador tiene dos salidas, y una de ellas esta conmutando mal, puede ser integrado, transistor driver o una resistencia o diodo smd de esa salida.
 
#6
vamos por parte, al encender la UPS ella comienza de forma normal indicándole en el display que tenemos tensión normal de 220v, ese es el arranque de la UPS pero momentos después ella realiza un test a la batería por lo que pasa del estado OK al estado de respaldo, es decir generando a partir de la Batería, en ese momento es que ocurre la ruptura de esos FET.

en los casos que he reparado algo similar es que el transformador de potencia se encuentra en corto

espero que le sirva, prueba comenta el resultado
 
#8
Si esa prueba que estás realizando es sin carga, es decir, sin nada conectado a la salida de los 220v, entonces es 99,9% sobre consumo del transformador por deterioro de su enrrollado. de cada uno de los bancos de los irfz44n sale un terminal directamente al transformador y del transformador a través de los relay conmutadores pasa directamente a la salida. es por ello que me centro en el transformador como el posible causante de sus explosiones
 
#10
Hola a todos, después de haber hecho nuevas mediciones y pruebas e obtenido buenas noticias y malas al mismo tiempo.
La buena noticia es que cambiando 6 resistencias SMD lo cual, 4 de ellas no tenían el valor que indicaba por código.
Nuevamente volviendo a la prueba con carga de 300MA a la salida obtuve como resultado 2hs de duración, lo cual por último se terminó apagando el equipo sin ningún problema, con los irf sanos.
Al asomar un poco más la oreja sin que me explote el irf alado me di cuenta que el pequeño ruido que hacia no era el transformador sino los irf, para que lo asimilen un poco más es el mismo ruido que produce el arco eléctrico de una soldadora cuando está soldando, en una escala muy minuciosa a mi modo relacionarlo.
¿¿¿¿ Puede ser que el ruido sea por la gran velocidad de conmutación que tienen internamente los irf?????????
La mala noticia, es que al restablecerle la tención de entrada dejándolo mediodía en marcha, me encuentro que el ups no había cargado absolutamente nada las batería.
 
#11
Hola a todos, después de haber hecho nuevas mediciones y pruebas e obtenido buenas noticias y malas al mismo tiempo.
La buena noticia es que cambiando 6 resistencias SMD lo cual, 4 de ellas no tenían el valor que indicaba por código.
Nuevamente volviendo a la prueba con carga de 300MA a la salida obtuve como resultado 2hs de duración, lo cual por último se terminó apagando el equipo sin ningún problema, con los irf sanos.
Al asomar un poco más la oreja sin que me explote el irf alado me di cuenta que el pequeño ruido que hacia no era el transformador sino los irf, para que lo asimilen un poco más es el mismo ruido que produce el arco eléctrico de una soldadora cuando está soldando, en una escala muy minuciosa a mi modo relacionarlo.
¿¿¿¿ Puede ser que el ruido sea por la gran velocidad de conmutación que tienen internamente los irf?????????
La mala noticia, es que al restablecerle la tención de entrada dejándolo mediodía en marcha, me encuentro que el ups no había cargado absolutamente nada las batería.
Hola...Yo por las dudas revisaría muy bien todo lo referente a la aislacion de los transistores(micas, arandelas, etc), puede estar "saltando" alguna de ellas una pequeña chispa y ella generar el sonido.
Nunca me toco transistores "cantores" pero...
El cargador es otro tema que no tiene que ver con el oscilador de potencia.
Saludos.

Ric.
 

Daniel Lopes

Miembro Geconocido
#13
Hola a todos , lo mejor serias tener disponible en las manos un osciloscopio para medir las tensiones presentes en los MosFets :cool: :cool:
Eses cuando fallam (dañam) explotan porque la curriente fornida por la bateria es demasiadamente alta (decenas o mismo centenas de amperios instantaneos) :eek: :eek: :eek:
Pueden sener varios possible problemas : Transistores truchos Chinos , transformador de salida con problemas , picos o sobretensiones debido a la falta de REDs Snubber adecuadas a absorver ese picos , etc....
Att,
Daniel Lopes.
 
#14
A que frecuencia están conmutando los irf?? no se supone que la frecuencia de la tensión generada debería estar en los 50Hz aprox??
No a 50Hz seguramente y categóricamente te digo que no....hay que ver el esquema para saber.
Generalmente oscilan a alta frecuencia y se obtiene unos 300Vac o poco mas a la alta frecuencia de oscilación(mas de 20KHz) y esta a su ves es rectificada, filtrada y conmutada a 100Hz a un grupo de MosFet pero de alta tensión(IRF740 o de ese tipo) para si obtener la tensión de salida de "linea".
Para que sea de esa potencia y oscile a 50Hz necesitas un transformador que pesa mas de 10Kg y en las fotos que subiste no lo veo.
Saludos.

Ric.
 

Daniel Lopes

Miembro Geconocido
#15
No a 50Hz seguramente y categóricamente te digo que no....hay que ver el esquema para saber.
Generalmente oscilan a alta frecuencia y se obtiene unos 300Vac o poco mas a la alta frecuencia de oscilación(mas de 20KHz) y esta a su ves es rectificada, filtrada y conmutada a 100Hz a un grupo de MosFet pero de alta tensión(IRF740 o de ese tipo) para si obtener la tensión de salida de "linea".
Para que sea de esa potencia y oscile a 50Hz necesitas un transformador que pesa mas de 10Kg y en las fotos que subiste no lo veo.
Saludos.

Ric.
Hola a todos , hay otro metodo de generación muy engeñoso tanbien andando en alta frequenzia (decenas o mismo centienas de KHz ) pero modulada en PWM a un ritmo de 50 o 60 Hz , asi tal como un gran amplificador de audio clase "D" , despues hay un bruto filtro "L y C" tipo passa bajos que quita totalmente la alta frequenzia y asi tenemos en la salida del equipo inbersor una senoide pura en baja frequenzia (misma de la RED local) con la vantagen de un gran redimento agregado :cool: :cool:
!Saludos !
Att,
Daniel Lopes.
 
Última edición:

Temas similares

Arriba