Fagor FFJ6725, combi no frost con placa de control FE9L000B6-G, no enfría

Hola

Fagor modelo FFJ6725, es un combi no frost y lleva la placa de control modelo FE9L000B6-G, no enfria

Sondas
Sonda frio 900 ohmios a 25ºC
Sonda congelador 900 ohmios a 25ºC
Sonda deshielo 2800 ohmios a 25ºC ... a -5ºC = 10Kohmios

Resistencia deshielo + bimetal 300 ohmios a 25ºC (no se si el bimetal habria que separarlo y a 25ºC no tendria que conducir, no?
Resistencia bandeja 1200 ohmios a 20ºC

HISTORIAL

- Cada x meses se formaba hielo en la bandeja de deshielo. Solución, secador de pelo y reinicio.
- Hace 4 años error, sustituyo los condensadores de la placa. Solucionado. Aunque continua la formación de hielo 1-2 veces al año y para que arranque hay que darle calor a la placa.

- Hace 6 meses, pitido error falta de frio. Reparo placa pero sigue el error, se queda como parado. Reiniciando 1 al dia va tirando.

- Hace 2 meses, pitido, me lo encuentro parado y salta error por falta de frio. Compro placa de segunda mano (no reparada, me dicen que es nueva pagada por seguro del hogar, al final fue el gas y por eso cambiaron el frigo sus dueños).

- Tras 1 semana, 1 pitido al día, igual como si se parara y no es capaz de salir solo. Reinicio y funciona.

- Las siguientes 7 semanas hasta hoy, no pita ya, error en panel está de continuo, estoy pendiente de la temperatura, siempre baja, lo reinicio cada 2 veces al día. El frio normal si lo alcanza, pero en el congelador solo llega a -1 a -5ºC.

Comportamiento que no entiendo
- Noto que la rejilla de disipación de atrás no quema tanto como hace meses.
- Si conecto el compresor directamente a la red, pareciera que trabaja al 50% porque está tibia la rejilla y en el congelador tras horas y horas llega solo a -5ºC.

TEORIAS
- 1) El compresor trabaja a la mitad de régimen. 2) Falta de gas. 3) Alguna sonda manda orden errónea y no alcanza los -20ºC. 4) Placa base no logra reiniciar el ciclo de enfriamiento (condensadores, pero es la segunda placa ya)

PREGUNTAS
- ¿Como puedo descartar que le falte gas? .. no se si puede ser algun componente del circuito del gas que falle (¿dumper?)... faltaria testear el bimetal, y no se si las sondas estan bien con lo las medidas hechas ... no se si el compresor puede tener algun problema con el clixon o condensador, y la placa, no creo que se jo da otra vez, no ??.

--- SI FUERA el clixon o condensador del compresor, no enfriaria nada, no??
--- SI FUERA el gas, no se calentaria la rejilla de disipacion, si bien antes ardia y ahora si puedo tocarla con la mano, pero no entiendo que directamente conectado el compresor a la luz, nunca funcionaba al 100%. Al principio si daba error de temperatura, como que pasaba el tiempo y no la alcanzaba supongo, reiniciaba y seguir funcionando.
--- SI FUERA el compresor, este se calentaria y por sobrecalentamiento lo desconectaria el clixon.
--- SI FUERA una sonda, parece que funcionan bien. He leido mucho que la del evaporador sufre mucho, pero parece bien 900 a 25C y 9000 a -5ºC.
--- Si FUERA la placa, ya seria la segunda con el mismo fallo, pero el fallo ya venia de la primera tambien.
---

Jode para sacar el cableado y conexionado, no está por ningun lado de internet, ni nadie lo ha posteado.

Quien sepa algo, o toca cambiar de frigo, porque el gas serían 150 pabos no? tiene como 8-10 años.

Para el futuro y les sirva de avance a otras personas los 3 conectores
- El de 10 contactos ... azul - azul - marron - nada - negro - rosa - negro - blanco - rojo - negro
serian ... neutro - neutro - fase - FASE - compresor - ROSA NO SE - ventilador - puerta arriba - resistencia deshielo bandeja - resistencia deshielo grande

- El de 8 contactos ... azul - azul - marron - marron - rojo - rojo - blanco - blanco
serian ... sonda -20C entre 1 y 4 ... sonda 6ºC entre 2 y 3 ... rojos puerta congelador - sondadeshielo los dos blancos

- El de 4 contactos no se donde van
 
intenta asegurarte de que las sondas estan bien, en el cable pone los kohm que deberian tener a 25 grados y por lo que dices, ahi parece haber un problema. seguramente las sondas seran del mismo valor todas y te marcan diferente.
yo, por no ser cuidadoso al medir las sondas arrastre un problema similar meses.
aunque dices que conectas directamente el compresor y no alcanza frio en el congelador, supongo que el ventilador gira ya que dices que el frigo enfria.
asegurate que el congelador no alcance -25 grados despues de limpiar bien evaporador de hielo ( para hacer esta prueba desde 0) y deja el compresor trabajando 4 o 5 horas la nevera vacia y sin abrir, mete un termometro en congelador durante todo el proceso y mira que marca
espero que la arregles pronto
 
Última edición:
Gracias por contestar tio ... yo tambien llevo meses pegandome con este bicho y mira que es simple.

No sabia que llevaran marcado los ohmios los cables de las sondas, la de 2700 si lo lleva, las otras 2 esta el cable dentro y no se ven ... creo que por intentar reparar otras cosas empeoramos las que estan bien. Sonda de deshielo y placa es lo mas probable.

Compresor directo....he aprendido mucho de esto. Primero, que el compresor se puede tirar horas y horas asi, en contra de lo que se dice por los foros.... es mas hay un modo SUPER, que es precisamente esto, ante un rearranque de cero o si metes mucha comida, puedes activarlo y esta horas y horas enfriando sin descansar, yo lo he tenido 10 horas tranquilamente y al tacto ni se enteraba el compresor. Asique el mito de que se quema el compresor, para mi es un bulo, que no quita para que si pueda petar y producir accidentes. Para eso tiene su protector termico.

La verdad que no se que ha pasado, lo conecté directo con un puente en sus propios terminales y apenas enfriaba por eso sospeché del gas .... pero este ultimo dia, lo conecté junto con el ventilador, solos los dos, directos desde la botonera y empezó a enfriar a saco. No si fue esto alguna cosa que mejoré por accidente, .. enderecé los tubos del gas, separando el frio del caliente. Supongo que la placa con tanta prueba, arranque y rearranque se ha podido joder, ya que era comprada de segunda mano pero funcionaba bien .. pero ya era tarde para volver otra vez a empezar con la placa.

Igual enfria mas el compresor si tiene el ventilador activado, no lo se, pero todo cambió. Si si, en todo momento tenia un termometro dentro para ver temperaturas.

Lamentablemente, eso ya fué el ultimo dia, ya la familia estaba harta de meses y compraron uno...al final se ha ido enfriando a -18 pero la placa parpadeaba, Fagor, ... la placa penosa, carisima doble cara, grande para controlar 4 cosas y 3 sondas ... y sobre todo el error de formacion de hielo que 1-2 veces al año habia que abrir y quitarlo, porque por si mismo no podia. Entre placa y sonda de deshielo está la cosa.

Tambien, comentar la poquisima informacion que hay en internet, es que no está ni el conexionado y solo se limitan a reparar la placa con los condensadores. Me sabe mal el final pero despues de meses luchando, preocupado de que no se descongelara y hartando a la familia .... pues frigo nuevo y ya está.

Muchas gracias tio. Espero que mi experiencia le valga en el futuro a quien lo lea...mirar la placa y sonda de deshielo ... para ganar tiempo podeis conectar el compresor y ventilador para no perder lo congelado, no las 24 horas pero si alternar ... hasta estuve pensando poner un termostato mecanico y mandar a la mierda la placa .... el conexionado lo he puesto en el post de arriba .. el rosa CN1 es la luz ... el CN3 es un misterio no se para que servia.
 
a que te refieres con separar el tubo caliente del frio?
el ventilador debe funcionar siempre que el compresor este en marcha, si no el calor de los habitaculos no puede llegar hasta el evaporador.
el compresor puede estar muchas horas encendido pero esta claro que solo debe ser cuando tenga carga el equipo, no es adecuado encender muchas horas en una prueba, sobretodo si no has enchufado el ventilador (el gas en fase liquida podria haber llegado al compresor y lo dañaria, es muy dificil en un frigo, por diseño, pero en instalaciones grandes podria darse el caso muy facilmente)
las sondas suelen ser de un mismo tipo en el mismo frigo, me atreveria a asegurar
tienen que marcar lo mismo a la misma temp. pero para asegurarse de que esten a la misma temp. se suele usar un vaso de agua por ejemplo
 
- Sondas, por lo que he leido en foros, 2 sondas son iguales, 1 es diferente. .. las 3 las probé a 25ºC.

- Compresor, si cuando lo enchufé directo (para salvar los alimentos) hubiera notado que funcionaba al 100%, hubiera llevado mas cuidado, o hubiera peleado la averia...pero como apenas enfriaba, pensé que era el gas ... quien lo haga, que tb conecte el ventilador y vaya testeando la temperatura interior y del compresor para ver y por proteccion.

- Conductos del compresor, hay varios, hay uno frio y otro caliente que deben estar alejados y no doblados, tambien hay uno fino en espiral...estos deben estar rectos, se pueden doblar cuando lo mueves o empujas ... (creo que es lo que me pasó a mi junto con una sonda dañada).

- Es tan simple el mecanismo que parece mentira la placa que lleva...hay gente que la sustituye por un termostato mecanico de 20 euros y andando. En este modelo, las fallas mas habitual, la placa (condensadores y chip de 5V), la sonda de deshielo y el hielo que se forma.
 
los tubos de gas no pienses que estan doblados, su forma es como debe ser, el tubo fino se llama capilar y debe tener los dobles que viste, si lo pones recto el frigo ya no trabajara igual, y siempre va a ir a peor si lo tocas, este, suele ir enrollado alrededor del tubo gordo(aspiracion) para que tenga subenfriamiento el lado de alta y recalentamiento el lado de baja, el control de un frigo en principio parece sencillo, pero hablando de consumos de ahorro de hoy en dia funcionan a base de microcontrolador con tiempos de desescarche y finalizacion por temperatura de evaporador.
todo ello para conseguir el minimo consumo electrico y la minima variacion de temperaturas en el habitaculo. es como ponerle a un coche moderno un motor antiguo, parece lo mismo pero no lo es.
a un no frost no puedes ponerle un termostato mecanico, bueno, si puedes pero deberias ponerle un temporizador para desescarche tambien.
se puede poner un controlador digital que incorpore funcion de desescarche, es la mejor opcion en caso de no querer invertir en una placa.
saludos amigo
 
Para verificar las presiones de gas debes saber que tipo de gas utiliza tu frigo y despues verificar con el equipo de frio la presion de gas en el circuito , no es complicado hacerlo pero necesitas un poco de equipo o que te lo mire un frigorista , saludos Juanje.
 
Arriba