Falla fuente conmutada de 13,8 Volts de excitador FM Microplus 60 Watts.

Ésta fuente cuando la prendés te sale 5,6 Volts. Le desconecto los cables del Pll y del amplificador, en vacío prende y genera 13,8 Volts, pero cuando le conecto la carga que es el Pll y el amplificador se baja a 9,3 vol. Le cambié los 5 capacitores de 1000 uF x 16 Volts porque estaban inflados por 5 de 1000 uF x 25 Volts porque no conseguí en mi pueblo. Como estamos con ésta endemia no puedo salir a buscar el repuesto. Esto quedó así de un bajón y suba de tensión. Anteriormente intentaba varias veces hasta que encendía, luego ya no. Tenía que desconectar la carga, encender y luego conectar de nuevo la carga. Así andaba. Ultimo apagón de la energía se [Término innecesariamente vulgar para expresarse dentro de un Foro Técnico] del todo.
Ésta fuente tiene:
2 transistores 2sc 2625
3______"_______ 2sc1815
1________________TL 494
1___________MBR 20100

WhatsApp Image 2020-08-25 at 12.03.16 AM.jpeg
 

DOSMETROS

High 2m Modereitor
Las fallas mas comunes son el optoacoplador , el TL431 (si lo usa) y los capacitores electrolíticos pequeños que se desvalorizan-secan.

Tiene fuente auxiliar para alimentar el TL494 , o arranca estilo fuente PC AT ?
 
Es una fuente como la que venden para alimentar tira de LED y el arranque se produce al alimentarla.

Yo te sugeriría que compres para tener de repuesto una de las tantas publicadas por ML de al menos 10A y luego te aboques si quieres a encontrar la falla de esa con tiempo.

Si el preset de regulación de tensión de salida se abre o hace falso contacto, suele hacer una falla como la que describes por lo que si lo retiras y/o haces un puente entre sus terminales, lo descartas.
pre.JPG

En vació o con la carga debería dar unos 13Vdc a 13.8Vdc con el preset en corto circuito.

También debes revisar el valor de los capacitores electrolíticos que trabajan sobre el puente rectificador de entrada de linea que si están con valores bajos puede presentar ese tipo de fallas.
 
Arriba