Fallo de TV Samsung se repite

Buen dia amigos,
Tengo un TV Samsung LN52A650A1FXZA con fuente BN44-00200A en estado totalmente muerto; ni siquiera el LED de standby enciende y ademas un fusible secundario abierto por segunda ocasion.

En la primera ocasion cuando hice una evaluación visual y chequeo a los capacitores, IC, mosfets y rectificador solo encontré dos mosfets montados en la sección del inversor en corto-circuito. Los cambié por dos nuevos, puse el fusible y monté la tarjeta.

Al conectarla a la corriente escuché la melodia del standby y el LED encendió. Cuando presioné POWER el TV encendió y todo funcionó normalmente. Conecte la antena y hubo recepción de canales. Todo funcionó perfecto; audio, video, etc.

A los 3 minutos el TV se apagó y el fusible se abrió. Desmonté la tarjeta y los mismos dos mosfets que habia cambiado inicialmente estaban en corte de nuevo. He verificado los IC y otros componentes y no encuentro otro fallo.

Quisiera me dieran una ayuda en poder identificar la causa a este patron cuando el TV enciende perfectamente y al poco tiempo hace que los mosfets se vayan a corte.
Adjunto fotos y diagrama del board.
Saludos a todos y gracias de antemano.
George
 

Adjuntos

  • Samsung_BN44-00200A_front.jpg
    Samsung_BN44-00200A_front.jpg
    519.8 KB · Visitas: 11
  • Samsung_BN44-00200A_back.jpg
    Samsung_BN44-00200A_back.jpg
    947.6 KB · Visitas: 11
  • Samsung_BN44-00200A_SCH.pdf
    391.5 KB · Visitas: 8
Esa es la parte en donde vos tenes que usar los elementos de medición para saber que esta pasando, los mosfet originales se quemaron por una causa, esa causa sigue latente.
Vas a tener que medir la señal del gate, si llega a saturar y si llega al corte, si hay mal filtrado en las tensiones por electroliticos secos, exceso de consumo del otro lado, son muchas las cosas por revisar.
 
Buen dia amigos,
Tengo un TV Samsung LN52A650A1FXZA con fuente BN44-00200A en estado totalmente muerto; ni siquiera el LED de standby enciende y ademas un fusible secundario abierto por segunda ocasion.

En la primera ocasion cuando hice una evaluación visual y chequeo a los capacitores, IC, mosfets y rectificador solo encontré dos mosfets montados en la sección del inversor en corto-circuito. Los cambié por dos nuevos, puse el fusible y monté la tarjeta.

Al conectarla a la corriente escuché la melodia del standby y el LED encendió. Cuando presioné POWER el TV encendió y todo funcionó normalmente. Conecte la antena y hubo recepción de canales. Todo funcionó perfecto; audio, video, etc.

A los 3 minutos el TV se apagó y el fusible se abrió. Desmonté la tarjeta y los mismos dos mosfets que habia cambiado inicialmente estaban en corte de nuevo. He verificado los IC y otros componentes y no encuentro otro fallo.

Quisiera me dieran una ayuda en poder identificar la causa a este patron cuando el TV enciende perfectamente y al poco tiempo hace que los mosfets se vayan a corte.
Adjunto fotos y diagrama del board.
Saludos a todos y gracias de antemano.
George
¿ Hace cuanto que se compró el TV y cuantas horas diarias promedio se lo usa. ? Despues de 3 años hay cosas que ya no estan igual que el primer dia.
La rotura de los transistores es la consecuencia del problema, no la causa.
El aparato se rompe por el hilo mas delgado.
Algo en el TV está consumiendo de mas o consume normalmente pero, el filtrado de los capacitores principales es horrible t la fuente sufre o tal vez el oscilador de la fuente se corrió de frecuencia y eso le duele, también podría ser, espiras del trafo dañadas. Cuestión de meter los instrumentos y evaluar.
 
Lo más probable es que toda la circuitería aledaña a esos MOSFET esté mala o al menos resentida. Si te fijas, esos MOSFET de potencia son gobernados por una circuitería de diodos switching, transistores SMD y un par de resistencias muy cercanas a ellos.

Varias veces me he topado con fuentes Samsung de ese tipo (con una arquitectura parecida en los de 32''), que suelen fallar por eso mismo. Si quieres echar un vistazo, mira acá. Te puede servir para sacar nuevas ideas.

Yo ni siquiera pierdo tiempo midiéndolos. Solo los cambio de forma preventiva, porque sé que suelen fallar mucho cuando esos MOSFET se ponen en corto. Además ten en cuenta que estamos hablando de un TV con lámparas CCFL, por lo que todos esos diodos y transistores SMD tuvieron sus buenos años de batalla.
 
Varias veces me he topado con fuentes Samsung de ese tipo (con una arquitectura parecida en los de 32''), que suelen fallar por eso mismo. Si quieres echar un vistazo, mira acá. Te puede servir para sacar nuevas ideas.
Si, he podido ver esa tendencia en la red con esas fuentes Samsung. Muy interesante tu experiencia con el 32" y claro que si, me sirve para sacar nuevas ideas. Tan pronto como el lunes le dedicare tiempo a esto. Gracias por responder mi mensaje.
 
Los mosfet se queman mas que todo por exceso de corriente o de voltaje en su drenador-Surtidor. Yo pondría atención a el condensador CI811 y la los balastros TI801s TI802s. Y a la fuente que proporciona el PFC-out que esta por encima de los 300v
 
Buen dia amigos,
Quiero decir que luego de verificar todos los componentes alrededor de los mosfets quemados encontre otros elementos fuera de rango. Tal como skynetronics hizo anteriormente, ordene los componentes dañados y reparé la fuente. Hace 3 dias el TV esta funcionando perfectamente.
Gracias a todos los que me aportaron ideas para solucionar el problema.
Saludos

Aqui dejo la lista de los componentes cambiados por si acaso en el futuro alguien tiene un problema similar.
4 KDS184
1 RI817, RI818, RI831, RI832
1 RI839, RI833
1 RI834, RI835
1 RI819, RI820
Todos estan localizados en el circuito alrededor de los mosfets MI801S y MI802S (2SK3568)
 
Buen dia amigos,
Quiero decir que luego de verificar todos los componentes alrededor de los mosfets quemados encontre otros elementos fuera de rango. Tal como skynetronics hizo anteriormente, ordene los componentes dañados y reparé la fuente. Hace 3 dias el TV esta funcionando perfectamente.
Gracias a todos los que me aportaron ideas para solucionar el problema.
Saludos

Aqui dejo la lista de los componentes cambiados por si acaso en el futuro alguien tiene un problema similar.
4 KDS184
1 RI817, RI818, RI831, RI832
1 RI839, RI833
1 RI834, RI835
1 RI819, RI820
Todos estan localizados en el circuito alrededor de los mosfets MI801S y MI802S (2SK3568)
No hay magia, todo tiene una causa y los sospechosos del muerto suelen ser los vecinos. :rolleyes: :unsure:
 
Arriba