Fallo smart tv Samsung ue46f5700

Buenas noches señores. os cuento el lio de cabeza con el que me trae este televisor desde hace unos dias a ver si alguien puede guiarme o hecharme un cable. Este televisor se le arranco la toma de antena. y el modulo la verdad que no quedo muy dañado. desde entonces al arrancar hace esto. muestra el logo y cuando parece que va a terminar de arrancar enciende la retroiluminacion parpadea el led de encendido 5 veces y se reinicia con pantalla en negro.al tiempo se reincia otra vez con logo y vuelta a empezar , es desoldado por completo el modulo de antena pensando que si fuese el problema de hay se solucionaria. si que es verdad que el segundo logo de smart tv el de colores esta mas tiempo y se desvanece como debe ser , pero no termina de arrancar. e comprobado la fuente y no veo nada que pudiera estar dañado.
 

D@rkbytes

Moderador
Tal vez el sistema realiza una comprobación y al no obtener comunicación con el sintonizador, se bloquea.
Los 5 destellos del LED indican un error pero se necesita el manual de servicio para saber a qué se debe.
Sería conveniente hacer un reflow al sintonizador y volverlo a colocar.
 
Mi intencion era inhabilitar el sintonizador. Supongo que no hay forma de saltarse eso no?a ver si consigo el modulo. El integrado del sintonizador se observa algo dañado. Esta tarde subire fotos del modulo

E encontrado el fallo. Mirando por el microscopio el modulo de rf veo que esta dañado. Alguien tiene alguna foto del modulo de rf sin la cubierda superior para ver el componente que me falta o algun esquema?
 

Adjuntos

  • 25CF69D0-69F5-4833-B722-4E76B6B43499.jpeg
    25CF69D0-69F5-4833-B722-4E76B6B43499.jpeg
    195.4 KB · Visitas: 18
  • 109F36A6-6F99-4CBF-BA01-36D0B6FE3965.jpeg
    109F36A6-6F99-4CBF-BA01-36D0B6FE3965.jpeg
    196.2 KB · Visitas: 18
  • image.jpg
    image.jpg
    436.1 KB · Visitas: 18
  • image.jpg
    image.jpg
    143.3 KB · Visitas: 20

Pinchavalvulas

Well-Unknown member
Comparando con fotos de la web no consigo situar el módulo en la placa.
¿Podrías subir fotos de la placa main completa indicando donde va el módulo?
En el módulo indica también donde iría lo que piensas falta.

Saludos.
 
El componente rodeado de rojo estaba arrancado pero no estaba en la placa. Asi que presupuse que era ese y lo coji de otras placas que tengo por ahi . Pero no es la misma placa
 

Adjuntos

  • image.jpg
    image.jpg
    480 KB · Visitas: 18
  • image.jpg
    image.jpg
    280.1 KB · Visitas: 17
  • 3FB502AC-9E02-438F-BFBE-8D7C5E29A30B.jpeg
    3FB502AC-9E02-438F-BFBE-8D7C5E29A30B.jpeg
    63.5 KB · Visitas: 16

Pinchavalvulas

Well-Unknown member
Por poder ser puede ser, pero es raro que salte un smd así por arrancar el conector de R.F.
Es probable que no estuviese de fábrica :unsure:

Yo he reparado alguno volviendo a soldar el conector y rehaciendo las pistas dañadas y lo mas escandaloso ha sido la pista donde va el pin central del conector.
El último que reparé tuve que quitar el sintonizador y rehacer alguna pista (finísima) de la placa main rajada, a causa de la tensión al tirar del aparato con el cable conectado.
En ese caso no sintonizaba pero encendía bien.
Veo raro que por la ese fallo se proteja el tv, a no ser que algo esté en corto o una "línea" de datos se haya cortado.
¿En el agujero central va algo, tornillo, pin soldado..?
Es raro ese destrozo... :unsure: puede que el conector arrancado envistiera hacia dentro :unsure:
 
Última edición:
, no eso no estaba asi, digamos que arrancaron el conector de rf y al arrancarlo arañaron la placa y saltaron un par de componentes y pistas , he restaurado las pistas y soldado los componentes pero no se si funcionara. esta noche lo pruebo a ver si al menos me arranca la tele. pero me gustaria ver alguna foto donde se vea la placa para comparar
 
Yo tengo el manual de servicio y es compatible con la siguiente serie:
UE32F4500,
UE32F4510,
UE32F4580,
UE32F5300,
UE32F5370,
UE39F5300,
UE39F5370,
UE40F5300,
UE42F5300,
UE42F5370,
UE46F5300,
UE46F5370,
UE32F5500,
UE32F5570,
UE39F5500,
UE39F5570,
UE40F5500,
UE42F5500,
UE42F5570,
UE46F5500,
UE50F5500,
UE32F5700,
UE39F5700,
UE42F5700,
UE46F5700,
UE50F5700AW

Por favor revisa que en verdad esté en ese manual y ahí podrás saber como solucionarlo... Aclaro, tengo otros y mi intención es ayudarte, Espero que a muchos les sirva también.

Me gustaría que hubiere una sección de manuales de servicio aquí en el foro... a mi me molesta la gente que VENDE estos manuales aprovechándose de la necesidad... En fin... Perdón por desvariar...

Mira la página 55 los voltajes
 

Adjuntos

  • Service_Manual_Samsung_F55_Series.pdf
    7.7 MB · Visitas: 18

Pinchavalvulas

Well-Unknown member
Un apartado en el que sólo se subieran manuales de servicio, ordenados por tipo y familias de aparato, marcas, etc . . . estaría bien pero también supongo que sería muchísimo mas trabajo para los moderadores, que deben de estar hasta arriba de trabajo.

Existe una sección ==> Manuales y diagramas de servicio.

Me he dado cuenta de que a la hora de subir información o una consulta lo lógico sería que el título comenzara con la marca seguido del modelo y la avería o consulta. Sería la forma idónea para que a la hora de buscar con poner marca y modelo en el buscador apareciera toda la información existente en el Foro.
 
e conseguido una placa ue48h6400akxxh segun veo es muy muy similar a la original aunque evidentemente con algunas cosas mas. los conectores son los mismos. servira ?si la conecto asi , puedo dañar algo?
 

D@rkbytes

Moderador
En las tarjetas principales de Samsung se mantiene el mismo orden de pines en los conectores.
Cuando una tarjeta se puede considerar incompatible entonces los conectores suelen tener pines de menos o de más, tanto para la fuente de poder como para los de LVDS.
Para estar seguros de la compatibilidad tan solo basta ver la serigrafía de terminales para saber cuales son y ver si coinciden.

Yo he realizado cambios de tarjetas de otros modelos y hasta he tenido que realizar perforaciones extra a la tapa.
Cuando son del mismo modelo pero con display de otro tamaño, llegan a funcionar sin problemas y sin ajustar nada.
Pero cuando son compatibles en conectores pero de otro modelo, suele suceder que las funciones de la botonera cambien.
Algunas suelen ser para joystick y otras para teclas, lo cual hará que esta parte no funcione pero sí con el control remoto.
 
por suerte tengo el televisor donante completo. agujerear la tapa trasera no es problema. podria incluso meterle la fuente de alimentacion del donante.lo unico que debo mantener es la placa que va conectada a los fajines del panel no?
 
Arriba