Fuente de Microondas (Transformador 120VAC a 12V)

Hola gente, hace poco que estoy arreglando un microondas Oster, al conectarlo no enciende; los switches de la compuerta están en buen estado y el fusible se encuentra cerrado, siguiendo el circuito llegue a la main del micro y allí encontré una pequeña fuente la cual le entra el AC y saca 12V y 5V. El problema es que el transformador está averiado ya que lo he probado y no obtengo los voltaje de salida. Mi duda es si puedo hacer la prueba de la tarjeta con una fuente de 12VDC y 5VDC. Pregunto esto ya que no tengo claro si la salida la fuente es AC o DC.
 

Adjuntos

  • 16383137449207348567589452737062.jpg
    16383137449207348567589452737062.jpg
    233.7 KB · Visitas: 15
  • 16383137627355467294308190186128.jpg
    16383137627355467294308190186128.jpg
    236.9 KB · Visitas: 13
  • 16383137910368024325752911519392.jpg
    16383137910368024325752911519392.jpg
    213.9 KB · Visitas: 9
  • 16383138551276829616914437708764.jpg
    16383138551276829616914437708764.jpg
    203.4 KB · Visitas: 11
Es raro que se rompa el transformador, mediste que no esten los bobinados cortados internamente?
Puede que el problema te lo est dando el driver y no el transformador
 
Es raro que se rompa el transformador, mediste que no esten los bobinados cortados internamente?
Puede que el problema te lo est dando el driver y no el transformador
Si, probé los bobinados, el primario está bien, el secundario es el problema. No lo mencione en el hilo pero cuando mire la fuente una de las pistas estaba quemada. Como vi que todo iba en continuidad en esa pista solo donde una mecha de cable en los puntos donde se había interrumpido el circuito.
Muchas gracias por responder rápido.
 

Adjuntos

  • 20211130_173748.jpg
    20211130_173748.jpg
    212 KB · Visitas: 16

Pinchavalvulas

Well-Unknown member
Como dicen es una fuente conmutada, el transformador a la salida no da alterna "normal" si no pulsos que al rectificarlos y filtrarlos ya se pueden medir.
El problema es que el transformador está averiado ya que lo he probado y no obtengo los voltaje de salida
¿Cómo lo has probado? ¿Midiendo tensión a la salida?

Pregunto esto ya que no tengo claro si la salida la fuente es AC o DC.
Está claro que es DC puesto que lleva dos diodos a la salida con sus respectivos filtros y un diodo zener.
Como vi que todo iba en continuidad en esa pista ¿solo donde una? ¿soldé? mecha de cable en los puntos donde se había interrumpido el circuito.
No sé porqué se ve esa línea clarita, como si hubiera habido una pista de cobre, pero eso son los dos "polos" de la salida del puente, ahí no puede haber una pista o corto.
Sí lo has conectado así debes comprobar los diodos, R1, Rt1 y los fusibles pertinentes.
 
Como dicen es una fuente conmutada, el transformador a la salida no da alterna "normal" si no pulsos que al rectificarlos y filtrarlos ya se pueden medir.

¿Cómo lo has probado? ¿Midiendo tensión a la salida?


Está claro que es DC puesto que lleva dos diodos a la salida con sus respectivos filtros y un diodo zener.

No sé porqué se ve esa línea clarita, como si hubiera habido una pista de cobre, pero eso son los dos "polos" de la salida del puente, ahí no puede haber una pista o corto.
Sí lo has conectado así debes comprobar los diodos, R1, Rt1 y los fusibles pertinentes.
El transformador lo he probado probando la tensión de salida, las lecturas que me daban eran inferiores a 1V en AC y pues en DC no había lectura, lo he probado en serie con una lámpara de 25W que era del microondas y donde conecté la lámpara fue en bobinado secundario.

Gracias por decirme que es DC, ahora mismo voy ha hacer una prueba con dos fuentes de 5VDC y 12VDC.

pero eso son los dos "polos" de la salida del puente, ahí no puede haber una pista o corto.
Hasta ahora me fijé, parece que si no iba la pista en esa dirección, y se ve clarita como el cobre ya que el material aislante esté de color verde estaba como emponchado así que pase un bisturí para limpiarla, ahora mismo quito ese puente que hice y pruebo los componentes, como dije anteriormente puse el puente ya que vi que estaba como quemada la PCB aunque desconozco porque exactamente, probablemente insectos ya que en la PCB encontré desechos de los mismos.

Voy a probar el R1 y el RT1.
Muchas gracias amigo y a los demás que han aportado sus ideas al hilo
 

Pinchavalvulas

Well-Unknown member
Hay... los malditos bichos.. 😒
A mí me costaron 150€.

Dependiendo de donde se hayan puesto se podrían haber cargado el ic U2.

Puedes comprobar también qué tensión hay a la entrada del módulo.
 
Hay... los malditos bichos.. 😒
A mí me costaron 150€.

Dependiendo de donde se hayan puesto se podrían haber cargado el ic U2.

Puedes comprobar también qué tensión hay a la entrada del módulo.
Supongo que la tensión de entrada sería donde hay un puntito en el IC verdad? En todo caso voy ha hacer la prueba con las fuentes exteriores para ver que no se haya dañado otra cosa por que los insectos anduvieron también en un integrado de la placa principal.
Muchas gracias amigo
 

Adjuntos

  • 1638390500802992952122117348832.jpg
    1638390500802992952122117348832.jpg
    114.9 KB · Visitas: 4
  • 16383904792827947067364090054509.jpg
    16383904792827947067364090054509.jpg
    269.1 KB · Visitas: 4
  • 16383904467036745265508540651669.jpg
    16383904467036745265508540651669.jpg
    182.8 KB · Visitas: 4

Pinchavalvulas

Well-Unknown member
No, la entrada de AC en el módulo, en el lado de los diodos, las dos pistas.

El punto del ic, el circulito en el cuerpo, sólo indica cuál es la patita número uno, por donde empezar a contar.
 
Parece que ha funcionado lo de meterle el voltaje con una fuente externa, al menos eso quita cualquier otro factor, solo es la fuente por la que hice el hilo, muchas gracias a todos, ahora pues vere si puedo reparar la fuente y si tengo una duda pues les pregunto; muchísimas gracias.
 

Adjuntos

  • 16383911423401313013597707453817.jpg
    16383911423401313013597707453817.jpg
    216.1 KB · Visitas: 3
  • 20211201_144039.jpg
    20211201_144039.jpg
    219.6 KB · Visitas: 4
Hola

No repares esa compra una de 12Vcc 500mA. Suelda cables a la etapa 220AC y 12Vcc a los capacitores levantad los diodos y con un 7805 lleva 5Vcc a esa etapa. es una opción mas simple. la placa la aferra a donde quieras.

Es opcional, saludos
 
Hola

No repares esa compra una de 12Vcc 500mA. Suelda cables a la etapa 220AC y 12Vcc a los capacitores levantad los diodos y con un 7805 lleva 5Vcc a esa etapa. es una opción mas simple. la placa la aferra a donde quieras.

Es opcional, saludos
Bueno, es más sencillo la verdad, en realidad estaba pensando en adaptar ambas fuentes que use para las pruebas, tomar la alimentación directamente de la placa, prácticamente sustituyendo la fuente que tenia.
Igual y me pongo a reparar la fuente luego, para aprender jaja; tenia la R1 abierta, eso por el puente que hice entre los diodos.
 
Bueno, es más sencillo la verdad, en realidad estaba pensando en adaptar ambas fuentes que use para las pruebas, tomar la alimentación directamente de la placa, prácticamente sustituyendo la fuente que tenia.
Igual y me pongo a reparar la fuente luego, para aprender jaja; tenia la R1 abierta, eso por el puente que hice entre los diodos.
Si entra, no molesta y cumple con su trabajo posss palante. ;) :giggle:
 
Arriba